anton

Neuer Benutzer
Aspire 7520G sw Display mit Hieroglyphen??

Hallo, mein Notebook stürzt ab und lässt sich nicht mehr booten auch mit Bios ist dann scheinbar nichts mehr möglich. Hat jemand schon so was gesehen, Display ist dann schwarz und oben links undefinierbare Zeichen. Nach Festplatten wechsel und neuem Aufsetzen schien es scheinbar behoben zu sein dann aber doch nach kurzem Betrieb wieder dass gleiche (32bit Vista). Für jeden Hinweis bedanke ich mich.
MfG
anton


Edit Moderator
Thread aufgelöst und Beitrag [Beiträge] an einen bereits bestehenden aktuellen Thread angehängt, in dem es um ganz ähnliche Fehlerbilder und Lösungsansätze geht!
MfG frido
 
Zuletzt bearbeitet von einem Moderator:

godknows

Neuer Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Hallo, bei meinem Acer Aspire 5920G ist nun auch die Grafikkarte GeForce 8600M GT defekt.

Bei meiner Suche nach einer geeigneten Karte zum Austausch habe ich diese Karte zwar gefunden, der Verkäufer gibt allerdings folgendes an:
"das Bios an wurde an das Acer Aspire 9920G angepasst"

Kann ich diese Karte auch problemlos in meinem Laptop verwenden oder gibt es da durch das Bios Probleme?

Vielen Dank schonmal für hilfreiche Antworten!
 

volker1

bekannter Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Kommt darauf an, wie es angepasst wurde. Das musst Du am besten ihn selbst fragen. Ggf. hast Du aber 14 Tage Rückgaberecht. Ist zumindest meist so.
 

kmbfq

Neuer Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Hallo Volker1
Herzlichen Dank für deine superschnell und fabelhafte Arbeit. Ich kann dich nur weiter empfehlen. Viele Grüße
 

hanjo20

Neuer Benutzer
Start problem

hallo bin dabei den leptop von meiner mutter wieder fit zubekommen
zum leptop

aspire 7520
cpu typ: amd turion (tm) 64 x2 mobile technology tl-64
cpu speed: 2200 mhz
ram : 2 gb
alte bios version : 1.31
neue bios version: 1.33

boot reinvolge: 1 cd...
2 festplatte 1
3 festplatte 2
4vga
usw
(auf den leppi is keine garantie mehr)
(pc is nicht verdreckt lüftung arbeitet sehr gut)

so zum problem beim starten des leptops zeigt er das acer logo an danach wird der bildschirm schwarz mit blinkenden strich wenn ich nun
mit strg + alt + entf taste drücke um neuzustarten fährt er ( oftmals ) ganz normal hoch wenn er hochgefahren ist und ich dann neustart drücke fährt er auch supper durchgehend runter und hoch drücke ich aber herrunterfahren und starte ihn dann neu geht der scheiß meisten wieder von vorne los schwarzer bildschirm und blinkendes minuszeichen (strich)
momentan is windows xp drauf vorläufig war nur um zu testen ob es was mit dem windows zu tun hatte sonst is windows 7 home 64 bit drauf
hab schon eine neue festplatte besorgt sind beide auch verbaut aber daran lag es auch nicht hab mal die ram rausgenommen und vertauscht reingesteckt also beim hochfahren läuft auch ganz normal der lüfter hab so das gefühl als boottet er manchmal nicht hab deswegen die neue bios version drauf gemacht sonstige versuche z.b leptop komplet zerlegt gereinigt und neu zusammen gebaut oder netzkabel entvernt akku rausgenommen 5 min power taste drücken um angeblich den bios zu resetten naja was mann aus verzweifellung nicht alles macht bin schon nun 1 1/2 tage bei habe so einige foren schon durch aber noch keine lösung gefunden ich möchte mich schon einmal bedanken das ihr euch die zeit genommen hapt dies hir zu lesen
ich hoffe ihr könnt mir hir weiter helfen
war schon am überlegen ob ich das mainboard ausbaue und es in den backofen tuhe für 30 min bei 100 grad (wegen kalter löht stellen)
hab da aber etwas bange vor
:unsure:


Edit Moderator
Thread aufgelöst und Beitrag [Beiträge] an einen bereits bestehenden aktuellen Thread angehängt, in dem es um ganz ähnliche Fehlerbilder und Lösungsansätze geht!
MfG frido
 
Zuletzt bearbeitet von einem Moderator:

Olaf H.

Administrator
Teammitglied
AW: Start problem

@hanjo20

war schon am überlegen ob ich das mainboard ausbaue und es in den backofen tuhe für 30 min bei 100 grad (wegen kalter löht stellen)
hab da aber etwas bange vor
:unsure:

Da lass mal lieber die Finger davon, da kannste gleich Dein Notebook in Tonne hauen.
Ein Bitte mal an, wenn Du schon Schreibst dann achte auf die Klein, Großschreibung und lass auch mal ein Absatz, dies liest sich besser.

Der blinkende Curser kann viele Ursachen haben, Ram, Prozessor, Mainboard Controller, kommt denn überhaupt eine Fehlermeldung oder bleibt es beim bilnken.
Aber schau mal hier, vieleicht ist es für Dich interessat. http://www.acer-userforum.de/marktplatz/39011-biete-acer-7520g-mit-geforce-8600gt-und-dvbt.html

MfG Olaf
 

Zeilentrafo01

Lötknecht
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Und was soll es bringen das Board bei 100 Grad zu backen, Das Lot schmilzt bei 217 Grad. Wenn Du das Board schon schrotten willst da mach es professionell. Ich verkauf Dir danach ein neues heiles Board ;-)

Vielleicht hat Deine HDD nur Kontaktprobleme, zieh den HDD Käfig ein paar mal raus und steck Ihn wieder rein. Vielleicht klappt dann alles mit Deinem LAPTOP und es LEBT wieder.
 
Zuletzt bearbeitet:

hanjo20

Neuer Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

also das Problem is immer noch da ,hab Heute mal mein Eigenen Leppi Zerlegt
is ein acer aspire 7520g
mit amd turion 64 x2 mobile technology tl-66 2.3 ghz
3 gb ram.Die sind ja Eigendlich Baugleich nur das meiner Stärker is und mehr Schnickschnack hat haben sogar die gleiche Grafikkarte

Habe heute Volgendes Getestet hab die Sachen bei mir Ausgebaut und in meiner Mutters Leppi verbaut
1 Grafikkarte
2 Ram
3 amd turion 64 x2 mobile technology tl-66 2.3 ghz
Die Drei sachen hatte ich Getestet
aber ohne erfolg das Problem blieb

Sorry habs nicht so mit der Rechtschreibung Versuche aber mein bestes..:unsure:

und zum Thema :Zitat Vielleicht hat Deine HDD nur Kontaktprobleme

Ich Hatte dem Käfig schon Öfters draußen und wie gesagt hatte auch mal eine neue festplatte dazu gekauft es sind nun 2 x 320 gb verbaut und die neue hatte ich mit dem system belegt
 

volker1

bekannter Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Dann wird es am Chipsatzproblem liegen, denn dieser steuert letztlich auch die SATA-Schnittstelle (auch Sound, USB und all sowas). Das kommt schon relativ oft vor.
 

Mc Stender

Senior - Moderator
Teammitglied
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Hallo,
@hanjo20
deine "Problemlösung" lautet....
Sende eine freundliche PN an die User

@zeilentrafo01 oder @volker1

Beide haben die technischen Möglichkeiten und "Erfahrung" dieses "Problem" recht zuverlässig zu beheben.

Motherboard Röööstfrisch. Haltbarkeit wie das Brötchen. Nach 2-7 Tagen das gleiche und dann fassen die Experten das Board nur noch zur Entsorgung an.

Gruß
Mc Stender


Ps.: Ob es den "Obulus" lohnt ist deine Entscheidung. Eine Kleinigkeit ist es nicht.
 

hanjo20

Neuer Benutzer
auf dem Mainboard is doch ein chip wo der LCD bildschirm angeschlossen wird(zwei kabel weiß und schwarz)
und darunter Befindetsich auch eine kleinere Platine Traue mich diese nicht zu Tauschen weiß nicht wofür sie ist


~~~~~ Beiträge zusammengeführt ~~~~~


Ich möchte mich Ersteinmal bei euch Bedanken das ihr mir versucht zu helfen..

volker1 : Zitat: Dann wird es am Chipsatzproblem liegen

kannst du mir das Bitte näher Erklären z.b.
wo Sitzt der Chipsatz und was muss da genau Gemacht werden
muss da was Ausgetauscht werden oder Vieleicht nur die
Löhtstellen Überarbeitet werden habe selber löht erfahrung und
bin im besitz von 2 löht kolben (grob und fein)
 
Zuletzt bearbeitet von einem Moderator:

hanjo20

Neuer Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

dann hätte der Tausch ja nix Gebracht
aber gut zuwissen :cool2:
 
F

frido

Guest
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

@ hanjo20

4. Beitrag / Antwort erstellen:
Je genauer ihr bei Problemen eure Frage stellt, umso besser + schneller kann euch geholfen werden. Denkt daran, dass Fragen immer freiwillig beantwortet werden und die Helfenden sich Mühe geben. Gebt euch also auch Mühe bei der Formulierung, Rechtschreibung, Groß- & Kleinschreibung und Formatierung eurer Fragen.
http://www.acer-userforum.de/nutzungsbedinungen.php

Sorry - aber bei Deinen Beiträgen bekomme ich "Augenkrebs". :rolleyes2:

Aufgrund der diversen Verstösse gegen die Nutzungsbedingungen des Acer Userforums habe ich soeben Deinen letzten Beitrag gelöscht.
 

michi5920g

Neuer Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Guten Tag,
bin über eine längere Google-Suche hier gelandet.

Mein Acer Aspire 5920g hat Fehler im Display. Nach dem Starten sieht das Bild so aus:


Hier das Windows-Bootmenü (kommt wegen den vielen Resets...) mit den selben Fehlern:


In Windows kann man durch den Mauscursor die Bildstörungen verändern.
Also wo der Zeiger gerade herumfährt, wird das Bild anders.

Wollte mir schon ein passendes LTN154AT01-001 (~100 EUR) Display kaufen, aber bin dann drauf gekommen, dass es eigentlich auch die Grafikkarte sein könnte...

Ist der TFT-Monitor oder die Grafikkarte kaputt?
 

Olaf H.

Administrator
Teammitglied
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

@michi5920g

Ganz einfach, Notebook an ein externen Monitor Anschließen. Kommt das gleiche Schema, Grafikkarte, ist das Bild ohne Störungen zu sehen, könnte es das Display oder die dazu gehörigen Komponenten ein defekt vorliegen.

MfG Olaf
 

volker1

bekannter Benutzer
AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

Ich pflichte bei. Nebenbei erwähnt: Es ist es ein Irrglaube, dass dann extern dasselbe gestörte Bild kommen muss. Es gibt viele defekte Grafikkarten, die z.B. intern gar kein Bild mehr anzeigen (oder ein gestörtes), aber am externen VGA-Anschluss schon ein einwandfreies Bild bringen. Das hängt mit der Signalansteuerung hintenraus zusammen.
 
Oben