Packard Bell All in One M3700. Neue CPU ?

Dieses Thema im Forum "Hardware" wurde erstellt von Bellactive, 3. Mai 2021.

  1. #41 Bellactive, 21. Mai 2021
    Zuletzt von einem Moderator bearbeitet: 22. Mai 2021
    Guten Abend Mc Stender,
    Die 2 Kühlkörper befinden sich auf dem Kühlkörperarm der hoch zum Lüfter geht. Die berühren den Chip oder die Grafikkarte als ganzes nicht.
    Da wäre ja Kurzschluß garantiert. Die zweie leiten quasie die Wärme vom Kühlkörper der sowie so original drinn verbaut ist ab .
    Auf dem ersten Bild kann man das sehen.
    Grafikkarte, Kühlkärper und darauf die 2 Metallkühlkärper.
    und angenehme Feiertage wünsche ich.

    Hallo,
    Jetzt hab ich die neue Grafikkarte drinn und die funktioniert.
    jedenfalls ist ein Bild da, die Auflößung ist auch gut.
    aber der Bildschirm ist milchig. Bin gespannt ob ich das noch hinbekomme

    Hallo,
    ich hatte das schon beantwortet, ist aber weg.
    mein Text.
    Die blauen Kühlkörper habe ich auf dem orginalen Kühlkörper oben drauf. diese berühren den GPU nicht.
    Die neue Grafikkarte habe ich drinn, leider stimmt da was nicht, der Bootschirm )wo angezeigt wird was im PC
    eingebaut wird, der vor dem Willkommensschirm kommt und weiße schrift auf schwarzen Hintergrund hat.
    ab den Willkommensschirm ist der Bildschirm sehr milchig, man kann kaum was erkennen.

    bisher hab ich dazu nichts im Internet gefunden.
    Karte wurde aber erkannt, der Treiber wurde vom Windows im Internet gefunden und instaliert.
    Ich suche weiter
    bis später.
    Angenehme Nacht,
     
  2. Hallo,
    Milchig oder unscharf ?
    Unscharf schaue unter "Anzeige".
    Scalierung = 100%, nicht 125 oder 150%.:D

    Gruß
    Mc Stender


    Ps.: Treiber von MS + Generisch oder vom Hersteller ?
     
  3. Grüße,
    Ich habe einige Bilder gemacht.
    Die ganz schlechte Grafik ist schon im Dos Bildschirm zu sehen.
    Dann im Startbldschirm
    und zu guter letzt im Windows Bildschirm
    Scalierung war / ist bei 100 %
    sowas hab ich noch nicht erlebt.
    Treiber hat das Betriebssystem selbst aus dem Internet geladen. Ich selbst war nicht in der Lage manuel einen Treiber zu instalieren.
    Ich habe war ein Tool genutzt was mir automatisch einen Treiber runter geladen hat, und instaieren wollte, jedoch wird eine Fehlermeldung
    ausgegeben, Der Fehler wird jedoch nicht benannt.
    Im Gerätemanager wird das Gerät als In Ordnung bezeichnet.
    Der Gerätemanager sagt, der Treiber ist von NVidia.
    Ich glaube das das Treiberproblem nicht so recht vorliegt, wenn die Grafik schon schlecht ist wenn es darum geht anzuzeigen was im PC eingebaut ist, und welche tasten
    man drücken müßte um zum Beispiel ins Bios zu gelangen oder das Bootmenü zu erreichen.
     

    Anhänge:

  4. Nach dem ich einen weiteren Screenshot gemacht habe, ist mir aufgefallen,das dieser klar ist.
    Ich glaube der Fehler liegt bei meinem Dysplay. Ich kann den Treiber nicht finden, ich weiß nicht wi der ganz genau heißt.
    Das ist bei dem Onetwo ja ein Dysplay mit Berührfunktion.

    Mein Wavlink , usb zu HDMI funktioniert komischerweiße grade nicht, ich fürchte das es wie verhext ist.
    so könnte ich ja auch feststellen ob das Bild in wirklichkeit ok ist.

    Ich bin gespannt ob ich das irgend wann hinbekomme.
     
  5. Mit einem kräftigerem Netzteil, möglicherweise. :)
    200W sind auf jedenfall zuwenig.
     
  6. #46 Bellactive, 23. Mai 2021
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2021
    Ich habe ein Bild mit dem Wavlink. Ein USB zu HDMI Konverter. Dieses Bild ist wie man es gewohnt ist.
    Irgend was mit dem Display stimmt nicht.
    Ich finde das schon noch irgendwann raus.
    Angenehme Feiertage wünsche ich.
     
  7. Hallo,
    Ich habe das Netzteil mal ausgebaut, und festgestellt das dieses 240 W hat.
    Danach habe ich es wieder eingebaut und fest gestellt das dieses nicht mehr einzuschalten geht.
    Optisch kann ich nicht feststellen das Jabel Stecker oder irgend etwas anderes der Grund dafür wäre.
    Im Internet kann ich kein Netzteil finden das in diesen Packard Bell L5710 passt und mehr als die 240W hatt.
    Ob dieses eine vorrübergehende oder dauerhafte Disfunktionalität hat entzieht sich meiner Kenntnis.
    Theoretisch dürfte das nicht passiert sein, denn ich habe lediglich die Schrauben entfernt und die Stecker abgezogen. Und danach in umgekehrte Reihenfolge
    wieder montiert. Im ausgebauten Zustand ist es auch nicht mehr einschaltbar. Auch nicht wenn ein Dtromverbraucher angeschloßen ist.
    Zumindest ist das mir bis Heute auch noch nie passiert. Netzteile habe ich im laufe der Jahre schon viele aus und wieder eingebaut.

    Eine angenehme Woche wünsch ich euch.
     
  8. Guten Abend,
    Netzteil ist nicht)mehr= defekt.
    alles geht wieder , wie ursprünglich :)
     
    Mc Stender gefällt das.
  9. #49 Mc Stender, 30. Mai 2021
    Zuletzt bearbeitet: 30. Mai 2021
    Ja, ja.
    065W CPU
    120W Grafik
    030W Display
    005W Festplatte
    200W Verbrauch.
    Die Faustformel sagt, belaste das Netzteil nicht mehr als 50% dauerhaft. 80% Spitze maximal.
    Daher wird´s dem Netzteil wohl zuviel geworden sein. :(

    Gruß
    Mc Stender


    Ps.: Und heute sollte man auch mit der Auslastung schauen.
    12V, 5V und 3,3V. Selbst da kann man Überraschungen erleben.
     
  10. vielen Dank
    die Liste ist erstmal besser als nichts.
    diese onetwo hat ja noch einiges an eingesteckten Karten drinn, die sicherlich einige Watt ziehen
    W Lan, TV Karte u.s.w. was so original drinnen ist. Eine Fernbedienung gab es ja aucxh dazu, da gibts bestimmt auch einen Empfänger.
    Das ist halt ein PC der so wie er ist genutzt werden kann, ohne weitere Umstände, aber dazu addieren mit Hardware ist nichts.
    Was schade ist wenn man bedenkt, das die Hardware die drinn verbaut wurde später aktualisiert wurde , und demnach freilich auch etwas mehr Watt brauch.
    CPU, GPU, TV Karte, LAN u.s.w.
    Da wärs nicht schlecht gewesen das Netzteil dahingehend schon auszurüsten. 300 oder 330 Watt wären schon gut gewesen.

    Ich glaube inzwischen das solche PC, s nie zum Aufrüsten vorgesehen sind.

    Ich hätte diese GPU so gerne genutzt. damit wären ältere Spiele spielbar geworden, so ruckelt es hin und wieder.
    512 MB Ram in der Grafikkarte sind nicht grade viel...

    einen angenehme Woche noch
    Grüße