dot S2 - Treiber-problem Atheros AR5B95

Dieses Thema im Forum "Packard Bell Treiber" wurde erstellt von dots2, 26. Mai 2015.

  1. Hallo


    Mein PB Dot S2 (XP Pro) hält seit 5 jahren klaglos durch, aber letzthin macht mir offenbar der wifi-treiber probleme: Bei längerer betriebsbelastung deaktiviert sich die netzwerkkarte von selber, kurz danach gefolgt von der BSoD. Die version ist die offiziell noch immer gebotene, 7.7.0.456.

    Ich habe bei Atheros (Qualcomm) gesucht, aber da ist das produkt nicht mehr gelistet. Dann habe ich gegoogelt und auf

    https://www.atheros.cz/atheros-wireless-download.php?chipset=30&system=1

    eine version 10.0.0.274 gefunden, die sich über den gerätemanager installieren lässt.

    Zu anfang schien dies die lösung zu sein, aber inzwischen ist das anfängliche problem zurückgekehrt.

    Was könnte man jetzt noch machen? Könnten die daten, die das programm BlueScreenView nach einem absturz offenbar auswirft (habe es erst seit heute), weiterhelfen?

    Bin gespannt, ob das jemand interessiert...
     
  2. AW: Treiber-problem Atheros AR5B95

    Keiner?

    Ich habe mir inzwischen noch das programm BlueScreenView besorgt, sodass man das Minidump-resultat auslesen könnte - wenn man was davon versteht...
    :wink:
     
  3. AW: dot S2 - Treiber-problem Atheros AR5B95

    Danke für den hinweis. Meine antwort ist teils, teils:

    Zum einen habe ich HD Tune, das mir die temperatur anzeigt. Und die sieht normal aus.

    Auf der anderen seite habe ich mir bei diesem bisher das auseinandernehmen erspart, eben weil er nicht so heiss wird, und weil er auch keine übermässigen lüftergeräusche von sich gibt. Und wenn man unterstellt es ist wirklich die wärme, warum ist dann nur dieses teil betroffen? (Gut, ich könnte auch froh sein dass es nicht mehr sind.)

    Ich werde das mal überschlafen und wahrscheinlich dann angehen, wenn ich das gefühl habe mir neue probleme aufhalsen zu können, die ich ohne befolgen des ratschlags nicht gehabt hätte - also nicht heute oder morgen. Wenn inzwischen jemand anders lieber einen BSoD-report auswerten möchte, dann bleibe ich ganz ohr.
     
  4. AW: dot S2 - Treiber-problem Atheros AR5B95

    Ja, ich unterschätze das keineswegs. Und bei meinem anderen, der sich bei zu viel staub durch verstärkte ventilator-tätigkeit bemerkbar macht, reinige ich auch in abständen.

    Bei dem hier weiss ich nicht wie's geht und habe daher gewissen bammel - noch dazu wo ich hier (geografisch) kaum hilfe kriegen kann, wenn was schief geht.

    Aber es wird noch schlimmer - zurück zur netzwerkkarte: Ich sehe eben noch, der neue treiber von atheros.cz hat das ding im gerätemanager umbenannt von 'Atheros...' nach 'Qualcomm Atheros...' - qual, wie passend. Das könnte wohl auch eine rolle spielen? Und umbenennen (oder rückbenennen) von solchen geräten habe ich noch nicht gemacht, samt sieht mit Google auch nicht so einfach aus.

    Ich hab noch eine abgesetzte wifi-antenne, ich glaube ich klinke mich hier erst mal aus und vertage die sache, denn ich habe im moment soviel anderes um die ohren, dass ich nicht den nerv habe noch eine neue front aufzumachen.

    Danke allen einstweilen!
     
  5. AW: dot S2 - Treiber-problem Atheros AR5B95

    Ich habe dir Lesestoff per PN zukommen lassen.

    Und wegen der Änderung der Bezeichnung im Geräte-Manager würde ich mir auch keinen Kopf machen, schließlich ist Atheros ein Tochterunternehmen von Qualcomm!
    - Qualcomm Atheros ? Wikipedia -
     
  6. #8 dots2, 27. Mai 2015
    Zuletzt von einem Moderator bearbeitet: 27. Mai 2015
    AW: dot S2 - Treiber-problem Atheros AR5B95

    Durch googeln hatte ich gestern schon ein 30-seitiges disassembly manual für die Dot-serie kriegen können - mit dem kühlblech auf seite 29... Mal sehen, ob die hier eine abkürzung bieten.

    Und das mit der bezeichnung war mir auch noch aufgegangen. Wenn das wirklich ein problem wäre, dann hätte sich das wohl gleich bemerkbar gemacht, und nicht erst nach ein paar minuten.

    Danke dir vielmals!


    PS

    Moderator: Dafür sind wir die falsche Plattform ! (Link entfernt)
     
  7. AW: dot S2 - Treiber-problem Atheros AR5B95

    Falls es noch jemand interessiert: Dank der anleitung habe ich ihn aufgemacht und mich bis zum ventilator vorgearbeitet. Der war nur leicht verstaubt, aber ich habe die gelegenheit natürlich benutzt.

    Dann habe ich ihn wieder zusammengesetzt, und beim ersten mal war die WLAN-karte 'weg' (gerätemanager). Also nochmal auf und wieder zu mit erhöhter sorgfalt, und diesmal geht die tastatur nicht - dh, die wird auch beim ersten mal nicht gegangen sein, da hatte ich es nur nicht getestet.

    Seitdem habe ich noch mehrfach und mit grösster sorgfalt versucht das flachbandkabel mittig, grade und tief in den bus zu stecken, dann anschliessend gut zu verriegeln. Und obwohl es optisch einen guten eindruck macht, ändert sich nichts an der lage - tastatur tot.

    Naja, irgendwie hab ich's geahnt. Aber es gibt ja noch die bildschirm-variante...
     
  8. AW: dot S2 - Treiber-problem Atheros AR5B95

    Was hältst du denn davon, dich mit deinem Problem an einen unserer beiden Profis hier im Forum zu wenden?
    Da wird dir kompetent und günstig (nicht kostenlos!) geholfen.
    Eine PN an @volker1 und/oder @Zeilentrafo01 mit Verweis auf diesen Thread dürfte dich weiterbringen.
     
  9. AW: dot S2 - Treiber-problem Atheros AR5B95

    Prinzipiell bin ich allen zielführenden und erschwinglichen vorschlägen gegenüber aufgeschlossen.

    Nur, wie gesagt, ich bin weit weg, und obendrein habe ich aktuell eigentlich viel wichtigere dinge am hals, sodass es zeitweise mit der konzentration und motivation hapert.

    Vorschlag: Du kennst die leute besser als ich. Könntest du sie auf diesen faden hinweise und ihnen vorschlagen mich direkt zu kontaktieren?
     
  10. AW: dot S2 - Treiber-problem Atheros AR5B95

    @ dots2

    Sag mal, gehts noch? :thumbdn:
     
  11. AW: dot S2 - Treiber-problem Atheros AR5B95

    Da musst du schon selbst tätig werden!
     
  12. AW: dot S2 - Treiber-problem Atheros AR5B95

    Danke, aber wir sind inzwischen schon beim tastatur-problem angekommen (ich unterstelle mal, das mögliche hitzeproblem ist mit der staubbeseitigung gelöst, aber sicher kann man da natürlich nicht sein).

    Ich kann mir schlecht vorstellen wie das problem bei der wiederbefestigung des flachbandkabels auf distanz gelöst werden kann, noch dazu wo eigentlich alles 'gut' (zentriert, grade, voll drin, gesichert) aussieht. Ich glaube ich stelle die sache jetzt endgültig zurück bis zu meinem nächsten besuch in der zivilisation, wo ich es einem freien techniker anvertrauen werde.

    Danke nochmal allen, die sachdienliche hinweise geliefert haben!
     
  13. AW: dot S2 - Treiber-problem Atheros AR5B95

    Danke vielmals, aber das war's leider nicht. Für mich ist aus erfahrung das flachbandkabel mit kontakt weiter der hauptverdächtige. Ich fürchte, an einem erfahrenen techniker mit der erforderlichen ausrüstung ist hier kein vorbeikommen!
     
  14. AW: dot S2 - Treiber-problem Atheros AR5B95

    Manchmal kommt man auf naheliegende gedanken erst spät: Laut gerätemanager ist die tastatur io. Dann müsste sie ja angeschlossen sein, oder? Aber mit dem treiber scheint's auch nichts zu tun zu haben.

    Ergibt das noch irgendeinen sinn?