Aspire M5-481T Qualcomm Atheros AR5BWB222 mag sich nicht verbinden

Dieses Thema im Forum "Netzwerk (Heimnetzwerk / Mobilfunk) Forum" wurde erstellt von Bernhard_777, 5. Juni 2017.

Schlagworte:
  1. Ich bitte alle hier um aufrichtigste Entschuldigung ! Der benutzte USB Dongle ist defekt. Ich habe nun eine andere Maus mit einem (klar) anderen Dongle und nun funktioniert die Maus.

    Warum bin ich nicht auf diese einfache Lösung gekommen?????
     
  2. @Bernhard_777

    Tröste Dich - das geht mir auch oft so. ;)

    Auf die "einfachsten" und naheliegensten Fehlerquellen komme ich oft erst als letztes. :confused:


    So etwas hat mich vor ca. 2 Jahren eine "Freundschaft" bzw. Bekanntschaft gekostet >>> ich habe für jemanden ein Acer Notebook, dass er ohne Betriebssystem gekauft hatte, mit einer SSD versehen und anschließend vollständig installiert. Zwei Tage später berichtete er mir von diversen Fehlermeldungen und Fehlfunktionen. Ich fragte telefonisch nach und nach alle mir bekannten Fehlerquellen ab, doch ohne Ergebnis.
    Also brachte er mir das Notebook wieder und ich installierte alles noch einmal neu. Er holte das Notebook wieder ab und rief mich am nächsten Tag an, dass die Fehlermeldungen und Fehlfunktionen wieder genauso vorhanden seien. Ich war am Ende mit meinem Latein und meinen "Nerven" - ich hatte keine Idee mehr, war jedoch auch nicht bereit, dass Ganze noch einmal zu machen.
    Einige Tage später rief er mich an und erzählte mir, dass eine angeschlossene Maus ganz offensichtlich defekt war und nachdem er die Maus getrennt hatte, dass Notebook vollständig und korrekt funktionierte. Und er fand das Ganze auch noch lustig und witzig.

    Ich hatte ihn vorher bereits mehrfach gefragt, ob irgendetwas mit dem Notebook verbunden sei und er hatte es immer verneint. Nun fühlte ich mich - sorry - "verarscht" und war stinksauer. Viele Stunden "Arbeit" völlig für die Tonne. Ich habe mich so darüber - und über sein Verhalten - geärgert, dass ich ihm sprichwörtlich "die Freundschaft gekündigt" und bis heute nie wieder ein Wort mit ihm gesprochen habe.
     
  3. Linus, ich kann es verstehen, was du schreibst. Was mich schwarz ärgert: ich habe so viele Stunden eurer kostbaren Zeit vergeudet und jeder hier hat alles dafür getan, mir zu helfen. Daher: Entschuldigt.
     
  4. Mach Dir doch darüber keine Gedanken. Manchmal ist das ebenso. Du musst Dich deswegen nicht entschuldigen (es ehrt Dich aber).
    Die Schnittstelle konnte eigentlich auch nicht defekt sein, wenn andere Geräte daran laufen - bis auf Deine Maus.
    Nun ist ja alles gut für Dich.
    Danke übrigens für Deine Rückinfo. Manche melden sich nach der Beseitigung des Problems nie wieder. Dadurch erfährt man die
    Ursache nicht, was mitunter schade ist.
     
    Linus, Olaf H. und Mc Stender gefällt das.
  5. #45 Bernhard_777, 19. Juni 2017 um 14:37 Uhr
    Zuletzt bearbeitet: 19. Juni 2017 um 14:54 Uhr
    Ich muss zurückrudern. Das Thema Maus ist doch noch nicht beendet.

    Meine Mirano- Maus (Hama, 00053876) mit einem kleinen Dongle, über diese Maus hatte ich hier geschrieben, funktionierte nicht. Eine Logitech Maus mit einem langen Dongle funktioniert - uns so dachte ich, dass der Mama- Dongle defekt ist. Also: neue Mäuse.

    Nun hatte ich mir Mäuse gekauft, die einen kleinen Dongle haben. Und wieder funktioniert es nicht! Ist es möglich, dass bei kleinen Dongles es anders ist? Kann es sein, dass die von mir eingespielte Software für die Hama- Maus Probleme macht? Software deinstalliert - Maus wird nicht erkannt.

    Geräte Manager; hier findet sich etwas merkwürdiges:
    Unter "USB Controller":
    Unknown device

    schlage ich die "Eigenschaften" auf:
    Gerätetyp USB-Controller
    Hersteller (Standard-USB-Hostcontroller)
    Ort Pfad 0 (Port_#0002.Hub_#0001)

    Gerätestatus Für dieses Gerät sind keine Treiber installiert.

    Nun klicke ich an: Treibersoftware aktualisieren und automatisch nach aktueller Treibersoftware suchen
    Nun heißt es: die optimale Treibersoftware für das Gerät ist bereits installiert und Die Treibersoftware für das Gerät ist auf neuestem Stand

    Hä??? Unknown device - keine Treiber installiert - Unknown device

    Ich versteh es nicht!
     
  6. Hallo,
    möglicherweise liegt es an der "Akkuladung" per USB 3.
    Viele (auch Acer) Geräte halten den USB 3 Anschluß zum Akkuladen vom Navi / mp3 Player o.ä. unter 5V und schalten NICHT ab.
    Vielleicht reicht es schon, im laufenden Betrieb, einmal den Dongel raus und rein zu stecken.

    Gruß
    Mc Stender
     
  7. Mc Stender, ich betreibe mit Netzgerät. Ich habe jetzt alle Treiber nachgesucht;
    Probleme mit Microsoft Teredo Tunneling Adapter
    FixIt konnte nicht helfen; soweit ich sehe, hat der Adapter keinen Einfluss auf den USB - aber man weiß ja nie.
     
  8. Klar, Olaf, könnte ich eine Maus kaufen, die auf einem anderen technischen Prinzip arbeitet. Das aber löst mein Problem nicht: warum "verträgt" der USB Eingang keine kleinen Dongles? Was stimmt an dem Treiber nicht?
     
  9. Halo,
    nur am "Rande". USB Buchse vom Gerät und dein Dongle ?
    Kein Hub oder andere Technik dazwischen ?

    Gruß
    Mc Stender
     
  10. #51 Bernhard_777, 20. Juni 2017 um 11:33 Uhr
    Zuletzt bearbeitet: 20. Juni 2017 um 12:06 Uhr
    Mc, danke für deine Frage:

    Am USB Hub funktioniert alles; der Hub ist bei der USB Buchse eingesteckt, die nicht kontinuierlich Strom führt (die neben dem Spannungseingang vom Netzteil).
    Den kleinen Dongle stecke ich in die USB Buchse, die kontinuierlich Strom führt.

    Ich habe nun im Gerätemananger "Unbekannt" gelöscht. als ich dann den Dongle in die kritische USB steckte kam nach zehntel Sekunden das Fenster "konnte nicht erkannt werden". Es wird scheinbar nicht tief nachgeschaut! Alles sehr komisch.