Predator G3-605 Problem mit mSata SSD in meinem Predator

Dieses Thema im Forum "Acer Predator Forum" wurde erstellt von Inkeys, 4. April 2015.

  1. Hallo erst einmal,

    ich besitze seit letzdem Jahr Oktober einen Acer Predator G3 605.


    Ich habe nun letzte Woche da ich meinen PC neu installieren musste ein sauberes Windows 8 genommen also nicht die Version auf der Recovery Partition, da mir die ACER Version zu überladen ist.

    Nach der Windows 8 installation erkeannte der PC weder Maus noch Tastatur, ich bin dann also ins Bios und habe mal die Deafault Settings geladen.

    Das war ein Fehler da von nun an keine Laufwerke mehr gefunden wurden.
    Erst nach dem ich Secure Boot deaktivierte und CSM auf always stellte bootete er wieder.

    Nach dem 2 - 3 anlauf wurden auch die Maus und Tastatur erkannt.

    Das System läuft jetzt auch super stabil es wurden alle Treiber installiert und ja es läuft rund, fast.

    Den die verbaute Kingston mSata SSD ist nach der Windows neu Installation auf einmal nur noch halb so schnell wie vorher.

    Siehe Screen
    [​IMG]

    Ich habe das mit dem bios geschrieben damit ihr eine ungefähre vorstellung habt was ich gemacht habe.

    Ich hoffe jemand kann mir helfen damit die SSD wieder schneller läuft.
     
  2. #3 masimo, 4. April 2015
    Zuletzt bearbeitet: 4. April 2015
    AW: Problem mit mSata SSD in meinem Predator

    Dein System lauft im IDE-modus oder es wurde keinen SATA Treiber installiert.
    Hast Du den richtigen Chipsatztreiber während Neuinstallation benutzt?
    Ist im BIOS SATA oder IDE aktiviert?

    AS SSD Benchmark zeigt dir das der standard IDE Treiber (intelide) im moment aktiv ist.
    Dieser Treiber bremst die SSD aus.

    Wenn Du die volle Geschwindigkeit der SSD ausnutzen willst, brauchst Du einen SATA-Treiber.
    AS SSD Benchmark zeigt dir dann IAstorA (wenn Intel Rapid Storage installiert wurde) oder MSahci (Microsoft SATA Treiber).
     

    Anhänge:

  3. AW: Problem mit mSata SSD in meinem Predator

    Kannst du mir sagen wie ich das mit Sata II beheben kann, da es ja eine mSSD ist, diese ist fest auf dem Mainboard verbaut bzw steckt in einem Steckplatz.

    Und danke für den Link mit dem Clean Install
     
  4. #5 Inkeys, 4. April 2015
    Zuletzt bearbeitet: 4. April 2015
    AW: Problem mit mSata SSD in meinem Predator

    @ Massimo

    ich war gerade mal im Bios dort steht unter Onboard SATA Mode = AHCI ich kann dann noch IDE auswählen eine andere Funktion habe ich nicht gefunden wo man evtl von IDE auf SATA wechseln kann.
    Zum chipsatz Treiber ich habe den von der ACer Website genommen. Da ich leider keine Ahnung habe welcher chipsatz verbaut ist. Programme wie Dr. Hardware etc zeigen mir bei Chipsatz ein Fragezeichen an.
     
  5. #6 masimo, 4. April 2015
    Zuletzt bearbeitet: 4. April 2015
    AW: Problem mit mSata SSD in meinem Predator

    Wenn im BIOS SATA-modus aktiviert ist, dann fehlt in Windows offenbar der SATA-Treiber. Intel Chipsatz Treiber für dein System wurde installiert?
    Solltest Du beim Acer Support runterladen, dann hast Du gleich den richtigen für deine Machine.

    Hier ist er.

    Ander Möglichkeit wäre ein Update des Treiber via den Gerätemanager.
    Wie wird im Gerätemanager der IDE-Controller angezeigt?
     

    Anhänge:

  6. AW: Problem mit mSata SSD in meinem Predator

    Hi, ja der chipsatz treiber wurde von Acer installiert direkt nach der windows neuinstallation.
     
  7. AW: Problem mit mSata SSD in meinem Predator

    Habe noch etwas im vorigen Beitrag zugefügt.
     
  8. AW: Problem mit mSata SSD in meinem Predator

    Also unter Controller steht das gleiche wie auf deinem Screen.

    Wenn ich den Treiber aktualisieren möchte meldet Windows, der Treiber ist auf dem aktuellsten Stand.


    Hmmm langsam wird es kniffelig :)
     
  9. #10 masimo, 4. April 2015
    Zuletzt bearbeitet: 4. April 2015
    AW: Problem mit mSata SSD in meinem Predator

    Schau dies mal nach.
    Oder hier (sollte auch unter W8 funktionieren).
    Oder hier.
    Oder hier.
     
  10. #11 Inkeys, 4. April 2015
    Zuletzt bearbeitet: 4. April 2015
    AW: Problem mit mSata SSD in meinem Predator

    :) Ja da war ich auch schon. Der steht auf 0

    Ich habe zwischenzeitlich auch mal das Betriebssystem neu aufgestzt und die 2 TB Festplatte abgeklemmt.
    Aber nach wie vor wird die SSD als IDE erkennt von AS SSD

    Aber direkt nach dem ich den ACER Treiber installiert hatte für den Chipsatzt meldete AS SSD IDE Bad, und nachdem ich alle anderen System Treiber instaliert hatte kam zwar wieder die IntelIDE meldung aber kein rotes BAD mehr.
    Ich rufe nach Ostern mal beim Acer Support an, ich hoffe die können helfen.

    Vielen Dank Masimo für Deine Bemühungen.
     
  11. AW: Problem mit mSata SSD in meinem Predator

    Hallo,
    wo ist dein Betriebssystem gelandet ?
    Also dein Lw "C". Siehe Datenträgerverwaltung.
    Auf der SSD ?
    Und der Schreibcache auch aktiv ? Siehe im Gerätemanagement Laufwerk / Eigenschaften.

    Gruß
    Mc Stender


    Ps.: Üblicherweise installierst Du dein System OHNE Festplatte (abgestöpselt) und somit auf der SSD.
    Dann kommt der SecureBoot aktiv und die "Normale" Festplatte wird wieder angestöpselt.
     
  12. AW: Problem mit mSata SSD in meinem Predator

    Das Betriebssystem ist auf der SSD, da ich vor der Neuinstallation die 2 TB Festplatte abgeklemmt hatte.

    Und der Schreibcache ist aktiv.

    Dann kommt der SecureBoot aktiv was meinst Du damit ?
     
  13. AW: Problem mit mSata SSD in meinem Predator

    Hallo,
    Win 8 meint UEFI. Und das meint den GPT Partitions-Stiel.
    Aktivierst Du den Legacy Modus, können merkwürdige Dinge passieren.

    Ich Denke, das Erlebst Du gerade.

    Die OEM Versionen lassen sich nur mit GPT und UEFI installieren.
    Die Kauf-Versionen auch im alten MBR Stiel.

    Schau halt mal in der Datenträgerverwaltung nach. MBR oder GPT.
    Der Diskpart in der Reparatur-Konsole (vor Windows) gibt Dir die Möglichkeit das zu ändern. Dann auch UEFI im BIOS aktivieren und logischerweise dann auch SecureBoot. Das dürfte im Moment grau sein.

    Gruß
    Mc Stender
     
  14. AW: Problem mit mSata SSD in meinem Predator

    Hallo,

    so ich habe jetzt die SSD in GPT umgewandelt, dann im Bios wieder Secure Boot enabled und UEFI aktiviert.

    Und windows 8 zum 4 mal frisch installiert. Installation lief gut.

    Aber, AS SSD schreibt mir aber immer noch intelide ok, wie auf meinem ersten Screenshot zu sehen.

    Also ich bin jetzt echt am Ende :(

    Bin mir mittlerweile sicher das es ein Treiberproblem ist.

    Denn vor der Chipsatz Treiber installation meldete AS SSD pciide BAD

    Nach der Installation des chipsatzes kam halt intelide ok
     
  15. AW: Problem mit mSata SSD in meinem Predator

    Hallo,
    früher war der Intel RAID Store oder auch Rapid-Store ein Quell der Freude.

    Teste mal ohne. War früher mal ne recht verbreitete "Macke".

    Gruß
    Mc Stender


    Ps.: Im BIOS logischerweise ohne Raid-Optionen. Wenn vorhanden.
     
  16. #17 Inkeys, 5. April 2015
    Zuletzt bearbeitet: 5. April 2015
    AW: Problem mit mSata SSD in meinem Predator

    Sry für die dumme Frage aber ist dieses intel Raid store eine software die installiert wurde ?
    Oder was meinst du mit entfernen bzw ohne testen ?
     
  17. AW: Problem mit mSata SSD in meinem Predator

    Hallo,
    Rapid oder Raid Store wurde Entwickelt um aus 2 oder mehr Festplatten (Medien) in Hardware ein "Neues" entweder Ausfallgeschütztes oder eben schnelleres Medium (Festplatte) zusammenzubasteln. Das ist eher was für Serversysteme.
    Blöderweise sind die gleichen Chipsätze im Desktop verbaut und Intel liefert auch brav die Treiber mit.

    Hast Du mehr als eine Festplatte im System, dito. ein Quell der Freude.

    Also RAID oder RAPID Treiber / Optionen nicht installieren / abwählen. :thumbup:

    Gruß
    Mc Stender
     
  18. AW: Problem mit mSata SSD in meinem Predator

    Ok danke und wo kann ich das abwählen ich habe natürlich eine SSD und eine weitere Festplatte im Rechner.
     
  19. AW: Problem mit mSata SSD in meinem Predator

    Hallo,
    abwählen im BIOS (wenn vorhanden) .
    Entsprechende Treiber / Software nicht installieren.

    Gruß
    Mc Stender