Aspire VN7-791G Nur noch Netzbetrieb möglich

Kintaro

Neuer Benutzer
Seit 2 Tagen habe ich ein kleines Problem mit meinem Acer. Der Betrieb ist nur noch per Netzbetrieb möglich. Ob wohl mir angezeigt wird das "93% verbleiben (Netzbetrieb, wird nicht aufgeladen)", schaltet sich der Rechner sofort aus, wenn man das Netzkabel entfernt.

Ich kann mir kein Reim darauf bilden und weiß auch nicht weiter. Bevor ich mein Notebook aber einschicke, wollte ich es lieber hier nochmal versuchen. Ich habe den Akku Treiber schon deinstalliert und nach Updates gesucht, hat aber nichts bewirkt.

Auch ist die Leistung beeinträchtigt, Spiele, Programme oder das einfache Surfen haben längere Ladezeiten. Bei den Spielen ist es am auffälligsten, da nun selbst auf niedrigster Grafikeinstellung nichts mehr ohne Ruckler und lange Ladezeiten funktioniert.
 

Kintaro

Neuer Benutzer
Danke, hab das gleich mal gemacht und nun wird angezeigt das es aufgeladen wird...aber es stehen immer noch bei 93% und starten ohne Netzstecker möchte er immer noch nicht. Ich werde den Rechner mal bis morgen früh an der Büchse lassen und schauen, ob sich dann was ändert.
 

Mc Stender

Senior - Moderator
Teammitglied
Hallo,
noch Garantie ?
Der Akku scheint das Zeitliche.....
Theoretisch kann auch der Stecker rausgeklappert sein.
Oder ein Schaden auf dem Motherboard.

Return to Acer. Würde ich andenken. Insoweit die Garantie noch aktiv.

Andernfalls einen der User Kontakten. Per Unterhaltung.
@Zeilentrafo01 oder @volker1

Gruß
Mc Stender


Ps.: Schau mal in die Energieoptionen. Alles, wie es soll ?
 

volker1

bekannter Benutzer
Hallo,
Du müsstest an der Unterseite des Notebooks ein kleines Loch finden. Dort befindet sich eine Reset-Taste darunter. Diese mal mit einer Nadel etc. drücken. Dann sollte das Laden des Akkus wieder einwandfrei funktionieren.
 

Kintaro

Neuer Benutzer
das hab ich schon probiert. Zwar wird jetzt angezeigt, das es geladen wird, doch schaltet sich das Notebook ohne Netzkabel direkt wieder aus. Mir ist gerade aufgefallen, das der angezeigte Akkustand von 93% gestern auf 92 % heute gefallen ist. Kann es sein, das das Notebook im ausgeschalteten Zustand ohne Netzkabel 1% Akkuleistung verbraucht hat?

Ich kann mir die Ursache einfach nicht erklären. Mein Akku scheint noch zu leben, kann aber nicht das Notebook starten oder seine Energie weiterleiten. Ist es möglich, das der Akku sich irgendwie gelöst hat und nun nicht mehr richtig im Rechner sitzt...vielleicht ist es auch nur ein Wackelkontakt.
 

volker1

bekannter Benutzer
Es könnte sein, dass durch den Eigenverbrauch mal der Akkustand um 1% sinkt. Das wäre nicht ungewöhnlich.
Der Akku kann sich nicht gelöst haben, denn dann würde angezeigt "kein Akku gefunden".
Wenn ein eventuelles u. aktuelles Bios-Update und der Reset-Knopf nix bringt, kannst Du nur noch mit
Acer reden oder das Gerät nach Sicherung der Daten einsenden.
 
Oben