Aspire TC-705 Kein USB Port mehr seit Win10 Update

Dieses Thema im Forum "Acer Aspire, Extensa, Power, Veriton, Revo Forum" wurde erstellt von wulleF, 1. März 2018.

Schlagworte:
  1. Hallo und guten Tag

    Betroffen ist ein Aspire TC-705

    Problem: Kein USB Port mehr seit Win10 Update

    Beim genannten Rechner funktioniert kein USB Port auf der Windows Ebene. Auf der BIOS Ebene ist noch alles in Ordnung. Problem: Unter WIn10 keine Tastatur und keine Maus. Also kein Befehl möglich. Andere Tastatur, USB Stick und ähnliches funktionieren nicht. In das BIOS komme ich – da geht auch die Tastatur noch – wenn Windows das Kommando übernimmt geht die Kontroll- LED aus. Das Booten von einer WIN CD (wg. Reparatur Konsole) geht nicht – unabhängig von den BIOS Einstellungen. Frage an die Runde: Hat jemand einen Rat für mich?

    Grüße wulleF
     
  2. #2 Linus, 1. März 2018
    Zuletzt von einem Moderator bearbeitet: 1. März 2018
    @ wulleF

    Sorry - doch das ist zumindest mir viel zu unspezifisch. Was genau bedeutet "seit Win10 Update"?


    Nachtrag:

    Hast Du mal einen sogenannten "CMOS Reset" durchgeführt? Dafür sollte es entweder außen am PC und / oder auf dem Mainboard einen entsprechenden Schalter oder Jumper geben?!
     
  3. Hallo,
    ein "McAffee" Produkt installiert ?
    Da kann es Passieren, das USB / Tastatur abgeschaltet werden.
    Könnten sich wohl Viren / Trojaner drinne verstecken. :rolleyes:

    Entweder "Neuinstallation" oder per Programm und Reperatur DvD diese Technik deinstallieren.

    Gruß
    Mc Stender
     
  4. Hallo und danke für die Rückmeldungen

    @ Mc Stender

    Die Befürchtung „Vieren oder andere Schadsoftware“ können die Ursache sein habe ich auch. Der Rechner gehört in meine Familie und ich kenne nicht alle Programme die ihr „Unwesen“ treiben.

    Der Fehler, so wurde mir berichtet, trat direkt nach dem „Creators Update“ auf. Die Neuinstallation oder Reparatur – Konsole scheitert, da ich nicht von CD/ DVD Booten kann. Bootfolge und Laufwerkseinstellungen habe ich im BIOS schon verändert.

    Grüße wulleF
     
  5. #5 Linus, 1. März 2018
    Zuletzt von einem Moderator bearbeitet: 1. März 2018
    @ wulleF

    Bei Verdacht auf eine "Infektion" des Systems mit Viren oder anderer Schadsoftware >>>

    Festplatte bzw. SSD ausbauen >>> Festplatte mittels Dockingstation oder geeignetem Laufwerksgehäuse an einen anderen PC oder ein Notebook anschließen >>> Festplatte bzw. SSD mit Hilfe geeigneter Software durch vollständiges überschreiben löschen

    Festplatte bzw. SSD wieder einbauen >>> Windows 10 per sogenanntem "clean install" noch einmal vollständig neu installieren

    Ich würde es in jedem Fall so machen, wie ich es hier beschrieben habe - Schadsoftware hin oder her.

    Darüber hinaus solltest Du mal mal die "Aktualität" der BIOS bzw. UEFI Version überprüfen und gegebenenfalls ein entsprechendes Update durchführen.
     
  6. Hallo,
    im BIOS sollte sich ein F12 (oder war das F10 ohne alt) aktivieren lassen.
    Dann sollte F10 bzw. F12 Tippern ein Menue vom BIOS hervorzaubern.
    Taucht dort deine DvD zur Reperatur auf, kannst Du dort Starten.
    Es sollte der UEFI Modus aktiv sein. Nicht der Legacy und kein RAID Modus.

    Gruß
    Mc Stender


    Ps.: UEFI, Bootfähig muß sein.
     
  7. Hallo mit bestem Dank an alle, die mir hier mit Rat zur Seite standen…

    Mit F12 war das notwendige Menü erreichbar – allerdings musste man das Boot-Menü erst im BIOS aktivieren. Der Rechner ist jetzt komplett zurückgesetzt und arbeitet einwandfrei. Ein VierenScan blieb negativ. BIOS ist aktuell.

    Eine Neuinstallation auf einer formatierten HD war aber (mit original Windows DVD) nicht möglich.

    Da das Booten auch von einem zweiten Medium nicht möglich war, vermute ich auch ein evtl. Problem mit dem Laufwerk. Ein zweite SATA Laufwerk stand mir leider nicht zur Verfügung und der Rechner sollte ja schnell wieder laufen…

    Grüße wulleF