TravelMate 279 - Devolo 1200 mal so, mal so

Dieses Thema im Forum "Netzwerk (Heimnetzwerk / Mobilfunk) Forum" wurde erstellt von Anton1943, 5. August 2017.

  1. Hallo,guten Tag,
    ich bin neu hier und wünsche mir, dass man helfen kann.
    Wegen "wer darf jetzt dran",habe ich 2 Acer Travelmate 279, ungefähr gleich alt.
    Um ein besseres (öfter Ausfall) Internet zu erhalten, habe ich Devolo 1200 gekauft..Auf einem Laptop läuft das ohne Problem.
    Der andere Rechner, der Internet nur mit Fritz!wlan empfängt, erkennt den Devolo überhaupt nicht.
    Die Rechner stehen in unterschiedlichen Zimmern wurden von mir aber hin und her getragen und angechlossen, immer das gleiche Bild. Der eine kanns, der andere nicht, was ist da kaputt?
    Vielleicht kann jemand helfen.PS: Ich bin 73 Jahre alt und kein EDV-Fachmann. Allzu kompliziert sollte es also nicht werden
    Mit freundlichen Grüßen
    Anton1943
     
  2. #2 Linus, 5. August 2017
    Zuletzt bearbeitet: 5. August 2017
    @ Anton1943

    So ganz habe ich das Problem noch nicht erfasst. Wie sind die beiden Notebooks mit dem Internet verbunden? An einem befindet sich ein AVM WLAN Stick? Und der andere?

    Wo befindet sich der Router? Und wo - Entfernung? - befinden sich die Notebooks? Wo befinden sich die Devolo Powerline Adapter?


    Nachtrag 01:

    Übrigens finde ich es prima, dass Du Dich in Deinem "Alter" - gar nicht despektierlich gemeint, ganz im Gegenteil - mit solchen Dingen befasst und versuchst, eine Lösung zu finden - sogar mit Hilfe eines Forums.

    Von Dir könnte sich mein "biologischer Erzeuger" - "Baujahr" 1941 - mehr als nur eine Scheibe "abschneiden"!


    Nachtrag 02:

    Von den Devolo Powerline Adaptern der "1.200" Baureihe gibt es verschiedene Versionen - einmal mit WLAN und einmal ohne. Welche Version hast Du im Einsatz? Das der Devolo Adapter, der per LAN Kabel mit dem Router verbunden wird, lediglich als "Basis" fungiert und somit nicht über WLAN verfügt, ist Dir bekannt?
     
  3. #3 Anton1943, 5. August 2017
    Zuletzt von einem Moderator bearbeitet: 5. August 2017
    Danke für schnelle Antwort und das nette Kompliment.
    Zu den Fragen: das zweite Notebook geht ganz normal über WLAN.
    Der Router (Fritz!Box 7490) steht im Keller, da da Telefon-Hausanschluss. 1 m neben dem Rouuter ist der Adapte in der Steckdose und bedient seine Kollegen, die ich auch schon ausgetauscht habe.
    Die Rechner stehen im Erdgeschoss in versch. Räumen. Die Adapter sind an der Steckdose am jeweiligen Laptop.Ich habe beide Laptops jeweils am Adapter in beiden Räumen angeschlossen. Der vernünftige Rechner tut es an beiden Adaptern gleich gut. Alle 3 Devolos haben WLAN.

    Betr.: Nachtrag 1 Dein biologischer Erzeuger ist immerhin 2 Jahre vor mir auf die damals widerliche Welt gekommen, hat damit 2 Jahre mehr Krieg in den Knochen und wer weiß was mit mir iin 2 Jahren ist, der Altersstarrsinn hat jedenfalls schon begonnen.
     
  4. #4 Linus, 5. August 2017
    Zuletzt bearbeitet: 5. August 2017
    @ Anton1943

    Sorry, falls ich es noch nicht vollständig bzw. richtig erfasst haben sollte?! ;)

    Das eine Notebook ist also mit der im Notebook integrierten WLAN Karte mit dem Devolo Adapter per WLAN verbunden? Und an dem anderen Notebook ist ein AVM WLAN Stick angeschlossen, mit dem die Verbindung zu einem anderen Devolo Adapter per WLAN hergestellt werden soll, was allerdings nicht funktioniert? Falls dem so ist, weshalb nutzt Du dann nicht auch bei dem zweiten Notebook die integrierte WLAN Karte?


    Nachtrag 01:

    Das hier ist eines der Probleme, die ich in meiner Wohnortnähe in Augenschein nehmen würde, da solche Netzwerkprobleme echt knifflig sein können und es unglaublich schwierig ist, die Einbausituation so zu beschrieben, dass sie für andere verständlich wird.

    Fotos können in einem solchen Fall unter Umständen auch hilfreich sein?!


    Nachtrag 02:

    Und falls das mit dem AVM WLAN Stick überhaupt richtig ist, um welchen WLAN Stick genau handelt es sich?
     
  5. Vielleicht ist die WLAN Karte, ich wusste garnicht, dass es so eine Karte gibt, kaputt. Da ich mit diesem Rechner schon vor längerer Zeit nicht mehr ins Internet kam, hat mir ein Fachberater im Computerladen den Fritz!WLAN AC 430 empfohlen, und damit klappts.Wenn also die Karte im Eimer ist, dann kann das mit dem Devolo ja wahrscheinlich auch nicht klappen. Da komme ich erst jetzt drauf.
    Es warr noch nie verkehrt sich mit anderen Ansichten zu befasssen. Wenn es das also war, dann danke ich sehr für die Mühe, die Du mit mir hattest.
     
  6. Hallo,
    und nur eine "Bescheidene" Frage.
    Warum die "AVM" Box im Keller ?
    Läst sich der "Telefonanschluß" nicht in eines der oberen Stockwerke verlegen ?

    Bedenke.
    Das "Stromnetz" hat 3 Phasen. Gute Übertragung ist nur bei einer und der gleichen Phase vorgesehen.
    Oder ein "Kundiger" Elektriker baut eine "Phasenbrücke" in die Elektroverteilung ein.

    Die wenigsten haben das Wissen um diese Technik.

    Solltest Du Probleme mit dem Handy (und schnurlos Telefon) haben, weist Du warum.
    Die Frequenzen können (und werden) sich Stören. Denn eines ist Garantiert.
    Abgeschirmt ist keine Elektroleitung mit 230 bzw. 400V im Haus.

    Für das WLan gibt es auch Repeater von AVM.
    Wäre auch ein Lösungsweg.

    Gruß
    Mc Stender
     
  7. #7 Linus, 6. August 2017
    Zuletzt bearbeitet: 6. August 2017
    @ Anton1943

    Ich habe mir gestern mal die technischen Spezifikationen eines Travelmate P276-M angeschaut und demnach sollten beide Notebooks zumindest über ein WLAN im 2,4 Ghz Bereich verfügen. Allerdings "muss" diese im Notebook integrierte WLAN Karte von Dir zuvor - entweder per Sondertaste oder per Tastenkombination - aktiviert werden, damit sie überhaupt das WLAN des Devolo Adapters finden kann.

    Ich werde mal nachschauen, auf welchem Wege bei Deinen Notebooks das WLAN aktiviert wird und dann melde ich mich wieder hier.


    @ Nachtrag:

    Bei einem TravelMate P276-M wird das WLAN mit Hilfe der Tastenkombination [Fn] + [F3] ein- und ausgeschaltet. Also erst die Taste [Fn] drücken und festhalten und sofort die Taste [F3] drücken.

    Ich habe mal aus der offiziellen Acer Bedienungsanleitung für diesen Notebooktyp zwei Screenshots gemacht und als Anhänge hochgeladen. Das macht es vielleicht etwas deutlicher.
     

    Anhänge:

  8. #8 Anton1943, 6. August 2017
    Zuletzt von einem Moderator bearbeitet: 6. August 2017
    Hallo, Mc Stender,
    Probleme mit Telefon und Handy habe ich nicht.Aber bei der nächsten Renovierung lasse ich ein Loch in die Kellerdecke bohren, und dann steht der Router oben.
    Ansonsten gefällt mir der Repeater von AVM.
    Danke für Tipps
    Anton1943

    Beiträge zusammengeführt.
    Du hast ca. 30 Minuten um zu ändern.


    Hallo Linus,
    Du gibst Dir wahnsinnig viel Mühe mit meinem Prroblemchen, dafür meinen herzliichen Dank.
    Abschließend noch, die "F3" Taste zwecks Aktivierung des WLAN war mir allerdings bekannt, funktioniert am gesunden Laptop, schweigt aber beim "Kranken"
    Nochmals Danke
    Anton1943
     
  9. @ Anton1943

    Dann ist bei dem "Kranken" etwas nicht in Ordnung. Hast Du an dem "Kranken" mal den AVM WLAN USB Stick ausprobiert? Das könnte die Lösung des Problems sein.

    Andererseits würde mich persönlich ja interessieren, weshalb bei dem "Kranken" die WLAN Funktion nicht funktioniert, doch das dürfte vermutlich zu weit führen?!
     
  10. Hallo,
    @ Anton1943
    hast Du beim "Kranken" auch alle Treiber + Anwendungen installiert ?
    Der Gerätemanager hat keine (un) freundlichen "!" ?

    Gruß
    Mc Stender
     
  11. Um jetzt zum Schluss zu kommen, gleich in meiner ersten Anfrage habe ich mitgeteilt, dass an dem einen Laptop sich der Fritz!WLAN-Stick befindet, und damit das WLAN funktioniert. Allerdings nicht über devolo. Devolo wollte ich, da es angeblich im Netz stabiler ist.
    Ich wünsche einen schönen Sonntag
    Anton1943.
     
    Mc Stender gefällt das.
  12. PS: Der Gerätemanager ist mit mir sehr zufrieden.
     
  13. @Linus (und alle anderen)

    Es handelt sich hier nicht um ein TravelMate P276-M, wie die vom Threadersteller mangels korrektem Präfix verwendete Alternative vermuten lässt, sondern um ein TravelMate 279 - so wie in seinem ersten Post geschrieben!