Aspire 7736ZG Linuxabfrage zeigt evtl Hardwareschaden

Dieses Thema im Forum "Linux" wurde erstellt von Nooj, 9. August 2016.

  1. Hallo zusammen. Ich fahre auf meinem Notebook seit etlichen Jahren ohne Probleme Debian z.zt Jessie.
    Da ich in letzter Zeit Probleme vorallem Grafik mäßig mit nouveau und nvidia habe und keine Lösung finde mal hier Nachfrag.

    dmidecode -t system zeigt gekürzt
    Handle 0x0014, DMI type 15, 29 bytes
    System Event Log
    Area Length: 16 bytes
    Header Start Offset: 0x0000
    Header Length: 16 bytes
    Data Start Offset: 0x0010
    Access Method: General-purpose non-volatile data functions
    Access Address: 0x0000
    Status: Valid, Not Full
    Change Token: 0x00000001
    Header Format: Type 1
    Supported Log Type Descriptors: 3
    Descriptor 1: POST error
    Data Format 1: POST results bitmap
    Descriptor 2: Single-bit ECC memory error
    Data Format 2: Multiple-event
    Descriptor 3: Multi-bit ECC memory error
    Data Format 3: Multiple-event

    Leider weiß ich nicht welcher Ram ist gemeint. Arbeitsspeicher oder der auf der Grafikkarte. Ich hoffe hier ist Jemand der mit Linux erfahrung hat.

    Danke Für's Lesen Nooj
     
  2. Evtl habe ich den Grund für die seltsamme Ausgabe gefunden dmidecode -t 16
    # dmidecode 2.12
    SMBIOS 2.5 present.

    Handle 0x0015, DMI type 16, 15 bytes
    Physical Memory Array
    Location: System Board Or Motherboard
    Use: System Memory
    Error Correction Type: None
    Maximum Capacity: 4 GB
    Error Information Handle: Not Provided
    Number Of Devices: 2Ich
    Ich habe 6B Ram eingebaut. Da ich das nicht wußte. Werde ma versuchsweise den kleien Riegel rausnehmen.

    Nooj
     
  3. Hallo,
    sauber gemacht ist ?
    Lüftung durchgeblasen (Dosendruckluft, Lüfter blockieren) ?
    Dann täte ich nach den Wärmeleitmitteln schauen.
    Zu finden zwischen dem Kühler (Heatpipe) und den Chip´s.

    Gruß
    Mc Stender

    Ps.: Da hat die Forensoft mal wieder eine "lange" Leitung.
     
  4. Sauber ist er. Heute offen gehabt. Notebook basteln ist nicht mein Ding. Ich mußte dieses Teil fast zerlegen, nur um eine neue Bios-batterie rein zu fummeln Memtest habe ich über Nacht laufen lassen 12 Stunden. Keine Fehler. Der Arbeitsspeicher selbst ist es nicht. Vielleicht am Anschluß des Arbeitspeichers selbst. Also diese Pin's mein ich. Ich bin kein Hardwareblicker. Mal schauen ob ich leihweise an Ram zu auspobieren komm. Ich muß mal kramen. Ich habe noch Live-Systeme hier mit anderen Kernel und Programmversionen. Vielleicht auch nur ein Softwarefehler.

    Danke für die Antwort Mc Stender


    Gruß Nooj
     
  5. Hallo,

    das täte ich als erstes tun, eine Reparatur durchführen des Linux System oder gleich neu Installieren.
    Auch bei Linux schleichen sich Fehler ein.
    Solange kein Hardware defekt vorliegt, sollte sich das Problem mit einer neu Installation beheben lassen.

    MfG Olaf
     
  6. Und bitte daran denken.
    Die Wärmeleitmittel halten nicht "Ewig" und der Speicher wird dort vom Chipsatz verwaltet.
    Überhitzt der, weil der SATA Teil beansprucht wird und aus dem Speicher gearbeitet wird (was ja "Normal" ist), viel Spaß beim Kobold suchen.
    Den HwMonitor (Download) gibt´s auch für Linux ? :cool:

    Gruß
    Mc Stender
     
  7. So hat sich erledigt. Nachdem ich in virtualbox beim Hochfahren eines Systems, die seltsame Meldung erhielt, das 75% meines Ram,s der virtuellen Maschine zugeteilt hätte, habe ich das Notebook aufgemacht. Beide Ram-Riegel entfernt und neu eingesetz. Irgendwas war nicht mehr richtig arretiert.
    Sauber gemacht habe ich auch gleich.

    Danke für Anregungen.

    Gruß nooj
     
    Mc Stender gefällt das.