Aspire One 532h Kühler Mod / Wärmeleitpad - Tausch

Dieses Thema im Forum "Acer Aspire One Forum" wurde erstellt von joe_sixpack, 9. Februar 2016.

  1. Hallo!

    Ich werde jetzt bei meinem AO532H das Wärmeleitpad tauschen müssen - die Kiste scheint irgendwie nur noch zu "pennen":blushing:
    Jedenfalls funktioniert alles , was wirklich "Rechenleistung" braucht, nur noch mit Schneckentempo. Wie bekommt man das alte Pad & das Kühlblech problemlos runter? Ich habe Angst, die CPU von ihrem Lötpad zu reißen...
     
  2. #2 Mc Stender, 9. Februar 2016
    Zuletzt bearbeitet: 9. Februar 2016
    AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo,
    ist ein "dreidecker" = mit Zwischendeck.
    Beachte die Länge der Schrauben.

    Lesestoff.
    Acer Aspire One 532 h: upgrade RAM,HD,Wifi / Remove LCD - The Disassembler
    Pad sollte 0,5mm dick sein. Fa. Phobya im WWW zu empfehlen.

    Lesestoff dazu
    http://www.acer-userforum.de/tutori...chen-der-waermeleitmittel-paste-und-pads.html

    Und keine Wärmeleitpaste vom Klemtner. 110° Dauerhaft muß das Zeug vertragen.

    Gruß
    Mc Stender


    Ps.: A150 ist komplett was anderes. Jetzt hast Du was eignes.
     
  3. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo!

    Auseinander hatte ich die Kiste schon mal komplett - Mikrofon & Kamera "amputieren". Was nicht dran ist, kann auch niemand von außen aktivieren! Außerdem war das bei meiner Kiste eh nur ein sinnfreier Stromfresser, an Skype & Konsorten habe ich kein Interesse und für's Mailen brauche ich wede Mikro noch Kamera...

    Die Seite mit den Öffnungsbildern kannte ich noch nicht, aber das Service-Manual von Acer ist ähnlich bebildert und sehr gut beschrieben (zumindest, wenn man der englischen Sprache einigermaßen mächtig ist). Und Tante Google ist ja sehr geschwätzig, wenn man nur richtig sucht:D

    Dann werde ich mal ein Pad bestellen - ich habe halt nur schon viele schlechte Erfahrungen mit der Klebekraft einiger Pads gemacht. Das endete dann mit stundenlanger Beschäftigung mit Zahnseide und Isopropanol:mad: Daher ja meine Frage...

    Viele Grüße

    BTW: Netbooks sind irgendwie alle gleich. Bei manchen kommt man nur besser an das Innenleben:thumbdn:
    Ich durfte gerade erst den Laptop von meinem Kind einmal entstauben (Samsung R540) - dagegen ist der Acer fast noch "wartungsfreundlich".
     
  4. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo,
    und die "Nachfolgemodelle" waren zumeist deutlich einfacher zusammen.
    Häufig eine einzige Schraube und das Innenleben liegt vor einem.

    OK. bis zum PAD waren es dann einige Schrauben mehr.

    Die PAD´s sind Üblicherweise nach der Zeit dermaßen "Bröselig"... Da wirst Du keinen Stress mit haben.

    Ach ja. Mal den Taskmanager befragt ?
    Nicht das der Updater einen Kern belegt und sucht, und sucht...

    Gruß
    MC Stender
     
  5. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo!

    Kein Risiko für unerwartete oder nicht abgeschlossene Updates - der Dienst ist deaktiviert.
    So langsam brauch ich aber nicht mehr über einen Tausch vom Pad nachzudenken, ich bekomme in letzter Zeit nämlich immer häufiger den gleichen Fehler:
    Die Kiste bleibt auf einmal stehen, es geht nichts mehr (ohne Fehlermeldung) und nach 30 Sekunden kommt ein Kaltstart (zumindest manchmal, sonst muss ich mit'm Netzschalter nachhelfen). Komplett neu aufsetzen bringt nichts, egal, ob Windows7 oder Windows 10.
    Speichertest unter Linux ist fehlerfrei.
    Wo soll ich denn hier noch nach Fehlern suchen?
     
  6. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo,
    was "Kostet" ein Wärmeleitpad ?
    Ein büschen Paste zur Unterstützung ?

    Gegen einen Win 10 Lappy, einen Lacher (und 2-3 Std. schrauben).

    Gruß
    Mc Stender
     
  7. AW: Kühler Mod / Wärmeleitpad - Tausch

    hallo.
    die Pestflatte...
    ?
     
  8. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo!

    Die Mülltonne war näher :thumbdn:

    Nee - mal im Ernst: RAM-Test vom USB-Stick oder mit angesteckten DVD-Laufwerk bringen das gleiche Ergebnis. So lange die Kiste läuft und nicht ohne Fehlermeldung abstürzt, gibt es keine Speicherfehler (sowohl mit als auch ohne HD getestet).
    Wenn Du die Kiste einschaltest, dreht oft nur der Lüfter kurz hoch (und ist danach komplett aus), der Bildschirm bleibt schwarz (auch keine Hintergrundbeleuchtung vom LCD) und nur die Power-LED leuchet. Es kommt auch kein BIOS und es piept auch nicht. Ausschalten geht nur über ATX-Norm (Netztaste länger als 4 Sekunden halten), gleich wieder einschalten ändert nichts. Irgendwann , nach 3- 10 Startversuchen, geht die Kiste dann. BIOS-Batterie ist neu, frisch geflasht und auch auf Standard-Werte gesetzt (hätte ich mir auch sparen können, gleicher Fehler).
    So - welche sinnvollen Vorschläge außer Entsorgung?

    Viele Grüße...
     
  9. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo,
    PAD gemacht ?

    Gruß
    Mc Stender
     
  10. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo!

    Ja - brachte aber keinen Unterschied:(
    Vorher schon schöne warme Luft unter'm VGA-Port, gefühlt danach genau so. War (imho) sinnloser Geldrausschmiss.
    Habe leider kein Programm gefunden, dass die CPU-Temperatur vernünftig auslesen & den Lüfter steuern kann:thumbdn:

    Viele Grüße
     
  11. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo,
    den HwMonitor mal installiert ?
    Screenshoot ?

    Da wird Dir auch die Temp vom Chipsatz (meistens) angezeigt.

    Ansonsten ..... Schaut schlecht aus.

    Gruß
    Mc Stender
     
  12. AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo!

    Den Hw-Monitor werde ich mir mal ansehen, allerdings beim Netbook kommt jede Hilfe zu spät.
    DIe HD ist schon raus (und leer), nochmal mache ich mir die Mühe einer Windows-Installation nicht - vor allem, weil die Kiste mittendrin immer wieder hängenbleibt oder selbst einen Kaltstart auslöst. Da dauert 1x Win7 mit Systemtreibern für die Hardware ohne Updates schon 5 - 6 Stunden. Das ist es mir nicht mehr wert. Dann weiß ich, wie warm die CPU ist, aber was hilft mir das noch? In 5 Stunden kann ich mir 'ne neue Kiste kaufen , so ich denn etwas adäquates finde & einrichten.
    Ich habe ja die Spannungsversorgung des Prozessors in Verdacht - das würde zu den Fehlern passen. HD & Bios kann ich ausschließen, die CPU-Kühlung auch (der Prozi wird beim RAM-Test nicht wirklich warm). Dazu kommen zeitweise wirre Muster beim Einschalten anstatt des Bios-Startbilds und die Kiste steht. Irgendwelche Ideen, was man noch "verdächtigen" könnte?

    Viele Grüße...

    BTW: will noch jemand das LCD-Panel haben? Bei mir fliegt die Kiste nach demAusbau von RAM & WLAN (Modul & Antennen) in den Elektronik-Schrott.
    Genauso ist es mit den Akkus - ich habe zwei neue Akkus (9 Zellen), die vielleicht 20 Ladezyklen runter haben. Irgendwie schade drum.
     
  13. AW: Kühler Mod / Wärmeleitpad - Tausch

    ...
    du kommst in das Bios,
    kannst von einer "Livesystem - Cd" booten,
    und der schmiert dann ab,
    hast du ein
    Wärmeproblem
    !
     
  14. #15 joe_sixpack, 2. März 2016
    Zuletzt bearbeitet: 2. März 2016
    AW: Kühler Mod / Wärmeleitpad - Tausch

    Hallo!

    Lies mal hier. Das ist eindeutig kein Wärmeproblem. ES ist egal, ob das Teil 1 Minute vorher an war oder 2 Tage ohne Nutzung auf dem Tisch gelegen hat. Weiterhin habe ich das Wärmeleitpad bereits getauscht (war sinnloser Geldrausschmiss).
    Einschalten-> Lüfter dreht kurz voll hoch (passiert im Normalstart nicht, da bleibt die Drehzahl moderat) und geht dann komplett aus (?!), außer der Netz-LED leuchtet nichts. Nicht mal die Hintergrundbeleuchtung vom LCD kommt, die HD läuft nicht an und er reagiert auch auf keine Tastaturbefehle (z.B. geht Fn+F3 / Bluetooth ein- bzw. ausschalten immer, weil es in "Hardware verdrahtet" ist). Ausschalten geht nur, in dem du die Netztaste gedrückt hältst und nach 4 Sekunden geht er aus.
    Dieses Spiel kannst du 2 bis 20 mal wiederholen, manchmal springt er irgendwann an. Meistens klappt es auch, wenn du jetzt den Akku ein paar Sekunden entfernst (ohne Netzteil) oder das Netzteil anschließt.
    Den Akku schließe ich aus, weil es mit beiden Akkus passiert und diese im Betrieb über 10 Stunden durchhalten (wenn die Kiste nicht abkackt), außerdem kommt der Fehler auch im reinen Netzbetrieb vor (sowohl mit als auch ohne Akku).

    Viele Grüße
     
  15. AW: Kühler Mod / Wärmeleitpad - Tausch

    Die Wärmeleitpaste kostet nicht viel. aber nicht zu viel auftragen. Zu viel bzw. zu dick aufgetragen kann auch nicht so gut sein! Einfach eine feine schicht draufmachen.