EL1600 - Elektrolytkondensatoren ausgewechselt (gelöst)

Dieses Thema im Forum "eMachines Unterforum" wurde erstellt von umachine, 18. Mai 2018.

Schlagworte:
  1. Hallo eMachinisten,

    nach rund 12.000 Betriebsstunden zeigte unser EL1600 Startschwierigkeiten.
    Nur nach mehrmaligem Betätigen der Einschalttaste, dazwischen immer Netzstecker rein/raus, ließ sich das 8 Jahre alte Gerät zum Starten bewegen. Auch hatte in den Monaten zuvor Windows XP beim Systemstart mit einem Textbildschirm häufig reklamiert, daß "geänderte Hardware" gefunden wurde und ob mit den Standardeinstellungen gestartet werden soll. Dieser Zustand verschlechterte sich zusehends.

    Wie eine optische Untersuchung des Motherboards 945GCD-CI zeigte, waren 10 Elektrolytkondensatoren des MoBos schadhaft. Teils war bereits Flüssigkeit ausgelaufen und der Rest der Elkos zeigte die typischen Aufwölbungen dieser beschädigten Bauteile.

    Die beschädigten Elektrolytkondensatoren
    1800µF 6,3V (105°C) - 5 Stück
    1000µF 6,3V (105°C) - 5 Stück
    konnten konnten über eBay zu 14 Cent/Stück bzw. 5 Cent/Stück aus China beschafft werden.

    Dann ging es ans Auslöten. Mit einem 30 Watt Lötkölben mit Meißellötspitze wurden die Elkos ausgelötet.
    Das dauerte bei einem Elko nur 1 Minute, bei einem anderen auch mal 10 Minuten.
    Es hat also eine ganze Weile gedauert bis alle 10 defekten Elkos vom MoBo abgelöst waren.
    Anschließend wurden die Löcher in der Leiterplatte mit einem 0,8mm Ø Bohrer aufgebohrt.
    Dieses Aufbohren hat sich bei mir als schnellste und sicherste Methode erwiesen,
    um das Lötzinn aus den Löchern in der Leiterplatte zu bekommen.
    Mit einem 15 Watt Lötkölben mit Bleistiftlötspitze und 0,5mm Elektroniklot wurden die neuen Elkos eingelötet.

    Nach dieser geglückten Reparatur startet der EL1600 wieder störungsfrei.

    Vielleicht hilft dieser kleine Bericht anderen PC-Bastlern.

    Freundliche Grüße

    Uwe
     
    ralppp gefällt das.