EasyNote LM87 - Lan Treiber Probleme

Dieses Thema im Forum "Packard Bell Notebook Forum" wurde erstellt von yarrabee, 15. Dezember 2014.

Schlagworte:
  1. W 7 mit Iso Datei neu aufgespielt nun funktioniert meine LAN Verbindung
    nicht mehr wei die Treiber fehlen.
    In der ZIP Datei von PB finde ich kein exe oder INF datei
    vieleich kann mir jemand helfen (in Googel habe ich nichts gefunden)
    Ich Bitte um Entschudigung falz ich etwas falsch gemacht habe,bin neu.
    Gerd Rohde
     
  2. AW: LM 87 Lan Treiber probleme

    Hallo Mc Stender vielen DANK für die schnelle Antwort,
    der Gerätemanager zeigt unter Netzwerkadapter:Atheros AR5B93 WL-Network.
    unter Andere Geräte:Ethernet Controller mit gelben ! oder ? kann es nicht genau erkennen.
    Viele Grüße Gerd Rohde
     
  3. AW: LM 87 Lan Treiber probleme

    Hallo,

    die ZIP Datei muss entpackt werden, erst dann kann man diese zur Installation verwendet werden.
    Im Anhang ist der Originale Treiber zu sehen.

    MfG Olaf

    LM87.PNG
     
  4. AW: LM 87 Lan Treiber probleme

    @ yarrabee

    Eine erfolgreiche Installation der LAN Treiber setzt voraus, dass alle davor notwendigen Treiber - beispielsweise die (noch immer) eminent wichtigen Chipsatz Treiber - in der richtigen Reihenfolge installiert worden sind und vor allem keine "automatischen Windows Updates" dazwischen "gefunkt" haben.
     
  5. AW: LM 87 Lan Treiber probleme

    Hallo Linus,jetzt bin ich geschockt wie kann ich jetzt noch fest stelle in welcher Reihenfolge die Treiber für den Chipsatz installiert wurden???
    Was bedeutet das für mich?
    Gruß Gerd Rohde
     
  6. AW: LM 87 Lan Treiber probleme

    Hallo,
    dem Link in Post #2 bist Du gefolgt + hast das .PDF gelesen ?

    Dann weist Du ja, wie es "Richtig" geht. Meint nochmal von vorne. :thumbup:

    Gruß
    Mc Stender


    Ps.: So nicht bekannt, da gibt´s Treiber + Anwendungen.
    http://www.packardbell.de/pb/de/DE/content/download
     
  7. AW: EasyNote LM87 - Lan Treiber Probleme

    Hallo Mc Stender,ja ich habe die PDF-Datei gelesen und werde alles so
    noch ein mal versuchen.PB Treiber Seite kenne ich.
    Vielleicht darf ich mich ja noch einmal melde wenn alles OK ist ?
    MfG Gerd Rohde


    Mein DANK geht an

    Mc Stender
    Linus und
    Olaf+