Aspire 7520G Probleme beim Spielen

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von fiegepils1980, 24. November 2008.

  1. Hallo liebe Acer Gemeinde.

    Seit etwa einem halben Jahr bin ich stolzer Besitzer eines Aspire 7520G
    mit folgenden Systemeigenschaften:

    Vista Home Premium SP.1
    AMD Turion 64 x2, 2,2 GHz
    Geforce 8600m GS bis zu 1280 MB Speicher
    3 GB RAM DDR2
    250 GB HDD
    17" LCD Bildschirm und Blu Ray Player

    Seit einiger Zeit habe ich folgendes Problem: Zu Anfang hatte ich einen Leistungs index von 5,5. Ich weis, das hat eigentlich nicht viel zu sagen, aber ich habe seit einer Neuinstallation probleme mit Spielen. Vorher konnte ich Doom3 oder Pray oder Quake4 ohne probs bei maximaler Auflösung ruckelfrei spielen. Nun nicht mehr. Der Leistunsindex ist nun bei 4,7 und auch die GraKa wird niedriger angezeigt als vorher. Die Spiele ruckeln wie Teufel. Hab mir sämtliche aktuellen Gerätetreiber von der Acerseite runtergeladen, aber das hat alles nix gebracht.
    Desweiteren, wir der seit neuesten unglaublich heiss beim Spielen. Sobald der Lüfter anspringt geht die Prozessorauslastung auf nahezu 100 %.
    Ich mache nebenbei Internetradio. Vorher konnte ich ohne Probleme das Sendeprogramm laufen lassen, MSN Messenger und gleichzeitig chatten. Das geht nun fast nicht mehr. Sobald der Lüfter angeht, geht der Rechner in die Knie.
    Ich weiss einfach nicht mehr weiter. Und der Lüfter is sauber, das Gerät steht auf einem ebenen Tisch und für Lüftung ist gesorgt.
    Kann mir jemand helfen?
     
  2. Hi fiegepils1980!

    Mach mal paar Angaben zu Deinem Grafikkarten-Treiber!
    Da liegt vielleicht der hund begraben. Welchen hast drauf?
    Und mach mal ALLE WindowsUpdates, falls nicht schon geschehen.
     
  3. Hallo, danke für deine schnelle Antwort:

    Also Treiberversion 7.15.11.8070 vom 18.11.2008

    Hatte mir den von einer externen Seite heruntergeladen. Hatte hier die Anleitung dazu gefunden. Da musste man 2 dateien runterladen, und dann die eine in den einen Ordner reinkopieren und ersetzten.

    Hat leider auch nicht gebracht. Ich kann mich erinnern, als ich den Laptop neu hatte, hatte ich mit einen Treiber direkt von Nvidia runtergeladen, kann mich aber nicht mehr erinnern welcher das war.
     
  4. DIREKT von NVIDIA? Bist Dir da sicher?
    Wo hast denn den jetzigen her? Laptopvideo2go.com?
    Die Versionsnummer hört sich eher nach ACER-Original-Treiber an...
     
  5. Genau, von der seite Laptop2go, da hab ich den jetzigen Treiber her.
    Und ja, ich weiss, das bei Nvidia direkt keine Treiber für M GraKas zu bekommen sind. Aber ich bin mir 1000 %is sicher, das ich mir damals nen Treiber direkt bei Nvidia heruntergeladen hatte. War ne größere Datei weit über 100 MB. Irgendwas mir WQL oder so. Mist ich erinnere mich nicht mehr. Auf jeden Fall hatte dieser Treiber dafür gesorgt, das der Leistunugsindex hoch ging, und ich ruckelfrei spielen konnte.
     
  6. Und Du hast den natürlich nirgends gesichert...
    Würde mich auch mal interessieren, welcher das war.
    Aber vielleicht weiss da ja ein anderer User mehr.
    Wobei ich 5.5 sehr happig finde für ein eher Standard-Laptop.
     
  7. Stimmt, ich Trottel hab den nirgens gesichert.

    Ich hoffe auch das jemand ne Idee hat.
     
  8. Bist dir sicher dass der Lüfter nach einem Jahr staubfrei ist?? Hast den schonmal komplett gereinigt??
     
  9. Hallo

    Der Läppi is erst knapp nen halbes Jahr alt und ja, der Lüfter is wie am ersten tag.
     
  10. ich muss den lüfter jede woche reinigen aber ist halt acer und die lapies haben nunmal eine kack lüftersteuerung ;) von daher wird es immer ruckeln. ich habe schon alles mögliche probiert aber habe mit den einstellungen von den programmen keine ahnung also lasse ich es auch dabei nicht das ich es komplett in tonne hauen kann^^
     
  11. Hallo liebe Acer Gemeinde,


    Aaaaaalso, war heute in einer großen Elektronik Kette, wo ich auch meinen Laptop herhabe, um mir einen 2GB Speicherriegel zu kaufen. Nein, nicht Media Markt, sondern Medi Max.
    Der hat mir den auch gleich kostenlos eingebaut, und mir sogar den 1 GB Riegel, den ich ja getauscht hab für 10 Eus abgenommen, so das ich im enteffekt nen 2 GB Riegel für nur 29,90 bekommen habe.
    Aber lange Rede, kurzer Sinn.
    Hatte ihm von meinem Hitzeproblem erzählt, und da zückte er schnell den Schraubenzieher, baute der Lüfter aus, und man glaubt es kaum, da war eine Staubschicht in den Kühlrippen, also daraus, hätte ich mir locker nen paar Filzpantoffeln klöppeln können. Hammer hart. Und das alles unter kostenloses Service.
    Nun rennt er wieder, wie am ersten Tag. Freu, Freu.
    Ich danke euch für Eure hilfe. Werde mich hier nun mal öfter rumtreiben.

    Schönes Wochenend Euch allen.