Aspire 7750G AC-WLAN-KARTE welche??

Dieses Thema im Forum "Hardware" wurde erstellt von Modem, 3. März 2014.

  1. AW: AC-WLAN-KARTE welche??

    Wurden nach dem Einbau der neuen WLAN-Karte auch die SetupDefaultWerte im Bios aufgerufen?
     
  2. #22 TERWI, 14. Juli 2017
    Zuletzt bearbeitet: 14. Juli 2017
    ... Thread ist zwar schon 3 Jahre alt, aber hole ich noch mal hoch:

    Das org. WLan-Teil (OHNE BT !) war mir mittlerweile nun auch etwas langsam.
    Hab ich mal testweise für 5 Taler ein Intel-PCI-E_Combo N6230 gekauft.
    Funzt super ! Schafft tatsächlich 300 MBit/s und hat BT 3.0. Eigentlich gut.

    Aber: Gibbet ja noch das Intel AC7260 für kleines Geld - max. 867 MBit/s und BT 4.0
    Also mal gekauft und getestet .... Leider nicht so prickelnd, weil gleiche Probs wie der org./1. Poster.

    Bereits das booten der Maschine wird zum Geduldsspiel (POST dauert gut 15-30 Sek.).
    Bei F2 entdeckt man beim blättern im Bios die neue Laaaaangsamkeit........
    WinDoof-GUI braucht aucht so zwischen 30-60 Sekunden mit sichtbaren, optischen "Hängern", bis zum Desktop.

    2. ABER:
    Ist der Desktop erst mal da, geht alles wie gewohnt wie die Wutz ratzfatz !
    WLan ist wie erwartet mit 866,7 MBit/s (max. auf 5 GHz an AVM 7490, 3m) am Start und der BlauZahn tut's auch.

    Quizfrage an alle: WARUM dauert der System-Boot so lange ?

    Ich hab das AC7260-Modul mal in meinem Toshi SatPro L650 getestet (i3-330M, 8 GB), da löppt dat super fix beim Booten wie mit dem Steinzeit-WLan.

    Hat ACER eine "Whiltelist" wie Lenovo u. a. ?
    Warum tuts das N6230-Modul ? (im Toshi übrigends auch)
    Warum hängt das AC7260 so lange ?

    Eine Frage des BIOS/Einstellungen ?
    Ich hab die letze 1.21 Version drauf und auch eine ge-moddete Version mit div Einstellmöglichkeiten.
    ... aber nix hilft wirklich.

    Gibts es mittlerweile nach 3 Jahren neue Erkenntnisse ?
    Lasst hören bitte !


    PS - bevor Fragen kommen
    - Ja, ich habe das/die BIOS zig mal nach Umbau auf Default gesetzt
    - Ja, auch die Kiste kplt. div. dito. stromlos gemacht und die Batterie rausgenommen

    Konfig. ist:
    - i7-2760QM
    - 16 GB RAM
    - SSD 500 GB, HDD 1TB
    - WIN 7 x64, alles frisch
    (... die Karre ist raketenschnell !)
     
  3. Hallo,
    möglicherweise USB 3 zu USB 2 Protokoll.
    Oder das "Magic-Paket" ?
    Aber das ist halt geraten.

    Gruß
    Mc Stender
     
  4. Danke für die Antwort, aber ....

    Der Rechner "hangt" bereits beim booten im Bios.
    D.h. meiner bescheidenen Menung nach (bin mit diesem Mist seit dem es den gibt [~1978...] beschäftigt) fragt hier entweder das BIOS falsch die PCI-E ab und/oder erkennt die Hardware nicht richtig oder die Intel-Combo fragt nach irgendwas und kollidiert irgendwo mit dem BIOS/POST.

    Irgendjemand fragt hier in Schleife irgendwas permanent bis zu einem undefiniertem Timeout ab, was gesamt beim POST und WinDoof-GUI/-Start zu einer Verzögerung von gesamt etwas 1 Minute (+/- je nach Boot) führt.

    Treiber- oder Protokollkonflikte im Betriebssysrem scheiden m.M.n. (sicher !) aus, da die Maschine nach "erscheinen" des Desktop wie gesagt 1A und wie ne Rakte rennt ! (Dito ohne/mit org. WLan-Modul, bzw. mit Intel N6230)
    Max. WLan-Geschwindigkeit ist gemessen & OK gegeben, eben BT-Funktionalität.

    Hardware-Inkompatibilität ? MB basiert auf Intel HM65 - was hat ACER da ggf. anderes dran gebastelt ?
    Im Toshi SatPro L650 fluppt das Teil 1A und superschneller POST/Boot wie mit Atheros/Broadcom.

    BIOS-Probleme ? Ist doch auch Standard IndyH2Q - oder ?
    Also .... was isses wirklich ?
     
  5. Keiner weiss was ?
     
  6. Hallo,
    wenn dein BIOS langsam wird, wird es wohl am EC liegen, der auf ein Paket wartet und entsprechend den Rest der Hardware bremst.
    Ein Zustand, der an der Programierung liegt, die wiederum vom BIOS erfolgt.
    Genauer ?
    Der Lappy ist wie alt ?
    Die Abhilfe wäre ein entsprechend korrigiertes BIOS.
    Da "MOD BIOS" hier im Forum nicht unterstützt wird (aufgrund der Katastrophalen möglichkeiten) , solltest Du Dir in anderen Foren Rat / Hilfe holen.

    Wenn es denn AC sein muß gäbe es ja noch die externe Version per USB.

    Wäre eine "Sperrliste" aktiv, würde das BIOS Dich nicht begrüßen
    = das Geräte wäre schlicht Tot, bis zum Entfernen der Karte.

    Gruß
    Mc Stender
     
  7. Lt. Typschild ist das ein Apsire 7750g-2414G62Mnkk MFG-Date 1107 mit Win 7 x64 org. OEM.
    Mittlerweile mit i7-2760QM, 16GB RAM, 500GB SSD und 1TB HDD, großer 90W-Akku.
    (Deckel und Akku aus einem 32354G32Mnkk)
    BIOS Version ist 1.21 org. ACER, alternative Version mit gleicher Nr. modded.
    Das modded wird vom "System" her sicher das gleiche sein, halt nur einige entsperrte Funktionen.
    Logo erwarte ich hier keinen Support dafür ....

    Tja, aber was, wie und wer ?
    Warum tut's ne Intel N6230, die AC7260 aber nicht - diese jedoch im etwa gleichalten Toshi schon.
    Hab noch ne Intel AC3160 geordert und werde die mal testen. (nur max 433 Mbps auf 5G)

    Eine externe Lösung sollte es eben nicht sein. Kein Kabelgesimmse mehr auf dem Tisch (ausser ggf. dem NT).
    AC deshalb, weil ich hier u.a. auch HD streame, bzw. in etwas weiterer Entfernung noch akzeptablen Datendurchsatz haben möchte.
     
  8. Ergänzung: Heute eine Intel AC3160 probiert.
    Gleiches Spiel - System- und WinDoof-Start in Zeitlupe, sobald Desktop steht: Alles schön.
    Mir lässt das keine Ruhe .....
    Ich mache jetzt noch einen Versuch mit einer Broadcom BCM94352.