Aspire M5811 Windows 7 bootet nicht mehr

Dieses Thema im Forum "Acer Aspire, Extensa, Power, Veriton, Revo Forum" wurde erstellt von boards, 27. Juni 2016.

Schlagworte:
  1. #1 boards, 27. Juni 2016
    Zuletzt von einem Moderator bearbeitet: 28. Juni 2016
    Hallo,
    habe einen Aspire M5811 mit einem i7 und Windows 7 (Home Premium). Seit ein paar Wochen bootet er nicht mehr, es wird mir nach dem Acer-Logo und zwei weiteren nichtssagenden Screens (JMicron Technology und Intel Management) nur noch folgender Text angezeigt:
    "Reboot and select proper Boot device or insert boot media in selected boot device and press a key"

    Im Prinzip habe ich vorher nichts veranstaltet, was das hätte auslösen können. Abends ausgemacht, korrekt runtergefahren, morgens angeschaltet, zack, Problem. Nutze relativ scharfe bitdefender-Einstellungen, ein Virus kann es eher nicht sein.
    Also zum PC-Menschen gegeben, der konnte in der Hardware kein Problem feststellen und meint, dass es ein Windows 7-Problem sein muss. Die SSD (Samsung 840 Pro) ist vollkommen in Ordnung und auch über mein Mac-Laptop ansprechbar über ein USB-Festplattenlesegerät. Alle Daten habe ich bereits kopiert.
    Ich nutze automatische Updates für Windows 7 (Home Premium). Und irgendwo habe ich diesbzgl. folgendes Problem für Asus-Boards gefunden (If you update your software on Microsoft, it could crash your Windows 7), das Asus wie folgt lösen will: After installing Microsoft Update KB3133977 for Windows 7, some users may encounter a "Secure Boot Violation" , which makes the system fail to boot into the operating system.

    Aber es dürfte sich ja wohl nicht um ein Asus-Board in meinem Aspire handeln, richtig? Und was ist UEFI? Gibt es irgendeine Chance, meinen PC wieder zum Laufen zu bekommen?

    Ich möchte eigentlich das System nicht neu aufspielen, weil unzählige Einstellungen und Programme, würdfe mich zwei Tage mind. kosten.
    Vielen Dank also für Hinweise!

    Viele Grüße
    Alex
     
  2. Hallo,
    schau einmal in das BIOS.
    Windows 7 darf dort kein UEFI aktiv sein.

    Gruß
    Mc Stender


    Ps.: Legacy aktivieren und abspeichern. Dann Rebooten. Viel Glück. :D
     
  3. Hallo Mc,

    Wo im Bios finde ich diese Einträge? Soll ich Dir mal ein Bild vom Bios-Menü machen? Und wo aktiviere ich Legacy und was ist das überhaupt? :)
    Danke!

    Viele Grüße
    Alex
     
  4. Hallo,
    das Gerät stammt aus 2010. Daher kann die Seriennummer für Windows 8 und der benötigte Festplatten - Partitionsstiel im BIOS hinterlegt sein.
    Eben UEFI. Bei einem Reset des BIOS wird das automatisch aktiviert.
    Windows 7 kann damit nix anfangen und benötigt "MBR", was das UEFI nicht kann / erkennt.
    Daher muß dann manuel UEFI abgeschaltet und der Legacymodus aktiviert werden.

    Die "Meldung" besagt, kein Betriebssystem auf der Festplatte gefunden.

    Auch der MBR kann gelöscht worden sein. Dann findet das BIOS ebenfalls kein Betriebssystem.

    Ein Installationsmedium sollte sich im WWW finden und dann eine Reparatur starten ?

    Gruß
    Mc Stender
     
  5. Hallo,

    hier ein paar "screenshots" meiner gestrigen Versuche, irgendwas zu bewerkstellingen. Microsoft-Support hat nicht geholfen.
    Kann man hieraus irgendetwas lesen, was passiert sein kann?

    Ich bin über eine Windows 7 Installations CD in die Kommandozeile gegangen und habe ein paar Infos abgefragt, u.a. den Windows Update Log ausgelesen. Weiter unten sieht man, dass ich auf der SSD herumnavigieren kann, wenn ich über die Repair-Funktion Treiber laden soll. Allerdings funktioniert keine einzige Art der Reparatur, zum einen, weil ich die Wiederherstellung ausgeschaltet hatte, zum anderen wird die Windows-Installation schlichtweg nicht gefunden, obwohl sie über die Kommandozeile gefunden wird.

    Kann es ein, dass (von mir) ungewollte Windows 10-Updates installiert wurden? (siehe auch Betriebssystem – Microsoft zahlt Nutzerin für ungewolltes Windows-10-Upgrade 10 000 Dollar

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    [​IMG]
    [​IMG]
     
  6. Hallo,
    Windows.old sagt, Du hast recht. Denn das ist dein "ehemaliges" Windows.

    Gruß
    Mc Stender


    Ps.: Scheinst recht zu haben. Mit deiner Vermutung. Backup intakt ?
     
  7. Hallo,
    weiß noch nicht. m.E. hatte ich da schon seit einer halben Ewigkeit "Windows.old" stehen, und es lief dennoch. Das Datum des Ordners deutet auch daraufhin. Frage ist, ob man aus den Logfiles herauslesen könnte, ob da irgendein Update (Windows 10 oder irgendein patch) installiert wurde, der das System eventuell zum Zusammenbruch brachte?

    Wenn kein anderer Acer Aspire User dieses Problem hat, kann es aber natürlich mit Windows 10 zusammenhängen. Du kennst nicht zufällig einen Experten in Berlin, der mein Windows noch retten kann? Ganz offiziell, gegen Bezahlung versteht sich.

    Viele Grüße
    Alex

    ps. Back-Up hab ich nicht. Ich habe zwei NAS, meine Daten (bin Gestalter & Fotograf) sind mir wichtiger als System-Back-Ups. :) Offensichtlich werde ich gerade eines Besseren belehrt.
     
  8. Hallo,
    ist der "Lizenz-Key" = Aufkleber noch intakt ?

    Das Installationsmedium sollte sich im WWW finden lassen.
    Und da hätten Wir Lesestoff.

    [Tutorial] Windows Clean-Install (PDF)

    Gruß
    Mc Stender
     
  9. Das ist nicht das Problem. Weiter oben schrieb ich ja bereits, dass ich eine Installations CD benutzt habe (ISO-Image). Ich will mein altes Windows RETTEN, nicht neu aufspielen.