TravelMate 7530G blackscreen

mille74

Neuer Benutzer
Hallo,
mein Notebook TM 7530G zeigt seit kurzem einem blackscreen beim einschalten.
Es leuchtet zwar der Power-Button und die Kontrollleuchte unten links und CPU-Lüfter und HDD, aber es wird kein Bild angezeigt
und es findet kein Boot-Vorgang statt. Habe auch schon einen externen Monitor angeschlossen um Display-Fehler ausschließen zu können - bleibt aber trotzdem schwarz.

Habe bisher nur ein bios-reset probiert, aber ohne Erfolg.

Wer kann mir da ein paar Tipps geben was ich noch tun kann?
 

volker1

bekannter Benutzer
AW: blackscreen

Der Bildschirm bleibt vollkommen schwarz, auch die Hintergrundbeleuchtung bleibt aus? Dann wird Zeilentrafo01 recht haben.
 

LoeLi

Neuer Benutzer
AW: blackscreen

Hallo liebe Acer Profis,

auch ich habe genau das oben genannte Problem !
Selbes Model Travelmate 7530G.

Von einem auf den anderen Tag, startet er nicht mehr.
LEDs gehen an, man hört einmal das optische Laufwerk. Das wars.
Kein Lüfter, kein heimlicher Bootvorgang (schaltet direkt bei Knopfdruck wieder aus). Keine Hintergrundbeleuchtung.
Auch ein externer Monitor bleibt aus.
BIOS Reset via Akku, BIOS Batterie und Strom ab gemacht - ohne Erfolg.

Handelt es sich um die ATI Grafik ?? Ist eine Reperatur möglich ?

Noch eine Frage am Rande: Ich hab ihn mittlerweile zu 75% zerlegt.
Wo um Himmels Willen ist denn wohl der Display/Deckel Schalter ???
Gibts den überhaupt ??
Wie wird die Deckel Position ermittelt ?

Lieben Dank vorab

Besten Gruß
LoeLi
 

Mc Stender

Senior - Moderator
Teammitglied
AW: blackscreen

Hallo,
die ATI(AMD) Northbridge.
ist Teil vom Chipsatz. Ohne "Richtige" Technik ist das ein Motherboard-Totalschaden weil (Acer / PC-Schrauber um´s Eck) teuer Austausch ansteht.

Wenn Du freundlich per PN bei @zeilentrafo01 oder @volker1 anfragst, dann läst sich auch was Reparieren. Die Frage kostet nix.

Ach ja. Nehme einmal einen Magneten und Fahr um den Display-Rand.
Dann weist Du, wie das Display ein und aus schaltet.

Gruß
Mc Stender


Ps.: Die Reparatur wird nicht Umsonst sein. Billiger als "Neu" würde ich Wetten.
 
Zuletzt bearbeitet:

LoeLi

Neuer Benutzer
AW: blackscreen

Hi,
danke für die prompte Rückmeldung.

kleine Korrektur: Der Lüfter läuft einmal an beim Start und geht direkt wieder aus. Nach einigen Minuten schwarze Leere, geht er wieder an (halte ich für ganz normal u. richtig).

Ich werde mich mal mit den beiden Experten in Verbindung setzen.

Das mit dem Magneten würde nur funktionieren, wenn der Lappi das Display auch einschaltet :unsure:
So bringt ein Magnet zur Zeit nichts (gerade getestet) :sad:

Danke !

LoeLi
 

Frank N.

Schrecken des Forums
Teammitglied
AW: blackscreen

hallo,
versuch mal, die Speicher einzeln und Bank zu testen,
ansonsten hat sich wohl die Grafikkarte (oder eben Post # zwo) verabschiedet,
welche einst verbaut wurde, musst du
wissen!
 

LoeLi

Neuer Benutzer
AW: blackscreen

Hallo,

den RAM habe ich als erstes getauscht bzw nur einen getestet (in allen Kombinationen) - ohne Erfolg.
Auch die BIOS Batterie hat noch 3 Volt.

Danke und Gruß

LoeLi
 

masix

Neuer Benutzer
Hallo liebe Acer Profis, AcerUser Gemeinde,

ich wende mich an Sie aus dem Grund, weil ich auf dem acer-userforum.de mehrere Forumthreads (unter anderem 'Acer TravelMate 7530G Blackscreen', sowie den Sammelthread zu 'Aspire XX20 - Reboot schleife / NB startet nicht / Grafikfehler / diverse Fehlerbeschreib.) durchlas. Dabei stellte ich fest, dass hier viele kompetenter User/Elektroniker unterwegs sind.

Nun möchte ich den Grund meines Schreibens schildern.

Ich besitze ein Acer TravelMate 7530G Notebook, der seit ca. Ende April 2018 nicht mehr startet.
Das Problem entstand von einem Tag auf den aderen, ohne Vorwarnung. Ich habe es am Abend ganz normal ausgeschaltet (kein Ruhezustand bzw. Energiesparen). Am nächsten Tag ließ es sich nicht mehr einschalten.
Beim Versuch das Notebook zu starten leuchten die LEDs/Indikatoren (Nummerblock An/Aus LED, Feststelltaste / Großbuchstaben-An LED) für den Bruchteil einer Sekunde links neben dem Power-Button auf und gehen wieder aus. (Dabei bleibt der Indikator / LED für den Festplattenzugriff die ganze Zeit erlöschen.) Die im Power-Button integrierte LED leuchtet die ganze Zeit über und zeigt an, dass das Notebook im eingeschalteten Zustand ist.

Die Lüfter des Notebooks springen an, gehen jedoch bald aus, der Bildschirm bleibt schwarz. Das Acer-Logo erscheint nicht auf dem Display, auch in den BIOS komme ich mit der Tastenkombination nicht rein. Die Bildschirmhelligkeit mithilfe der Funktionstasten zu heben/senken bringt nichts, auch den Sekundär-/Primärbildschirmwechsel bringt auch keinen Resultat.

Ich habe auch einen externen Bildschirm über VGA-Port des Notebooks angeschlossen, dabei kommt nur 'Kein Signal' Meldung auf dem extern.Bildschirm.
Meine Versuche eine Festplatte aus einem anderen Notebook (mit Windows XP drauf) einzubauen, die CMOS Batterie zu wechseln brachten keine neuen Resultate. Mögliche Kombinationen nur mit dem NotebookAkku / nur mit dem Netzteil / mit beiden zusammen zu starten ergaben keinen neuen Ergebnis. Ich habe sogar nach dem J1-Jumper zum CMOS-Reset gesucht, fand ihn aber leider nicht, doch wie ich aus den Foren herauslesen konnte, sollte die 'CMOS-Batterie-aus-der-Fassung-herausnehmen' Methode den gleichen Resultat hervorrufen?

Ach, da ist noch etwas - der DVD/CD Rom Laufwerk des Notebooks beginnt normal zu lesen / springt an. Beim Versuch eine CD hineinzulegen, kommen übliche Lesegeräusche - doch bootet das Notebook von der CD nicht.

Da ich mein TravelMate 7530G Notebook schätzen gelernt habe und mir eine Neuanschaffung zurzeit nicht leisten kann, stehe ich kurz vor der Verzweiflung. Sie sind meine letzte Chance, meinen Notebook wieder zu beleben.

Ich bitte alle Nutzer des Forums, mir bei der Problemlösung zu helfen, sei es mit Ratschlägen / Hinweisen, vielleicht sogar mit einer Reparatur.


Freue mich auf Ihre Antwort.


Mit freundlichen Grüßen
 

Mc Stender

Senior - Moderator
Teammitglied
Hallo,
zunächst kannst Du selber dies Testen.
[Anleitung] Reset des Embedded Controller

Dann g.g. aufschrauben und die BIOS Batterie suchen, finden und Messen. 3,0Volt ist das Minimum.

Einmal ohne Festplatte wäre auch ein Versuch zu Testen.

Bringt das alles nix, dann Kontakte einen der User.
Per Unterhaltung.
@Zeilentrafo01 oder @volker1

Der Rat ist Gratis, die Tat g.g. dann nicht mehr.

Gruß
Mc Stender


Ps.: Hat ja auch schon Betriebsstunden hinter sich ?
 

masix

Neuer Benutzer
Guten Abend Mc Stender,

Vielen Dank für eine schnelle Antwort und die Ratschläge/Hilfestellungen.
Werde sie mir beherzigen.

Habe bereits eine neue BIOS Knopfzelle (Akku!) gekauft, frisch aus der Verpackung hatte sie ca. 2,7 - 2,8 Volt. Sie steckt momentan im NBook. Vielleicht sollte ich das Notebook (mit integriertem Hauptakku) im ausgeschalteten Zustand ans Stromnetz anschließen und aufladen lassen - wird dabei BIOS Knopfzelle auch geladen?


Ja, d. Notebook ist nicht mehr der Neueste (Kaufjahr: 2009), hat sich aber mehrfach bewährt, und sich bis jetzt keine Bloße gegeben. Ich war recht zufrieden mit der Maschine aber nichts ist von Dauer.
Doch würde ich es, wenn's geht, sehr gerne reanimieren.

Vielen Dank noch mal.

Mit freundl. Grüßen
 
Zuletzt bearbeitet:

ralppp

Forum Feldwebel a.D.
... Habe bereits eine neue BIOS Knopfzelle (Akku!) gekauft, frisch aus der Verpackung hatte sie ca. 2,7 - 2,8 Volt. ...

Da hast du wohl einen Ladenhüter erworben - die Spannung muss (erst recht bei einer neuen Batterie) mindestens 3V betragen!

... wird dabei BIOS Knopfzelle auch geladen? ...

Nein - denn dazu bräuchte es eines Akkus und diese Knopfzellen sind alles andere als ein Akku!
Die Zeiten sind lange vorbei, wo da noch kleine Akku-Blöcke verbaut wurden.
 
L

Linus

Guest
@ ralppp

Es gibt durchaus Akkus, die als "Knopfzelle" ausgeführt sind, die in einem Notebook als CMOS "Batterie" fungieren und über das System geladen werden.

Mir ist diese Bauart allerdings erst ein einziges Mal in einem Notebook untergekommen.

Wenn ich die Bezeichnung der "Knopfzelle" finde, die ich meine, werde ich die entsprechende Angabe hier ergänzen.


Nachtrag:

Maxell ML1220/ML 1220 rechargeable: Amazon.de: Elektronik
 
Zuletzt bearbeitet von einem Moderator:

masix

Neuer Benutzer
Danke an Alle für Ihre Beiträge.

Genau diese Zelle (Maxell ML1220, rechargeable), von der Linus schrieb, ist gerade im oben erwähnten Notebook drin.

Das mit der langen Lagerzeit bei dem Händler, habe ich mir auch schon gedacht...
Ich war mir auch (beim Auswählen der Knopfzelle) bei der Behauptung - ein Akku im Knopfzellenformat, ein bisschen skeptisch. Doch es ist ein großer Retailer, wo ich die Knopfzelle her habe.

Doch nun ist die Knopfzelle in meinem NBook drin, wird sie jedoch von den Schaltkreisen des Laptop geladen?

@Mc Stender
Den Power-Button (mit rausgenommen. Notebook-Akku, ohne Netzteil) über 30 sek. gedrückt zu halten, habe ich - nach d.Anleitung, probiert. Leider brachte es keinen positiven Ergebnis. Doch war es sicher ein Versuch wert.

Mit freundl. Grüßen
 

Mc Stender

Senior - Moderator
Teammitglied
Hallo,
ja, die "Akku - Zelle" sollte vom Book geladen werden.
Es sollten nun um die 3,0V sich einstellen.

Gruß
Mc Stender
 

ralppp

Forum Feldwebel a.D.
Wäre mir mehr als neu, dass solche Teile bei dem Preis den die kleinen Batterien noch kosten, überhaupt noch verbaut werden!
Die Anschaffungskosten sind im Regelfall um einiges höher - da kaufe ich mir doch lieber einen Zehnerpack an Knopfzellen und habe damit für den Rest der Notebook-Leben damit ausgesorgt!
Zumal ich bei den Problemen, die es hier und da mit Lithium Akkus gibt, in derlei Technik kein uneingeschränktes Vertrauen habe!
 

Mc Stender

Senior - Moderator
Teammitglied
Hallo,
das solltest Du tunlichst bleiben lassen.
Ist ein "Akku" im Gerät, so fliest ein (kleiner) "Ladestrom".
Dieser "Strom" auf eine Lithium >> Batterie << ..... ist keine gute Idee.
Ist halt schon was älter. Gerät und Technik.

Ich gehe von dem guten, alten Flexfehler aus.
Machbar, mit der richtigen Technik, sollte das schon sein.
So die Chip´s "noch" verfügbar sind.
Halt "Altes" Semester.

Gruß
Mc Stender
 

ralppp

Forum Feldwebel a.D.
Womit mein Vorposter natürlich völlig Recht hat!!!
War von Hause aus bereits ein Akku als Bios Pufferung verbaut, sollte bzw. kann da natürlich nur wieder ein solcher Akku eingesetzt werden - eine "normale" Knopfzelle würde sich unter Ladestrom über kurz oder lang sicherlich zerlegen.
Bin allerdings immer noch der Meinung, dass ursprünglich nicht wirklich ein Akku verbaut war - lasse mich aber gern eines besseren belehren.
Wie ist denn die Typenangabe des alten Teiles?
 
Oben