Aspire 8950G Woher Bios V1.07 bekommen?

Dieses Thema im Forum "BIOS + BIOS Updates" wurde erstellt von kater_karlo75, 25. Dezember 2011.

  1. Hallo, ich weiß daß es für den 8950G ein Bios V1.07 gibt.
    Mein NB hatte diese Version drauf als ich es gekauft hatte, jedoch war ich so blöd und habe von der Acer HP die Version V1.06 geladen und ein "downgrade" gemacht.

    Nun habe ich die V1.06 drauf und finde die V1.07 nirgends.
    Hat jemand zufällig die V1.07 aufseinem NB oder weiß wo ich se her bekomme?
     
  2. AW: Woher Bios V1.07 bekommen?

    Ich denke wenn Acer die noch nicht in der Download Liste hat, wird es noch irgendwelche Probleme geben oder befindet sich noch in der Testphase.
    Davon mal ab denke ich das du bis jetzt keinen Unterschied bemerkt haben wirst, trotz Downgrade auf 1.06, oder ?

    Und selbst bei Google ist nix zu finden. Eventuell hast du dich verlesen ?
     
  3. AW: Woher Bios V1.07 bekommen?

    Habe mich nicht verlesen.
    Definitiv war V1.07 drauf.

    Habs leider zu spät bemerkt und nun ein Downgrade mit 1.06 :mad2:
     
  4. AW: Woher Bios V1.07 bekommen?

    Dann wende dich einfach direkt an den Acer Service!
     
  5. #5 atropos, 17. Februar 2012
    Zuletzt bearbeitet: 17. Februar 2012
    AW: Woher Bios V1.07 bekommen?

    In der besagten Bios Version (Verfügbar auf der Acer HP) 1.07 für den 8950G wird folgendes geändert:
    BIOS Version : 1.07

    1. Update kernel and CPU micro code.
    (1) SA_VERSION (MRC) = 111-1
    (2) M12206A7_0000001A.ini

    02. Update EC from ZYF_11 to ZYF_12.
    ZYF_EC_NOTE.TXT
    (1) To enhance GPIO debounce method.
     
  6. AW: Woher Bios V1.07 bekommen?

    Und hier noch die Beschreibung bzw. was genau verändert wurde in der neuen Biosversion 1.07

    Punkt 1. bedeutet das die Unterstützung neuerer Prozessoren hinzugefügt.
    Punkt 2: Die Latenz des Soundchip wurde verbessert.
     
  7. AW: Woher Bios V1.07 bekommen?

    na toll meiner lässt sich nicht mehr starten

    kann mir evtl jemand helfen, komm nicht mal mehr ins BIOS
     
  8. AW: Woher Bios V1.07 bekommen?

    Huch, habs wieder zum laufen gebracht

    wer das selbe Problem hat

    Akku raus, Netzstecker raus,
    30sec Einschaltknopf gedrückt halten,
    auf einem anderen PC das neue BIOS herunterladen,
    die .exe aus dem Windows Ordner entpacken, die .FD Datei auf einen FAT32 formatierten USB Stick kopieren,
    USB Stick in einen USB Slot auf der rechten Seite einstecken,
    FN und ESC gedrückt halten,
    Strom einstecken,
    Einschalten
    Dann blinken der Einschaltknopf und die HDD Led,
    warten bis das Notebook neustartet und sich freuen ;)
     
  9. AW: Woher Bios V1.07 bekommen?

    @4fox

    Was mich interr. warum du nach dem Bios Flash so ein Problem hattest.
    Dein Gerät hatte doch nur eine Festplatte als du es gekauft hattest oder ?
    und soweit ich das jetzt ersehen konnte hast du zwei eingebaut sehe ich das so richtig ?
     
  10. #10 4fox, 21. Februar 2012
    Zuletzt bearbeitet: 21. Februar 2012
    AW: Woher Bios V1.07 bekommen?

    @atropos:
    nein, ich hatte von anfang an 2 x Western Digital Scorpio Blue 750GB eingebaut, mich aber dann für eine SSD als Primär Platte entschieden und für "normale" Daten die zweite 750GB im Notebook gelassen

    übrigens hatte ich nach dem ersten booten (als es ja wieder ging) das Problem, dass der eSata Anschluss auf der linken Seite sowie 2 von 3 "normalen" USB Anschlüssen auf der rechten Seite nicht funktionierten, seit einem Neustart funktioniert alles tadellos
     
  11. AW: Woher Bios V1.07 bekommen?

    Ok danke für die Antwort,als ich deinen Text gelesen habe ,dachte ich das es an der zweiten Platte gelegen haben könnte die du danach eingebaut haben könntest aber das war ja nicht der fall !Im übrigen habe ich auch eine SSD eingebaut gehabt von Anfang an und ich hatte noch nie Probleme beim Fläshen des Bios,s .(W7Prof. und HP 64 bit)
     
  12. AW: Woher Bios V1.07 bekommen?

    danke @4fox für den hinweis, einen FAT32 formatierten USB-Stick zu nehmen!!
    damit hat es dann endlich nach stundenlangem rumprobieren funktioniert mein Aspire M3 581TG wieder zum laufen zu bekommen!!