Aspire V3-771G WLAN aus obwohl Adapter an

Dieses Thema im Forum "Netzwerk (Heimnetzwerk / Mobilfunk) Forum" wurde erstellt von xrockx, 15. Dezember 2012.

  1. Hallo Leute,

    ich habe hier den Acer Aspire v3 771g von nem Kumpel stehen und versuche verzweifelt, das Wlan zum laufen zu kriegen. Lan hat zuerst auch nicht funktioniert, nachdem ich eine Fehleranalyse gemacht hatte, stellte sich heraus, dass DHCP aus war. Nach einschalten dessen, funktioniert Lan aber immernoch kein Wlan. Wenn ich eine Fehleranalyse der Verbindung mache, sagt er, ich solle den Knopf an der Seite des Laptops drücken, um Wlan zu aktivieren, es gibt jedoch keinen Knopf.



    • Welches Betriebssystem: Windows 8
    • Welche Firewall: Windows Standard

    • Welche WLAN Karte & Treiber Version
      Qualcomm Atheros AR5BWB222
      Treiber: Wlan_Atheros_10.0.0.217_w8x64

    • Welchen Router Typ
      draytek

    • Welche Verschlüsslung
      wep

    • Genaue Auflistung bereits getesteter Problemlösungen
    • Treiber habe ich schon aktualisiert, komplett deinstalliert neu installiert uws.
      Flugmodus ist auch aus.
    • andere Pc gehen im Netzt


    Danke für jede Hilfe :)
    Mfg xrockx
     
  2. AW: wifi aus obwohl Adapter an

    Wenn alle Driver und ACER-Hilfsprogramme installiert sind, sollte Fn+F3 funktionieren.
     
  3. AW: wifi aus obwohl Adapter an

    Das habe ich bereits geprüft, der Flugmodus ist aus. Fn+F3 funktioniert nicht :/
    Driver sind auf jeden Fall alle installiert. Acer Hilfsprogramme halt die, die drauf waren.
     
  4. AW: wifi aus obwohl Adapter an

    Hat noch jemand eine Idee? Nach einer Woche habe ich nun immer noch genau dasselbe Problem...
     
  5. AW: wifi aus obwohl Adapter an

    Nur eine Idee.
    Firewall von Windows / Virenscanner aus ?

    Gruß
    Mc Stender
     
  6. AW: wifi aus obwohl Adapter an

    Jop, beides aus.
    Kumpel hat das Ding jetzt erstmal in die Werkstatt gebracht... scheint ja relativ biele laptops dieses modells zu geben, die Internet problem haben, wenn man sich mal das Forum anschaut :/
     
  7. AW: WLAN aus obwohl Adapter an

    Probier mal den Treiber 10.0.0.75 zu installieren anstatt dem aktuellen 10.0.0.217, ich hatte auch ein Problem mit dem WLAN und zwar hat es sich alle paar minuten ausgeschaltet, und nach dem ich den Treiber installiert habe geht es einwandfrei, der Treiber ist zwar älter, er funktioniert aber trotzdem ohne Probleme.