Aspire E1-510 Windows 10 lässt sich nicht installieren

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von islaorca, 30. Juni 2018.

  1. Ich habe ein E1-510 mit 4 GB RAM und einer SSD Crucial M500 mit 256 GB. Das Notebook läuft mit Windows 7 Home Premium einwandfrei. Hatte auch mal UBUNTU 14.04 LTS installiert, ebenfalls ok. Beides natürlich im Legacy Mode. Es ist auf dem Notebook die Firmware V2.11 installiert.

    Jetzt wollte ich Windows 10 installieren (habe die ISO von der MS Seite geladen, einen bootbaren USB-Stick mit UNETBOOTBIN erstellt und die Iso installiert). Danach habe ich im BIOS von Legacy auf UEFI umgestellt und gesichert. Neu gestartet mit dem Stick fing er auch an zu laufen, bis ich zur Abfrage "Upgrade" oder "Neuinstallation" kam. Bei Upgrade verweigerte er und bei Neuinstallation kam die nächste Seite, aber da war meine Platte nicht aufgeführt, sprich da stand garnichts. Als einziges hätte ich einen RAM Treiber laden können, aber woher? Also alles abbrechen. Auch muss ich sagen das die Platte nicht mehr im BIOS angezeigt wurde.

    Ich habe wieder auf auf Legacy geändert und dann fuhr Windows 7 wieder problemlos hoch.

    Hat jemand eine Idee was ich machen kann? Platte habe ich in einem 2. Versuch formatiert, hat aber auch nichts gebracht.
     
  2. Hallo,

    Deine SSD muss im GPT Partitionsstil formatiert bzw. einrichtet werden um Windows 10 zu Installieren, dies ist bei UEFI notwendig.
    Hier wird wohl Deine SSD ist MBR Format sein.
    Dieses Programm ist für Deine SSD.
    Crucial Storage Executive | Software-Download | Crucial DE

    UNETBOOTBIN ist hier nicht die richtige Wahl.
    Rufus kommt mit GPT/UEFI besser zurecht.
    Neue Version und bitte nur diese verenden https://rufus.akeo.ie/downloads/rufus-3.1.exe
    Die alten Versionen sollte man nicht mehr verwenden.

    Windows 10 würde ich mit dem von Microsoft vorhandenen Tool ein USB Stick erstellen.
    Windows 10 herunterladen


    MfG Olaf
     
    Mc Stender gefällt das.
  3. #3 islaorca, 1. Juli 2018
    Zuletzt von einem Moderator bearbeitet: 2. Juli 2018
    Danke für deine Antwort,
    werde deinen beschriebenen Weg machen. Nur mit dem Creation Tool nicht, habe ich nämlich vorher gemacht und mein kompletter Download Ordner auf dem PC war in Verknüpfungen geändert.
    Mußte eine komplette Recovery starten. Ich habe das ISO von der MS-Seite geladen und das ist jetzt auf meinem PC.
    Ich gehe jetzt mal deinen Weg mit der Formatierung der Platte und diesem RUFUS Programm.
    Melde mich wieder hier.
     
  4. Das MS CreationTool verändert bei richtiger Anwendung mit Sicherheit nichts an den Einstellungen deiner Ordner!
     
    Linus gefällt das.