Aspire V3-771G Wie komme ich ins Bios

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von knorros, 3. November 2016.

  1. Hallo ich bin neu hier. Und habe eine Frage und zwar ich habe mir gebraucht einen Notebook von Acer Aspire V3-771G gekauft. Vorinstalliert war das 8er drauf laut KEY, und wurde zum 10er upgetatet. Er lief die paar Tage ohne Probleme.
    Bis ..........Ich schloss einen externen LG Blue-ray brenner BP40NS20 an wurde super erkannt. Dann dachte ich mir installierst gleich die Software und gut ist, ehrlich gesagt habe ich nicht geguckt ob es fürs 10er taugt.....

    Jetzt beim hochfahren habe ich den schwarzen Bildschirm........................ komme einfach nicht weiter geschweige ins Bios rein, Esc,F2,F8,Entf,F12, nix hilft. laut Handbuch ist es die F2 Taste. komisch !!!!!
    Jetzt habe ich von Windows eine ISO runtergeladen das er Booten soll, er rödelt bisschen und dann nix mehr.

    Könnte mir bitte jemand helfen, Danke im Voraus und schenen Abend noch.

    mfg.
    knorros
     
  2. #2 ralppp, 3. November 2016
    Zuletzt bearbeitet: 3. November 2016
    Es ist tatsächlich die "F2"-Taste.
    Das Zeitfenster zwischen Drücken der Power on Taste und der F2-Taste ist sehr klein (eher im Millisekunden-Bereich)!
    Du musst also "nämaschinenartig" sofort mit dem Einschalten des Notebook auf der "F2"-Taste rumtippern - irgendwann klappt es dann meistens.

    Das könntest du auch noch versuchen:
    - [Anleitung] Reset des Embedded Controller -
     
  3. Hallo,
    "Richtig" ausgeschaltet ?
    Der "Ein" Taster festgehalten, bis "Aus" ist. Der Schnellstart von Windows macht manchmal Stress.

    Gruß
    Mc Stender
     
  4. hy ihr 2 erstmal danke für die tipps.Als erstes hab ich "Reset des Embedded Controllers" probiert, ging schonmal nicht
    dann habe ich 10x probiert mit der F2-Taste,auch nix.Dann bin ich auf Windoof und die haben mir einen Link gegeben eine
    sog.Notdisk zu erstellen .iso mit 3,9gig für 32 bit und 64bit. Wenn ich mit der dvd starten will rödelt das LW aber nach
    10sek. wieder aus, und nix.

    Einwas ist mir aufgefallen, wenn er startet ist er ganz schwarz dann wechselt es zu einen bisschen helleren Bild also fast dunkelschwarz.
    Kann das sein das das er wechselt (Grafikkarte) ?? er sagte mir das der Notebook 2 Grafikkarten hat, ist vielleicht eine futsch ??

    grüsse Christian Knorr (knorros)
     
  5. Hallo,
    na jaaa. Da gäbe es noch eine Möglichkeit. Aber die wird Dir nicht "schmecken".

    Ich "Orakel" mal.
    Da hat ein "Vorbesitzer" eine andere BIOS Version "gefunden". Ein "Mod" BIOS.
    Und das hat nun zugeschlagen.

    Möglicherweise ist die Lösung einfach.

    Stecke einfach einen passenden, externen, Monitor mal dran. Hast Du dann dein "Bild" ?

    Die andere Alternative ist genauso "Unfreundlich".
    Einen der User kontakten, zwecks Reperatur. Das ist immer noch freundlicher, als ein neues Motherboard.
    @Zeilentrafo01 oder @volker1 per Unterhaltung zu erreichen.

    Gruß
    Mc Stender


    Ps.: Die Lampe vom Netzteil / der Batterie bleibt an ? Oder Lichterorgel ?
     
  6. #6 Grisu_, 6. November 2016
    Zuletzt bearbeitet: 6. November 2016
    schnon versucht die Helligkeit mit Fn+Pfeil rauf zu erhöhen?
    Ist bei Linux-Start auch immer so, daß er ganz dunkel bleibt und man erst die Helligkeit erhöhen muß um was zu sehen.

    Und wenn es nicht hilft weißt du warum er verkauft wurde ... sofort reklamieren und retournieren (auch gebraucht muß er zumindest kurzfristig gehen).
     
  7. Hy so habe einen 2.Bildschirm über VGA angeschlossen und siehe da, ich habe bild, hm.... wie bekomme ich wieder über den Notebook bild????
     
  8. Hallo,
    Frage bei einem der User an. Die können das "Mod-BIOS" auslesen und Dir was passendes zurecht-dengeln.
    Nicht Gratis, sollte aber überschaubar bleiben.
    Bei Acer gibt´s ein neues Motherboard für reichlich Schotter.

    Ansonsten schau nach Grafikkartenoptionen im BIOS.
    Intel sollte dein LCD Bildschrm sein. Manchmal auch Switchable genannt.

    Gruß
    Mc Stender
     
  9. Hy bin mal in "msinfo32"gegangen und unter SystemInfo habe ich gefunden.

    Sm bios version: Insyde corp.v2.23 vom 19.6.2013
    Sm bios version:2.7
    Bios modus: uefi

    Aber wenn es uefi sein sollte,komme net weiter............

    Mfg.Christian knorr
     
  10. Du kommst doch jetzt in´s BIOS ?
    Da Du ja wieder was siehst ?

    Halt mit F2 tippern.
     
  11. Ne eben nicht. mit f2 tippen passiert nix kann ich ne Minute tippen .es startet wi dows.ich sehe nur was wenn ich den hdmi Anschluss nehme und einen sep.Monitor hinhäng.Und das was ich im letzten geschrieben habe .unter msdos habe ich msconfig32 geschrieben und dann kam der text.
     
  12. Langsam denke ich das der Rechner nicht für das 10 ist.das es an den grafiktreiber liegt .
     
  13. Nimm halt die Festplatte raus.
    Das sollte man mit UEFI immer. Macht nur stress.

    Gruß
    Mc Stender
     
  14. Das heisst,Festplatte raus dann komme ich ins bios?
     
  15. Auf jedenfall Windowsfrei.

    Hat auch schon mehr als einmal geholfen.
    Schnellstart und anderes ist dann nicht mehr möglich.
    Schlimmstenfalls erscheint dann, gib mir Passwort.

    Gruß
    Mc Stender
     
  16. sicher kommst ins Bios, da ja nix mehr zum Booten da ist ohne HDD.
    Lange >10s auf Aus drücken, dann ist er wirkl. aus und beim Einschalten sofort (bzw. noch gleichzeitig) F2 tippern wie wild, nach 2-3 Versuchen bin ich so noch immer reingekommen.
    Einfacher gehts auf Win Neustarten drücken und sobald er abdunkelt sofort mit F2 tippern beginnen, so komm ich jedesmal ins Bios.

    Hast meinen Tip mit Fn schon versucht wenigstens?

    Sicher ist der für Win10 geeignet, gut sogar, haben wir seit Anbeginn drauf.

    Mach mal das Bios-Upgrade auf 2.28, vielleicht lösen sich dann selbst alle Probleme!!!
     
  17. LÖSUNG:

    Windows beim Bootvorgang abstürzen lassen mit Powerknopf. Evtl. 2 mal.
    Dann werden die erweiterten Bootoptionen angezeigt (da Windows nicht normal booten konnte).
    Dort wählt man "weitere Optionen"/ "UEFI Settings" aus.
    Nach dem Neustart ist man dann im BIOS.
     
  18. Hallo,
    das hatte der User im Post #1 schon versucht .....
    Sorry.
    Aber bei den MOD BIOS wird es halt schnell seltsam.
    Daher ist das kein Thema in diesem Forum.

    Zu oft hast Du danach (auch erst Monate später) einen recht teuren Briefbeschwerer stehen.

    Gruß
    Mc Stender