Predator G7760 Wasserkühlung macht ratternde Geräusche

Dieses Thema im Forum "Acer Predator Forum" wurde erstellt von Explorer.exe, 18. Juni 2017.

  1. Hallo
    Ich vernehme seit paar Tagen so ein dubioses kontinuierliches gluckern/Rasseln/rattern aus dem PC - ein Geräusch das vorher nicht da war. Ich habe festgestellt, dass das Geräusch von der Wasserkühlung kommt. Ich benutze das Gerät bereits über 4 Jahre und habe es gebraucht gekauft. Die Kühlflüssigkeit wurde nie ausgewechselt. Die CPU Temperaturen sind etwa 50-55° beim Leerlauf. Das System läuft bis jetzt stabil keine Abstürze. Jedoch benutze ich den Rechner sicherheitshalber nicht mehr und schreibe gerade aus mein Smartphone. Um welche Wasserkühlung handelt sich beim Acer Predator G7760? Und was kann dagegen tun? Danke
     
  2. Damit meine ich den Rechner G7760.
     
  3. Hallo,
    also mit "Wasserkühlung" ?
    Möglicherweise nachgerüstet. Aber nicht "Serie".
    Auch die Temperaturen von Dir, deuten eher auf Staub (und davon sehr, sehr viel) hin.
    Mach auf und dann Sauber. Staubsauger empfohlen (Lüfter mit einer Büroklammer blockieren).

    Hust, Huust.

    Gruß
    Mc Stender
     
    Explorer.exe gefällt das.
  4. Danke MC Stender,
    Ich habe den Rechner vom Strom getrennt danach Reststrom abfließen lassen, Gehäuse geöffnet mit dem Staubsauger den Staub weggemacht. Die Lüfter vorsichtig entstaubt und mit einem Schraubenzieher darauf geachtet dass die Lüfter sich nicht drehen. Das Geräusch kommt von der Pumpe also dort wo die CPU ist. Die Wasserkühlung war bereits in der Serie vom G7760 drin. Grüße
     
  5. Hallo,
    seltsam, die Teilehöcker für Acer haben keine Wasserkühlung .....
    Egal.
    Gehst du den Schläuchen nach, ist oben ein "Wasserkühler" mit Lüfter.
    Diesen mit (Dosen) Druckluft ausblasen. Da ist auch ein kleiner Plastik-Tank mit Flüssigkeit / Markierung.
    G.g. mit destiliertem Wasser auffüllen. Aber bitte VORSICHT.
    Nahezu nix im Gerät kann Feuchtigkeit vertragen.
    Also mit einer Spritze o.ä. auffüllen.

    Die Pumpe must Du schauen. Sowas gibt´s im Aquariumzubehör ?
    So die denn am Ende Ihrer Lebensdauer ist.

    Gruß
    Mc Stender


    Ps.: Sollte die Pumpe wirklich defekt sein, dann lass es machen. Einmal "Auslaufen" und Du kannst das Gerät vergessen.
     
    Explorer.exe gefällt das.
  6. #6 Explorer.exe, 18. Juni 2017
    Zuletzt bearbeitet: 18. Juni 2017
    Ok ihm Umgang mit PCs bin ich etwas erfahren jedoch hatte ich noch nie mit Wakü zu tun. Kann ich diese Kühlflüssigkeit benutzen es steht das es elektrisch nicht leitfähig ist?
    Innovatek Protect IP - Kühlflüssigkeit # 500333 | eBay

    Ich sehe leider kein Plastik-tank vermutlich sieht man den erst wenn man den Lüfter weggemacht hat.

    Was meinst du mit der Pumpe? Sorry habe es nicht verstanden. Wenn die Wakü Pumpe defekt ist dann besorge ich mir ein normalen CPU Kühler vorübergehend (1 Jahr) und später wakü weil ich mage es wenn der PC ganz leise ist.

    Edit: das scheint besser
    Alphacool Ultra Pure Water 1000ml
     
  7. Ich habe mich im Internet erkundigt und gelesen das AiO wakü wartungsfrei sind und man nicht nachfüllen kann. Stimmt das?
     
  8. Hallo,
    im "Werk" bzw. beim Einbau, liegt das ganze System daneben und ist komplett ausgebaut.
    Auch das "Entlüften" geht so recht "Einfach".
    Da sollten die CPU, GPU (Grafikkarte) und manchmal noch ein "Kühler" für den Chipsatz dran bzw. angeschlossen sein.
    Ergebniss ist, das (nahezu) alle Wärme, außer dem Netzteil, in das Wasser geht und das mit einem "Riesen + Leisen" Lüfter gekühlt wird.
    Ist halt ein großer Aufwand.

    Die vorhandenen Wärmeleitmittel (PAD oder Pasten) sollten nicht wiederverwendet werden.

    Gruß
    Mc Stender
     
  9. #9 Linus, 19. Juni 2017
    Zuletzt bearbeitet: 19. Juni 2017
    @ Explorer.exe

    Ich habe erst vor wenigen Wochen eine "topaktuelle" sogenannte "AIO" Wasserkühlung des Herstellers be quiet! verbaut und in den zugehörigen Unterlagen steht ausdrücklich, dass nach 2 Jahren Betrieb Kühlflüssigkeit nachgefüllt werden "muss". Dazu gibt es am "Modul", welches sich direkt auf der CPU befindet und in dem in diesem Fall auch die Pumpe untergebracht ist, eine Schraube, die entfernt werden kann. Durch die Öffnung kann dann entsprechend geeignete Kühlflüssigkeit nachgefüllt werden.

    "Wartungsfrei" ist häufig nur ein "Werbe Slogan", der jedoch mit der Realität meistens recht wenig zu tun hat.

    Das auffüllen der Kühlflüssigkeit mittels Spritze - wie der Moderator Mc Stender bereits schrieb - ist eine gute Idee und wird so auch seitens be quiet! empfohlen. Allerdings würde ich zu diesem Zweck die gesamte Wasserkühlung ausbauen, denn das wäre mir zu riskant, dass im eingebauten Zustand durchzuführen. Und die Erneuerung der Wärmeleitpaste bzw. des Wärmeleitpads zwischen CPU und Kühlkörper nach so vielen Jahren Betrieb ist sicherlich auch keine schlechte Idee.

    Die von Dir angegebenen Temperaturen im sogenannten IDLE Betrieb sind allerdings relativ hoch dafür, dass eine Wasserkühlung am Werk ist. Auch diese Temperaturen sprechen dafür, dass die Wasserkühlung nicht mehr richtig funktioniert. Die Geräusche könnten übrigens auch von einer defekten Pumpe stammen. Nach so vielen Jahren Betrieb wäre auch das kein Wunder.


    Nachtrag:

    Welche Komponenten werden in Deinem PC denn mittels Wasserkühlung gekühlt? "Lediglich" die CPU oder noch weitere Komponenten?
     
    Explorer.exe gefällt das.
  10. Vielen Dank für eure Hilfe. Ich denke man kann zwar mit viel Geschick jede Wakü nachfüllen. Aufgrund der simplen Bauweise bezweifle ich jedoch dass meine Wasserkühlung so nachfüllbar ist. Es wird sich erst aber zeigen wenn meine Bestellungen das Equipment eingetroffen ist. Dann werde ich die Wakü komplett ausbauen.

    Lediglich die CPU wird mit der wakü gekühlt. Wobei ich auch bereit bin vorübergehend einen normalen CPU Kühler zu benutzen.
     
  11. Hab nun die Wasserkühlung dem Umständen entsprechend nachgefüllt es kommen keine merkwürdige Geräusche mehr, jedoch wird die CPU überhaupt nicht gekühlt die Temperaturen liegen zwischen 80 bis 90 Grad, weiß leider nicht warum.. Habe nun ein normalen CPU Kühler verbaut und bin mit 45grad zufrieden.
     
  12. Keine Paste / Pad zur Wärmeableitung verwendet oder schlicht "Luft" drinne = nicht Entlüftet.

    Gruß
    Mc Stender
     
  13. @ Explorer.exe

    Mir fallen hier zwei mögliche Fehlerquellen ein >>>

    01) Wärmeleitpaste bzw. -pads "vergessen" bzw. nicht korrekt ausgeführt?

    02) Energieversorgung der Pumpe "vergessen" bzw. fehlerhaft?

    Für mich "hört" sich das nach einer nicht funktionierenden Pumpe an.
     
  14. Hallo,
    @ linus
    Ohne Pumpe und so an die 50-60W ......
    Das köchelt / dampft schneller, als Du den Stecker ziehst. :D

    Gruß
    Mc Stender
     
  15. Also die Leuchte an der Pumpe leuchtet und ich höre auch leicht wie das Wasser gepumpt wird jedoch habe ich vergessen zu entlüften. Kann aber nicht mit Sicherheit sagen ob es daran liegt. Pasta zur Wärmeableitung habe ich drauf gemacht. Die Wakü ist ein sehr altes Modell die genaue Bezeichnung schreibe ich später noch. Diese wakü ist nicht besser/schlechter als eine normale CPU Kühler.
     
  16. #16 Linus, 26. Juni 2017
    Zuletzt bearbeitet: 26. Juni 2017
    @ Explorer.exe

    Wäre eine neue "AIO" Wasserkühlung eine Alternative für Dich?

    Der Intel Core i7-7700K in meinem PC läuft mit ca. 25 - 27°C im sogenannten IDLE Betrieb mit folgender "AIO" Wasserkühlung >>>

    http://www.bequiet.com/de/watercooler/732

    Gekauft habe ich sie aus Kostengründen hier >>>

    be quiet! Silent Loop 280 Komplett-Wasserkühlung

    Die "AIO" Wasserkühlung des Herstellers be quiet! gibt es auch in zwei etwas "leistungsschwächeren" und somit etwas günstigeren Ausführungen.


    Nachtrag:

    Wobei ich aus Gründen der "Lautstärke" die beiden enthaltenen Lüfter "be quiet! Pure Wings" gegen zwei 140 mm Lüfter "be quiet! Silent Wings 3 PWM high speed" getauscht habe, bevor ich die "AIO" Wasserkühlung eingebaut habe.
     
    Mc Stender und Explorer.exe gefällt das.
  17. Vielen Dank für eure Hilfe. Also ich habe am Gehäuse nur Platz für eine 120mm Radiator. Außerdem warte ich noch bis 2018 um Geld zu sparen und hoffe das die ryzen CPUs günstiger werden. Mainboard mit Sockel am4 und Arbeitsspeicher muss dann auch gekauft werden. Und natürlich auch eine Wasserkühlung, zur Zeit finde ich kaum Wakü's für Sockel am4. Zur Zeit habe ich einen Intel i7 2600k 3,4Ghz.
     
  18. Hallo,
    und bitte bedenken, es gibt auch AMD CPU´s die häufig nur bis 70°C spezifiziert sind und als dreingabe dann 120W Wärme abgeben.
    Da sieht die Wasserkühlung dann schon weit besser aus, da mehr Wärme mit weniger Temperaturdifferenz abgeführt werden kann.

    Aber das ist ja dann ein anderes Gerät.

    Gruß
    Mc Stender


    Ps.: Die "Masse" des Kühlers auf der CPU ist natürlich auch weit geringer. Von Vorteil, wenn das Gerät öfters "Bewegt" wird.
     
    Linus und Explorer.exe gefällt das.
  19. #19 Linus, 26. Juni 2017
    Zuletzt bearbeitet: 26. Juni 2017
    @ Mc Stender

    Genau aus dem von Dir genannten Grund - Masse und Abmessungen des CPU Kühlers - habe ich mit letztlich gegen einen "fetten" CPU Kühler entschieden und habe stattdessen die verlinkte "AIO" Wasserkühlung verbaut. Alleine das verbauen des "Moduls" direkt auf der CPU war viel einfacher, als der Aufbau eines herkömmlichen CPU Kühlers. Da in dem Gehäuse meines PCs das Mainboard aufrecht "steht", hätte sich der CPU Kühler horizontal befunden mit der entsprechenden "Hebelwirkung" auf das Mainboard.


    @ Explorer.exe

    120 mm + AM4 geeignet >>>

    be quiet! Silent Loop 120mm, Wasserkühlung


    Nachtrag:

    Deutlich günstiger bei diesem Lieferanten >>>

    be quiet! Silent Loop 120 Komplett-Wasserkühlung
     
    Explorer.exe gefällt das.