Swift SF514-51 verliert Akkukapazität im ausgeschalteten Zustand

Dieses Thema im Forum "Acer Swift Forum" wurde erstellt von simsche, 2. Januar 2018.

  1. Hallihallo,

    habe das oben genannte Problem. Habe bereits den Windowsschnellstart ausgeschaltet und mal im BIOS geschaut, aber nichts gefunden.
    Für neue Ideen wäre ich dankbar!

    Grüße
    Simon
     
  2. Hallo,
    Ideen ?
    Gerne.
    Aber für welches Gerät ?
    Die Präfixe und Rubriken wurden ja nicht umsonst geschaffen.

    Gruß
    Mc Stender


    Ps.: Verschoben.
     
  3. Hallo McStender,

    Es handelt sich um das Acer swift 5 SF514-51-557Q.
    Tut mir leid, ich habe keine swift Rubrik gefunden, aber dann war ich offensichtlich zu schlampig!

    Grüße
    Simon
     
  4. Könntest du das Problem mal etwas genauer beziffern!?

    Z.B.: verliert über Nacht zehn Prozent oder so ähnlich - mit diesem Thread-Titel und anschließend null Erklärung zum Problem bin ich überfordert!
     
  5. Der Laptop verliert in 1,5 Tagen so ca. 10%, ausgeschaltet.

    Grüße
    Simon
     
  6. Hallo,
    schaue einmal in das BIOS (wenn möglich).
    Reaktivierung durch das BS (Betriebssystem) auf "Aus".
    Diesen "Eintrag" findest Du in den Energieprofilen wieder (Reaktivierung ... ).
    Auch einen "Festplatten-Eintrag" mit Standard 20 Minuten (auf "0").

    Ansonsten warte bitte einmal 4-5 Tage ab.
    Ist der Akku voll, ist die "Selbstentladung" hoch.
    Um die 80% sollte es deutlich weniger werden.

    Gruß
    Mc Stender


    Ps.: Auch JEDE APP einmal mit den Eigenschaften aufrufen.
    Jede kann "Wecken", weil die Daten ja aktuell sein sollen. Also Daten = Wählleitung / Kostenpflichtig auswählen.
    G.g. mit dem Shutup der Fa. O&O einmal schauen. :)
     
  7. Vielen Dank McStender!
    Habe heute leider keine Zeit, aber werde versuchen das morgen mal auszuprobieren!

    Melde mich zurück sobald ich nachgesehen habe!

    Grüße
    Simon
     
  8. Guten Abend,

    so ich habe im BIOS nachgesehen, aber dort gibt es eigentlich keine Einstellungsmöglichkeiten, bis auf Uhrzeit, etc. nicht mal eine Rubrik Energie oder ähnliches.
    Ich habe festegestellt, dass sich der Akku, egal wie hoch der Ladestand ist ca. gleich schnell entlädt.
    Habe mir das empfohlene Programm von McStender heruntergeladen und die Einstellungen noch Vorschlag des Programmes angepasst.
    Leider hat das nichts geändert.

    Allerdings habe ich herausgefunden, dass der USB 3.0 Port im ausgeschalteten Zustand trotzdem mit Strom versorgt ist und diese Befrüchtung habe ich auch beim USB-C Port. Kann ich das abstellen?

    Viele Grüße
    Simon
     
  9. Hallo,
    ich gehe davon aus, das die Technik in Abständen die App´s aktualisiert. Mit frischen Daten aus dem Netz.
    Oder das eben "Versucht". Die Datenleitung Kostenpflichtig zu machen, hat das so manches mal behoben (leider nicht immer).
    Das geht bis der "Energie Spar Modus" sich aktiviert. Bei 20%.

    Fluch und Seegen der Smart Phone Technik.

    Manchmal zum Ko......

    Gruß
    Mc Stender