Predator G3620 PC bootet mit mehreren Minuten Verzögerung!!

Dieses Thema im Forum "Acer Predator Forum" wurde erstellt von hwlenz, 26. Dezember 2017.

  1. Hallo liebe Forengemeinde,
    Seit kurzem macht mein G3620 Probleme.
    Ich starte den PC und er läuft auch an aber bootet nicht.
    Nach mehreren Minuten (verschieden) kommt mit einem mal das einmalige Piep und er bootet normal
    und lässt sich normal bedienen.
    Mein Sohn hatte darauf hin mal die beiden Ram Riegel und Graka entfernt,und den Rechner gereinigt!!
    Bios Batterie wurde auch kurzzeitig entfernt.Leider keine Besserung!!
    Kann mir da bitte jemand helfen?

    MfG. H.Wölk

    Hier noch mal die Eckdaten:
    G3620 Win 10 Pro 64
    i7 3770
    AMD Radeon HD 7770
    8GB DDR3
    2TB HDD
     
  2. Hallo,
    schau im BIOS nach der Bootreihenfoge.
    Netzwerk zuletzt.

    Und bitte auch die Festplatte (verdacht) nicht ausschließen. :)
    Check die Smart-Werte.

    Gruß
    Mc Stender
     
  3. Hallo,
    Bootreinfolge ist okay,
    Festplatte habe ich mit CrystalDiskInfo ausgelesen.
    Gesamtzustand "Vorsicht". Bis auf zwei Punkte ist alles gut!!
    Ich bin da kein Fachmann!!

    Gruß hwlenz
     
  4. Hallo,
    Schreenshoot ?
    Bitte angemessene Auflösung als Anhang.

    Gruß
    Mc Stender


    Ps.: Wohl den Fehler gefunden.
     
  5. Hier die Screenshots !
     

    Anhänge:

  6. Hallo,
    die Platte meldet fehlerhafte Sektoren auf dem Medium.
    D.h. Daten in Sicherheit bringen !!!!
    Eine 2. Festplatte beschaffen und diese einmal Sektorweise komplett "beschreiben" oder besser Verrifizieren.
    Mit Glück, ist der Fehler danach weg. Vorzugsweise im externen Gehäuse.
    Früher hatten die Festplattenhersteller entsprechende Programme dafür.

    >>> Achtung. 100% Daten weg + gelöscht. <<<

    Du schaltest das Gerät NICHT mit der Steckdose aus ?
    Manchmal ist der PC noch nicht "Aus", wenn die Lichter / Monitor aus gehen.

    6k Betriebsstunden. Ist ja fast noch Jungfraulich zu nennen.

    Gruß
    Mc Stender
     
  7. Nein ich schalte nichts mit Steckdose aus!
     
  8. Hallo,

    Seagate und WD bieten immer noch solche Programme an.
    Wenn bei mir eine Festplatte Vorsicht anzeigt, sichere ich die Daten und beschaff mir eine neue, dannach fällt die alte Festplatte dem Akku Bohrschrauber zum Opfer und wird Fachgerecht entsorgt.

    MfG Olaf
     
  9. Kann den davon das Problem beim booten kommen?
     
  10. Hallo,
    na ja.
    Was wird wohl passieren, wenn Die Festplatte einen Sektor sucht, und sucht......
    Es dauert, und dauert.... Bis ein "Zufalls-Leser" dann past. Und dann den nächsten Sektor mit dem gleichen Spiel.....

    Gruß
    Mc Stender
     
  11. #11 hwlenz, 27. Dezember 2017
    Zuletzt von einem Moderator bearbeitet: 27. Dezember 2017
    Neues Problem,
    Seit die 3v Batterie kurz entfernt wurde, kann ich nicht mehr mit der del Taste ins BIOS.
    Nun ist das mit entf. Taste und F12 auch nicht mehr aufgeführt um die bootreinfolge ohne BIOS geht auch nicht mehr.
    Ich installiere von USB Stick und nach dem ersten Neustart lande ich wieder bei Installationsanfang.
     
  12. @ hwlenz

    Netzteil von der Energieversorgung trennen und "BIOS Batterie" noch einmal entfernen >>> PC eine Weile stromlos lassen.

    So wird ein "Reset des Embedded Controller" erzwungen - danach sollte "eigentlich" alles wieder in Ordnung sein.

    Bei Notebooks geht das in aller Regel etwas einfacher.
     
  13. Hallo,
    oder die Batterie ist am Ende ?
    3,0V ist das Minimum.

    Gruß
    Mc Stender
     
  14. Wurde im Prüfgerät als fast voll angezeigt.
     
  15. Hatte die Batterie noch einmal entfernt.
    Load Default Settings geladen.Leider ist es nicht so wie vorher.
    Dort stand beim starten Del für Bios und F12 für Bootmenue.
    Jetzt steht nur noch del für Bios, und öffnen kann ich es nicht mit F12 sondern mit Entf.
    Habe auch schon einige Tasten getestet, komme aber nicht ins Bootmenue!!
     
  16. @ hwlenz

    "Del" steht als Abkürzung für "Delete", also das englische Wort für "Entfernen".

    Und alle anderen Punkte können im BIOS eingestellt werden. Wenn das vorher ging, dann gibt es keinen logischen Grund, weshalb das jetzt anders sein sollte?!

    Aus meiner Sicht eine reine Eintstellungssache der entsprechenden Parameter innethalb des BIOS bzw. UEFI.


    Nachtrag 01:

    Mit der Taste "F12" wird in aller Regel das Bootmenü aufgerufen, doch dass "muss" im BIOS bzw. UEFI erst wieder so konfiguriert werden.


    Nachtrag 02:

    Nach dem laden der "Default Seetings" sind natürlich alle eingestellten Paramter erst einmal wieder zurückgesetzt. Auch die Funktion "F12".
     
  17. Hallo,
    ist alles Korrekt. Beim Desktop !!
    Entf = Del meint BIOS (wie Wir es kennen).
    F2 meint (wenn UEFI aktiviert) den UEFI Teil.
    F12 muß regelmäßig wider aktivert werde (wenn gewünscht).

    Gruß
    Mc Stender
     
  18. Kannst Du mir bitte mit der Activierung der F12 Taste für Bootmenü behilflich sein?
     
  19. Im BIOS suchen, finden, aktivieren UND abspeichern.
    Dann sollte F12 wieder auftauchen.

    G.g. mit F2 aufrufen und dort schauen.

    Gruß
    Mc Stender
     
  20. @ hwlenz

    Dazu "müssten" wir vor dem PC sitzen und sehen, was Du siehst. Und weil es um BIOS bzw. UEFI geht, hilft auch ein sogenanntes "Fernwartungstool" nicht weiter.

    Jedes UI (User Interface) eines BIOS bzw. UEFI sieht in aller Regel etwas anders aus. Die BIOS bzw. UEFI sind in "Fertig PCs" meist nicht ganz so umfangreich wie bei vielen Mainboards, die "man" selber aussuchen und verbauen kann.

    Hast Du niemanden in Deiner näheren Umgebung, der Dir dabei helfen könnte?