Aspire One HAPPY PAV70 BIOS Problem

Dieses Thema im Forum "Acer Aspire One Forum" wurde erstellt von Hebi, 30. Juli 2018.

  1. Hallo,
    ich habe den Aspire One Happy (den Ersten) mit dem Mainboard PAV70 LA-6221P.
    Leider habe auch ich das Problem, das er nicht mehr bootet:
    Nach Power-On leuchtet die blaue Power-LED, der Lüfter läuft kurz an aber mehr passiert nicht, auch kein Bild auf Display oder extenem Monitor.
    Ich habe schon versucht, das BIOS zu flashen (Also USB-Stick mit den richtigen Dateien, FN+ESC+ Poer on).
    Aber die Power-LED fängt nicht an zu blinken, um das Flashen zu signalisieren. Alle USB-Ports probiert. Nix!
    Nun meine Frage an Euch:
    Was kann ich noch tun? Den BIOS-Chip tauschen (wo auf dem Board finde ich den denn eigentlich?)
    Bin für jegliche Hilfe dankbar! Danke Euch schon mal für Eure Unterstützung.

    Viele Grüße
    Andreas
     
  2. Hallo,

    wende Dich mal an ein der beiden hier vom Forum @volker1 oder @Zeilentrafo01
    Die können Dich bei Dein Problem weiterhelfen, der Rat ist kostenlos, die Tat dann nicht mehr.

    MfG Olaf
     
  3. Hallo,
    das kannst Du noch tun.
    [Anleitung] Reset des Embedded Controller

    Ansonsten den Kühlkörper entfernen, von den Chip´s. Reinigen / Entfetten und mit einem neuen PAD wieder zusammenschrauben.
    Das BIOS ist recht selten abgestürzt.

    Gruß
    Mc Stender
     
  4. Der SPI-ROM ist ein W25Q16BVSSIG. Dann gäbe es noch den Super-I/O-Controllerchip ENE KBC KB926QF.
    Möglicherweise kann Dein Problem an einem der beiden Chips liegen.
    Auch den Ram könnte man mal prüfen.
    Aber den angeratenen EC-Reset mach mal testweise ruhig zuerst. Genau nach Anleitung, wie sie Dir Mc Stender gegeben hat.
     
    Mc Stender gefällt das.