Aspire E1-531 Notebook tot....?

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Lukas311, 2. August 2018.

  1. Hallo
    Mein E1-531 fing an Probleme zu machen, als es erst immer länger dauerte bis der Anmeldebildschirm erschien. Mal 5 Minuten, mal 20 Minuten und dann sogar bis zu einer Stunde. Wenn er einmal lief, dann ohne Probleme.
    Nun geht er gar nicht mehr an. Ich starte ihn, dann läuft der Lüfter an und geht nach ca. 4 Sekunden wieder aus und startet dann wieder. Keine Signaltöne vom BIOS. Nichts. Habe bereits die BIOS Batterie getestet, das NB ohne RAM (2*4 GB) und mal ohne HDD gestartet. Keine Hinwiese auf die Fehlerquelle. Andere HDD hatte ich auch schon getestet und einen funktionierenden RAM verbaut. Nichts. Reset des Embedded Controller brachte auch keine Lösung.
    Externen Monitor angeschlossen. Nichts. Heute mal nach dem Start den Rechner 4 Stunden angelassen. Nichts.

    Hat jemand eine Idee? Sonst geht das Teil morgen in den Schrott.
     
  2. Hallo Mc Stender.
    Die Batterie (eine 2032) habe ich gegen eine Neue getauscht. Und den Lüfter und den Ventilator direkt von den Wollmäusen befreit.
     
  3. Hast Du die BIOS Batterie gemessen (Multimeter) ?
    Neu meint nicht automatisch gut + funktioniert. Sorry. Meine Erfahrung.

    Und die Wärmeleitmittel zwischen den Chip´s und Kühlkörper sollten ersetzt werden.
    Ich meine Paste, aber das must Du schauen. Mache den Streifentest. Siehe den Link.
    Aber bitte keine Klemtner Paste. Arctic Silver 5 oder besser. Nicht für Desktop ö.ä..

    Gruß
    Mc Stender
     
  4. Du denkst, es ist ein Hitzeproblem?
     
  5. Wenn es nicht die Festplatte ist (1. Stelle) und die BIOS Batterie auch nicht ....
    Dann kann Alterung der Wärmeleitmittel ein Kobold-Nest sein.

    Zur Not kannst Du gerne bei einem der User anfragen.
    @Zeilentrafo01 oder @volker1 per "Unterhaltung" zu erreichen.
    Der Rat ist Gratis. Die Tat g.g. dann nicht mehr.

    Gruß
    Mc Stender