Aspire E5-573 No bootable device Fehler

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Crystoz, 12. August 2018.

  1. Hallo,
    Ich habe einen gebrauchten Laptop ohne Betriebssystem gekauft. Beim starten kommt die Meldung " no bootable device" auch wird die Festplatte nicht immer im BIOS angezeigt. Jetzt habe ich ubuntu ohne probleme installiert, aber beim starten wieder die Nachricht "nö bootable device", aber was immer geht ist eine Win7 CD einzulegen, dann bekomme ich die nachricht secure boot fail dann drücke ich enter und dann nochmal enter und dann f2 dann bekomme ich ein Menü wovon ich starten will, da wird die Festplatte angezeigt und es wird ganz normal Ubuntu gestartet. Kann mir jemand helfen ?
     
  2. Hallo,
    die "Nachricht kommt immer dann, wenn kein Betriebssystem gefunden wurde.
    Für die Festplatte gibt es vom Hersteller (der Festplatte) Prüfprogramme.
    Die Defaulteinstellungenvom BIOS mal geladen und abgespeichert ?
    Den EC Resetiert ?
    Als Idee, die BIOS Batterie gesucht, gefunden und geprüft (3,0V) / ersetzt ?

    Gruß
    Mc Stender
     
  3. #3 Crystoz, 13. August 2018
    Zuletzt bearbeitet: 13. August 2018
    Danke für die Antwort.
    Ja ec wurde resettet und BIOS auch auf Default gesetzt.
    Ein prüfprogramm lasse ich direkt Mal durchlaufen.
    Ich hatte eben auch schon eine SSD eingebaut, die ist aber schon älter und wir nurnoch als externe festplatte benutzt, aber die wurde gar nicht angezeigt.

    Edit
    Die Festplatte hat keinen Fehler, jedenfalls wurde keiner erkannt.
     
  4. BIOS Batterie auch getauscht und hat nichts bewirkt.
     
  5. Hallo,

    du meinst sicher die Taste F12 (Boot Device Auswahl) Erst ist die Frage zu klären wie willst Du installieren. W10 im UEFI Modus oder im Legacy Modus.
    Irgendwo da liegt dein Fehler. Wenn er nach "no bootable device" schreit ist legacy eingestellt ansonsten würde eine Grafik erscheinen mit der Unterschrift no bootable..