Nitro NP515-51 Nitro 5 Spin: Spulenfiepen, SSD fehler,...?

Dieses Thema im Forum "Acer Nitro Forum" wurde erstellt von Xopex, 28. November 2018.

  1. Hallo Leser,

    mir ist nun, nach einiger Zeit mit meinem Nitro 5 Spin (NP515-51) aufgefallen, dass es neuerdings recht laute, elektrische Kratzgeräusche (das Video ist nicht von mir, hört sich aber sehr ähnlich zu meinem Geräusch an: ) macht. Es kommt aus dem Bereich um die "2" Taste herum, mal stärker, mal schwächer, vorallem wenn man Programme startet sehr deutlich zu hören. Auf dauer mehr als nervig, vor allem wenn man in Stille arbeiten möchte.

    Habe es unter mehr oder weniger genau dieser Beschreibung an Acer eingesendet, die waren durchaus kulant und haben laut Beipackzettel ein Hochfrequenten Ton diagnostiziert und das Motherboard gewechselt, das Problem mit dem Geräusch besteht jedoch nach wie vor.

    Ich habe leider keinen "Bauplan" dieses Gerätes gefunden, daher kann ich auch nicht genau sagen, von welchem Bauteil es stammt.
    Gibt es hier noch andere Nitro 5 Spin User mit ähnlichem Problem oder noch besser, hat jemand eine Lösung, bzw. kennt die Ursache für dieses Problem?

    Ich bin für jede Antwort dankbar!

    Viele Grüße
     
  2. Hallo,
    na ja. Die "Ursache" hast Du ja schon erkannt. Eine Spule in der Spannungsversorgung fiept.
    Die "Schaltfrequenz" liegt bei unhörbaren 100-150kHz (üblicherweise).
    Die Ein und Ausschaltzeiten sind von der Belastung abhänig. Und sehr wohl "Hörbar", wenn sozusagen ein "Draht" klappert. Manchmal ist auch nur zu knapp dimensioniert. Was auch immer.
    Manchmal gibt es einen Sound-Check per BIOS Update. Wäre nicht das 1. mal.
    Fakt ist, zurück an Acer. Abstellen lassen. :)

    Gruß
    Mc Stender
     
  3. Danke für die schnelle Antwort!
    Wie genau mache ich denn diesen "Sound-Check per BIOS Update"?
    Ins Bios komme ich nicht, da der Rechner direkt ins Acer-Logo übergeht. Nicht wie am Stand-PC, wo man F12 (oder ähnliches) drücken kann bei hochfahren.

    Gruß
     
  4. Hallo,
    Du kannst, in Windows, auch einen BIOS Reboot auslösen. Das WWW ist dein Freund.
    Ansonsten F2 Tippern (üblicherweise).

    Den Sound-Check = das BIOS umprogrammieren, muß Acer machen.

    Gruß
    Mc Stender


    Ps.: Ist dann eine "Neue" Version auf dem Acer Server im Support.
     
  5. Okay, Dank!
    Sprich, nochmal an Acer wenden und hoffen, dass die es diesmal hinbekommen es richtig zu reparieren.
     
  6. Hallo,

    Präfix Angepasst.

    MfG Olaf
     
  7. Den "Spaß" kenne ich schon von meinem Aspire VN7-591G - bei meinem tritt dieses Fiepen allerdings "nur" im Akkubetrieb bei HDD/SSD-Zugriff auf.
    Bei Netzanschluss ist das Problem weg. Da wurde schon damals darüber diskutiert - allerdings ließ bzw. lässt sich das Problem (vermutlich konstruktionsbedingt) nicht beseitigen.
    Da ich in aller Regel immer unter Netzanschluss arbeite, stört es mich nicht sonderlich.