Aspire E1-572G Neues Wlan Modul

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von pepsix, 4. Dezember 2015.

Schlagworte:
  1. #1 pepsix, 4. Dezember 2015
    Zuletzt bearbeitet: 4. Dezember 2015
    Hallo,

    da ich mit der Empfangsleistung des Aspire E1-572G in meiner neuen (größeren) Wohnung nicht mehr zufrieden bin und auch die Geschwindigkeit zu wünschen übrig lässt (ich habe eine 100mbit Leitung aber das Wlan verbindet nur mit 72,7mbit) würde ich gerne das Wifi Modul im Laptop austauschen.
    Einzig bei sb-electronics.de bin ich fündig geworden. Da wird jedoch vom "original Modul" gesrpcoehn. Ich will aber natürlich nicht den gleichen Quatsch schon wieder einbauen. Daher die Frage: Welche Alternative gibt es (am liebsten von Intel), die ich in meinem Laptop verbauen kann?
    Außerdem wäre es mir lieb, wenn das neue Modul im Gegensatz zum aktuellen auch 5ghz unterstützen würde.

    Vielen Dank schonmal
     
  2. AW: Neues Wlan Modul

    Hallo,
    dann suche Dir doch eine passende Mini-PCIex-WLAN-Karte von Intel aus. Mitunter musst Du aber dann noch eine Antenne nachrüsten. Ich habe oft festgestellt, dass - aus welchen Gründen auch immer - in manchen E1-572(G) nur eine Antenne verbaut ist, in anderen wiederum zwei Antennen.
    Bei Dir könnte der Grund für den schlechten WLAN-Empfang durchaus also auch sein, dass nur eine Antenne im Gerät vorhanden ist (am Main-Anschluss des Moduls).
    Du weißt aber schon, dass das Gerät für den Austausch des Moduls zerlegt werden muss. Musst Du zudem eine zweite Antenne nachrüsten und am Original-Platz (im Displaygehäuse) anbringen, müsstest Du auch noch das Displaygehäuse öffnen (aber Vorsicht, nicht die zwei kleinen Schräubchen an der Unterseite vergessen zu lösen, die durch Kunststoffabdeckungen verdeckt sind). Oder Du verbaust die zweite Antenne mit im Mainboardgehäuse.
    Zwei Antennen müssen aber unbedingt sein, sonst hast Du das gleiche Theater wie derzeit.
     
  3. AW: Neues Wlan Modul

    Eine Mini-PCIex-WLAN muss es also sein? Super vielen Dank. Das Gehäuseöffnen sollte kein Problem darstellen. Hab ich vorhin mal gemacht, wollte eh seit Ewigkeiten mal den Lüfter reinigen.
    Dabei habe ich ein Foto des Wlanmoduls gemacht. Ich habe für das Reinigen jetzt nicht auch noch das Motherboard rausgenommen, daher nur verdeckt zu sehen, aber für mich sieht das wie 2 Antennen aus, oder liege ich falsch?

    [​IMG]
     
  4. AW: Neues Wlan Modul

    Ja, da sind zwei Antennen. Aber die eine (weiße) Antennenleitung liegt isoliert neben dem Modul. Dein WLAN-Modul hat leider nur einen Anschluss (ein "Sparmodul" sozusagen). Der zweite SMT-Anschluss ist bei Deinem Modul nicht bestückt. Daher hat Dein Gerät auch nur eine schwache WLAN-Empfangsleistung.
    Such Dir ein Modul, dass zwei Anschlüsse hat und stecke die zweite Antenne mit Gefühl auf den "Aux"-Anschluss und schon bist Du fertig.
    Ein Mini-PCIex-WLAN-Modul muss es sein, denn ein längeres Modul passt nicht wirklich rein. Das macht aber nichts, denn die Minis sind keinesfalls schlechter.
     
  5. AW: Neues Wlan Modul

    Super, vielen lieben Dank für die ausführliche Hilfe. ich werd gleich mal shoppen gehen.
     
  6. AW: Neues Wlan Modul

    Gern. Wenn Du ein neues Modul eingebaut und getestet hast, berichte bitte mal davon. Das interessiert sicher diesen und jenen Forenteilnehmer hier.
    Noch ein letzter Tipp dazu: Wenn Du die Antennen auf die SMT-Anschlüsse steckst, achte bitte genau darauf, dass sie exakt übereinander sind, bevor Du die Antenne aufsteckst. Ggf. den Antennenanschluss dabei leicht hin und her bewegen. Dann geht so ein Anschluss häufiger einfacher drauf. Keinesfalls mit Gewalt drücken, sonst verbiegst Du den sensiblen SMT-Kram. Das lässt sich dann äußerst schwer wieder richten.
     
  7. #7 pepsix, 7. Dezember 2015
    Zuletzt bearbeitet: 7. Dezember 2015
    AW: Neues Wlan Modul

    kurz und knapp: + Intel® Centrino® Advanced-N 6230 Dual Band WLAN+Bluetooth Mini PCI Express + | eBay das Schätzchen hier hab ich eingebaut. War eine Sache von 5 Minuten. Jetzt bin ich statt mit 72,7mbit mit 270mbit mit dem Router verbunden (bei ner 150mbit Internetleitung) - entsprechend hab ich Downloadraten round about 17, 18mb/s (abends um 19 Uhr getestet, zu anderen Zeiten ist da also sicher noch was mehr drin). Mit Windows 10 musste ich bei der Intelkarte nichtmal neue Treiber installieren, wurde alles automatisch erkannt. Weiterer Vorteil: Nun ist auch das 5GHz Netz nutzbar.
    Einziges Problem: Ich hab scheinbar irgend ein Kabel nicht wieder richtig reingepropft - Mein Lautsprecher ist tot. Da der Kopfhörerausgang noch geht habe ich aber wohl nichts gravierendes geschrottet. Wenn jemand einen Tipp hat, welches der 3 Kabel ich da vielleicht nicht ganz richtig wieder angeschlossen habe, ist dieser gerne gesehen.
     
  8. AW: Neues Wlan Modul

    Hallo,
    die Lautsprecher-Kabel sind über zwei dünne, gedrillte Drähtchen und kleine Kunststoffstecker mit 2 kleinen Metallkontakten am Mainboard angesteckt. Das hat mit den weißen Flachkabeln (Powerplatine, Touchpad, Maustasten und Tastaturverbindung) nix zu tun. Entweder hast Du sie nicht richtig bis Anschlag aufgesteckt oder aber die Kontaktstiftchen in den zugehörigen Buchsen auf dem Mainboard verbogen und beiseite gedrückt (mit Lupe kontrollieren). Wenn Du die Stecker ddf. verkehrt herum aufgesteckt hast, gehen sie nicht richtig rein. Sie sind verpolungssicher und geben dann entsprechend natürlich keinen Kontakt.
    Diese Dinge solltest Du erst einmal kontrollieren.
     
  9. AW: Neues Wlan Modul

    Ok Ton läuft nun auch wieder richtig. Alles perfekt. Operation gelungen - Patient hat überlebt