Aspire A515-52 Neuer Aspire 5 verlangt Password für Bioszugang

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Cosas, 12. April 2019.

  1. Hallo Freunde,
    ich bin ziemlich ratlos und benötige eure Hilfe. Habe mir einen Aspire 5 A515-52- 547M zugelegt. Das erste Problem, er bootet nicht vom USB Stick obwohl der Port einwandfrei funktioniert. Ich habe Anweisungen gefunden, die Änderungen in den Bioseinstellungen verlangten, die ich auch gemacht habe. Alles ohne Erfolg. Jetzt verlangt er plötzlich ein Passwort, für den Bioszugang, obwohl ich an dieser Stelle definitiv kein Passwort vergeben habe.
    Was kann ich tun um wieder in Bios zu kommen?

    Gruß
    Cosas
     
  2. Hallo,

    hast ja schon den weg hier gefunden BIOS und / oder Festplatten Passwort unbekannt? ==> Hilfe beim Erzeugen alternativer Passwörter

    Wenn mir das passieren würde bei einem neuen Gerät, das würde gleich wieder dahin gehen, wo es herkam. Der BIOS Zugang muss frei zugänglich sein, ohne das ein Passwort eingegeben werden muss.
    Wenn man von einem USB-Stick aus Booten möchte, muss gleich nach dem Start „F12„ drücken und dies muss im BIOS aktiviert sein.

    MfG Olaf
     
  3. Hallo Olaf,
    danke für deine Antwort . Wenn Mc. Stender mir nicht helfen kann und USB Boot nicht funktioniert, geht das Ding gleich wieder zurück.
    Nochmals Danke.
    Gruß
    Cosas
     
  4. Ich habe jetzt meine Bootmedien darauhin untersucht und festgestellt, dass alle problemlos mit meinem alten Acer funktionieren, aber von dem neuen Aspire 7 meiner Frau nicht zum booten erkannt werden. Muss man also einen Stick mit dem neuen Acer herstellen, um ihn bootfähig zu machen? Kann man grundsätzlich dann alle alten Bootmedien vergessen? Und wie ist das mit einem Paragon Backup & Restore Stick, der geht nähmlich auch nicht auf dem neuen Rechner, auch nicht wenn ich ihn dort als Restore Medium (Linux) erstellt habe.
    Gruß
    Cosas
     
  5. @Cosas

    ich weiss nicht was Du jetzt noch mit Deinem neuen A515-52 Notebook machen willst? Du kommst nicht ins BIOS rein, also zurück damit.
    Ihr fummelt immer viel zu lange rum. Ändern daran kannst Du sowieso nichts. Nur mit Garantieverlust und da würde ich schön die Finger lassen.

    MfG Olaf
     
  6. @Olaf H.
    Ja, das Ding ist schon wieder original verpackt und geht Montag zurück.
    Ich hatte nur zu meinem Verständnis, wie das mit dem Booten funktioniert nochmals gepostet, aber meine Fragen haben sich schon beantwortet, und wurden nur gestellt, weil sich im Bios "Legacy" nicht einstellen lies. Mit dem Rechner / Software stimmt definitiv etwas nicht.
    Nochmals Danke für euere Hilfe.
    Gruß
    Cosas