Nitro AN515-51 Netzteil defekt?

Dieses Thema im Forum "Acer Nitro Forum" wurde erstellt von Elek90, 19. Dezember 2018.

Schlagworte:
  1. #1 Elek90, 19. Dezember 2018
    Zuletzt bearbeitet: 19. Dezember 2018
    Hallo, ich bin besitzer eines Acer Nitro 5 an515-51-788e.
    Nun macht es seit 2 Tagen probleme beim Laden. Es lädt, dann hört es auf, dann lädt es wieder usw.
    Beim ausgeschalteten zustand lädt es. Nun habe ich vorhin erfahren( beim Kontrollieren) das dass Netzteil 19V 2.1A hat.
    Auf dem Notebook zeigt es jedoch 19V 7.1A an( habe es vom laden so gekauft). Woran erkannt man das dass Netzteil kaputt ist? Habe es seit 6 Monaten und 1 tag nach garantie ablauf muckt das dingen, freue mich auf eure antworten.
    Mit freundlichen Grüßen
     
  2. Hallo,
    alles seltsam.
    Der Lappy braucht mehr als 150W. Also weit mehr als die 19*2,1= 40W von deinem Netzteil.
    Also ein passendes Netzteil.
    Und da sollte wohl 19V und 7,1Ampere draufstehen. Wer schafft, braucht Saft. Und das nicht aus dem Akku, sondern vom Netzteil.

    Gruß
    Mc Stender


    Ps.: Die Präfixe entdeckt ?
    Nachgetragen.
     
  3. #3 Elek90, 19. Dezember 2018
    Zuletzt von einem Moderator bearbeitet: 20. Dezember 2018
    @Mc Stender,

    Danke erstmal für die antwort :)

    Was mich an der ganzen sache stört ist wie es die 6 Monate ohne jegliche probleme ausgehalten hat und jetzt auf einmal aufmuckt??? Ganze abgesehen davon das dass Netzteil in der Verpackung so angeliefert wird ist natürlich eine andere sache...
     
  4. Hallo,
    eben für Dich geschaut und überrascht gewesen.
    Schau selber.
    Aspire 5 A515-51 Serie
    Entweder 45W = 2,37Ampere (was meinem Netbook entspricht) oder
    65W = 3,42Ampere.
    Dort gibt es auch einen Festplatten KID = Einbausatz. So Bedarf.
    Kann auch sein, das eine NVIDIA Grafik vorhanden ist ?
    Dann wäre es mit einem "G" in der Typenbezeichung und hat andere Netzteile.

    Gruß
    Mc Stender


    Ps.: Du hat doch noch die Rechnung ? Ruf doch halt mal bei Acer an. Möglicherweise ist ja auch das DC / IN Kabel der übeltäter. Also Garantie nutzen ?
     
  5. #5 bundesengel, 1. November 2019
    Zuletzt von einem Moderator bearbeitet: 1. November 2019
    hi,
    ich weiss dieser post ist alt aber ich habe dasselbe problem. Und zwar liegt dies an einem deffektem Akku.

    Mit dem Programm HWMonitor kann man seine Hardware ueberpruefen. Dabei stellte ich fest das meine akkukapazitaet fuer 4900 mWatt konstruiert war.
    Die maximale Kapazitaet gab das Akku jedoch mit 5400 mWatt an, der Ladezustand meines Akkus war schon ueber 5000 mWatt was dann logischerweise eine Ueberladung zur Folge hat worauf das Notebook dann den Ladestrom abgeschaltet hat. Dies passiert dann kontinuirlich, Strom an, Strom aus, Strom an Strom aus. Das nervt.

    Habe dann das Akku mal leergefahren, bei 40% akkuleistung ging das Notebook dann aus und liess sich nicht mehr starten. Also Strom wieder eingeschaltet und dann schwanken jetzt die Kapazitaetenanzeige des Akkus zwischen 3500 mWatt und 4600 mWatt. Ist also ein sicheres Zeichen das mein Akku im sterben liegt.

    Denke du hast das selbe Problem gehabt.
     
  6. Hallo,
    die "Enter-Taste" ist auch defekt ?
    Solche Kaugummibeiträge ohne Absatz kommen nicht gut.

    Zum Thema.
    Was wird wohl dabei rauskommen, wenn das Netzteil 40W gibt und der Lappy gerne 150W braucht ?
    Eben.
    Der Akku verschleist schnell und ja. Dann kann sowas passieren.
    Allerdings kann auch ein defektes DC / IN Kabel die Ursache sein.

    Gruß
    Mc Stender