Aspire VN7-792G nach Biosupdate Problem beim Start + SSD

Dieses Thema im Forum "BIOS + BIOS Updates" wurde erstellt von SSD, 30. April 2018.

  1. Hallo,
    ich habe vor ein paar Wochen bei meinem VN7 792G WIN 10 (letztes Jahr mit mehr Speicher und einer SSD Samsung 960 EVO, 250GB erweitert) ein BIOS-Update von 1.02 auf 1.09 gemacht. Das war eine ganz schlechte Idee !!!!! (ich weiß, never change a running system ,,,) zu spät .

    Bisher (vor dem Update!) lief alles gut. Win-Bootmanager bot mir an von der alten HDD oder der SSD zu booten, alles war gut. (Bios 1.02 UEFI).

    Nu aber (NACH dem Update) kommt die Fehlermeldung / Bluescreen Fehlermeld.jpg
    Kann nur noch mit Esc. raus, dann komme ich ins BIOS, dann Esc. raus und jetzt erst bin ich beim Win-Bootmanager und kann normal starten (HDD od. SSD).
    Wenn ich auf der HDD arbeite, dann in Energiesparmodus wechsle (Pwr-Taste ca. 3 sec. drücken) und dann später wieder an mache, gibt es kein Problem. Jedoch bei der SSD, da kommt dann wieder diese Fehlermeldung (sh. o.).
    Bei "Neu starten" oder "herunterfahren" egal ob von HDD oder SSD immer Fehlermeldung.

    Habe schon viel Zeit mit suchen + lesen ... verbracht, damit ich das alte Bios wieder ´drauf bekommme, leider ohne Erfolg.

    Daher meine Frage bzw. meine sehr sehr große Bitte: Gibt es die Möglichkeit eines BIOS-Downgrades bzw. jemanden, der das machten kann ??????

    Ich will nur, dass es wieder so geht wie vorher.
     
  2. Hallo,

    was ich hier nicht lesen kann, wurde das Betriebssystem danach schon mal neu Aufgesetzt oder nicht? Meistens löst es dieses Problem, da der Bootmanager Neugeschrieben wird usw.
    Die HDD und SSD richtig bereinigen und danach alles neu machen.

    MfG Olaf
     
  3. Hallo,
    das "Bootmenue" sollte sich im BIOS aktivieren lassen.
    F10 oder F12 war das ?

    Aber, dein Problem ?
    Da soltest Du mal schmökern.

    [Tutorial] Nachrüsten einer SSD mit Windows 7 oder 8 und modernem UEFI BIOS

    Sonst startet immer die HDD und nicht die SSD was zu deinem Effekt führen kann.
    Fehlersuche ? Problematisch.

    Gruß
    Mc Stender


    Ps.: Zurück ist "verbaut" und nicht vorgesehen.
     
  4. Hallo Olaf,
    danke für die schnelle Antwort.
    Nein, Syst. wurden nicht neu gemacht.
    Verstehe ich das so richtig: Ich muß beide Platten erst bereinigen und dann (wegen dem neuen Bios) auf beide W10 neu aufsetzten?
    (dann hauts mir alles ´runter ?!?)
    Was heißt "richtig bereinigen", bzw. wenn ich dann sowieso alles platt mache und neu aufsetzen muß, dann bereinigen
    (sorry, das verstehe ich nicht, da weiß ich dann einfach zu wenig).
     
  5. Hallo,

    eine HDD kann man platt machen, überschreiben, eine SSD wird nur Bereinigt mit dem Hersteller Tool.
    Und das Lesen was Dir der Moderator Mc Stender als Link zur Verfügung gestellt hat.

    MfG Olaf
     
  6. Hallo Mc Stender,
    auch Dir danke.
    Jetzt der Reihe nach. Also F12 tut, da steht die HDD mit dem Bootmanager drin. Lässt sich aber auch nichts anderes auswählen.

    Habe geschmökert, mir ist dann doch etwas schwindlig geworden ... das vertehe ich nur zum Teil , ...
    (auch falls ich mich wiederhole,) VOR dem Biosupdate hat alles getan, wie es sollte, nur jetzt kommt gleich die Fehlermeldung (vor dem erscheinen des Bootmanager). Daher war es ja wohl richtig (so meine ich halt), wenn die HDD immer startet - soll heißen, dass von da der Bootmanager gestartet wird.

    Der Hinweis unter P.S. soll wohl heißen, dass es keine Möglichkeit gibt zum downgrade (auch nicht solche Tricks, wie auf den Stick die reine Biosdatei drauf machen, Batterie abklemmen, Strom weg, dann Fn.+ Esc. drücken, Strom drann und dann sollte es das Bios vom Stick neu aufspielen, oder irgend eine andere Möglk.) ?????

    (Bitte entschuldigt, wenn ich nicht gleich W10 neu drüber mache und vorher Fragen zum Verständnis stelle).
     
  7. Hallo,
    abgesehen von der Tatsache, das MS dir die Lizenz stillegen kann.
    Es darf ja nur ein System mit einer Lizenz betrieben werden.

    Im BIOS ist der "Hardware" - Pfad zu der Start-Partition hinterlegt.
    Und wenn der nicht geändert wird, so zeigt der immer auf die HDD.
    Da kommt dann der Bootmanager auf der passenden Partition und startet nun erst dein Windows auf der SSD.
    Wenn Du Glück hast. Meistens geht das eine Zeit gut und dann kommt irgendein Update / Upgrade von MS.
    Das Ergebniss hast Du nun Live.

    Und Nein. Aus verschiedenen Gründen fragen die entsprechenden BIOS Programme die vorhandene Version ab. Ist die vorgefundene gleich oder älter, geht´s weiter.
    Neuere im System gefunden und Exit. Das hat unter anderem mit der hinterlegten Lizenz zu tun.

    Gruß
    Mc Stender
     
  8. @ SSD

    Das das Notebook ja trotzdem grundsätzlich zu funktionieren scheint, ist doch schon mal eine sehr beruhigende Feststellung?! ;)

    Daher scheint kein schwerwiegender Defekt vorzuliegen, da das Notebook sonst gar nicht erst starten würde.

    Wenn Du Dir den Bluescreen mal etwas näher anschaust, dann wird Dir dort die Möglichkeit "F8 - Starteinstellungen" angeboten - hast Du das mal ausprobiert?

    Auch ich bin - wie der Adminstrator Olaf H. und der Moderartor Mc Stender - der Meinung, dass das BIOS Update hier etwas am Bootloader "zerschossen" haben könnte. Möglicherweise lässt sich das mit der Option "F8 - Starteinstellungen" wieder beheben?

    Sollte auch das nicht funktionieren, würde ich mich der Auffassung der genannten Herren anschließen und Dir dazu raten, eine vollständige Neuinstallation des Systems unter vorheriger Bereinigung der Datenträger ins Auge zu fassen.
     
  9. Hast du nach dem Bios-Update auch die SetupDefault Werte geladen und abgespeichert!?
     
  10. Halllo,
    ja die Kiste läuft ja nach dem ich mich dann "durchgestartet" habe,
    und nein, F8 keine Wirkung, einzig und allein geht nur: Esc. usw.

    das mit der Neuinstall. mmmhh ... da komme ich schon an meine Grenzen, müsste da nen Freund fragen, habe Angst, dass ich mir dann alles zerschiesse, aber irgenwie machbar.

    F9 SetupDefault ja, hab ich gemacht, weiß aber nicht, was sich da geändert haben soll, sorry ???
     
  11. Hallo,
    geladen ist das eine.
    Danach ABSPEICHERN und dann Rebooten
    Erst dann zeigt das möglicherweise Wirkung.

    Gruß
    Mc Stender
     
  12. @ralppp

    Dies ist heute bei den modernen UEFI Bios nicht mehr nötig, da heißt es nur noch BIOS Update durchführen, den Rest macht das Programm.
    Alle Einstellungen die vorher gemacht wurden, werden nach dem Update auf Standardwerte zurückgesetzt.
    Festgestellt beim Acer A515-51G und beim Toshiba Satellite.

    MfG Olaf
     
  13. HALLO !

    Es geht (eigentlich) wieder !
    Wollte mit einem Freund Windows neu aufsetzen, als wir verschiedene Einstellungen noch versucht haben.
    Haben dann mal die Bootreihenfolge geädert, also die SSD noch oben, den Bootmanager ganz runter,
    und siehe da es ging / geht wieder. Zum Test mal wieder zurück geändert und schon wieder die Fehlermeldung.
    Daher "eigentlich", da der Fehler immer noch besteht, ich ihn durch die Änderung wohl nur umgangen habe.

    Ich möchte alle danken, die mir hier mitgeholfen haben!

    Gruß SSD
     
    Linus und Mc Stender gefällt das.