Aspire 5535 kein echtes Stereo mit Luxus-Kopfhörer?

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von thomasb, 12. April 2012.

  1. #1 thomasb, 12. April 2012
    Zuletzt von einem Moderator bearbeitet: 13. April 2012
    Hallo Leutz

    Ich hab hier ein Riesenproblem!

    Ich hab hier zwei 3€ Kopfhörer (einmal von Speedlink und einmal von Sharkoon), und zwei hochwertigere (einmal der Speedlink Medusa NX und einmal der Panasonic RP-HTX7).

    Mein Problem ist folgendes: wenn ich die hochwertigeren KH anschließe, bekomme ich kein echtes Stereo, sondern nur ein gemischtes Signal aus L und R. Soll heißen, das Signal wird downgemixt auf Mono, und ich krieg genau das Gleiche auf beiden Ohrmuscheln. Wenn ich den Test in der Realtek-Treiberanwendung starte, tönen die Kopfhörer genau in der Mitte, egal ob jetzt der linke oder der rechte Lautsprecher gerade leuchtet.

    Wenn ich aber die billigen Kopfhörer anschließe, funktioniert alles tadellos! wenn der linke Lautsprecher leuchtet kriege ich Ton links, und wenn der rechte leuchtet rechts. Das gleiche wenn ich normale Boxen anschließe.

    Kann mir jemand helfen?! ich krieg die Krise!!

    Laptop ist Aspire 5535.
    Der Test auf einem anderen PC mit integrierter Realtek-Soundkarte ergab genau das Gleiche!!
    Und das Gleiche auch auf einem IBM Thinkpad-Laptop mit Conexant-Soundkarte!!!
     
  2. #2 HATHOR, 12. April 2012
    Zuletzt von einem Moderator bearbeitet: 12. April 2012
    AW: Kein echtes Stereo mit Luxus-Kopfhörer???!

    Sind die 3,5mm-Stecker identisch?
    Oder haben die "hochwertigen" KH 6,35mm-Stecker?
    Dann würde ich mal den Adapter unter die Lupe nehmen...

    http://de.wikipedia.org/wiki/Klinkenstecker
     
  3. AW: Kein echtes Stereo mit Luxus-Kopfhörer???!

    Alle haben einen normalen 3,5mm-Stecker :(
    Der vom Panasonic ist sogar vergoldet!
     
  4. AW: Kein echtes Stereo mit Luxus-Kopfhörer???!

    Hallo,
    deine "Lösung" ist eine Verlängerung (50cm täten schon reichen) mit Winkelstecker.

    Dann klappt es meistens deutlich besser. :thumbup:

    Gruß
    Mc Stender
     
  5. AW: Kein echtes Stereo mit Luxus-Kopfhörer???!

    Hallo Mc Stender

    Könntest du mir bitte den Hintergrund erklären? klingt sehr interessant!
     
  6. AW: Kein echtes Stereo mit Luxus-Kopfhörer???!

    Hallo,
    ist doch ganz einfach.
    Der "Richtige" Stecker sollte grundsätzlich im Lappy passen.
    Diese Lappy - Buchse ist ja auch für Lichtwellenleiter (Digital-Ton) da.
    Eine LED Leuchtet dann.

    Da ist ein 10tel mm schon zuviel.

    Der Buchse, der Verlängerung..... Sollte das ziemlich egal sein. :wink:

    Gruß
    Mc Stender
     
  7. AW: Kein echtes Stereo mit Luxus-Kopfhörer???!

    Echt krass! werd mich mal umschauen und zurückberichten. Danke erstmal!
     
  8. AW: kein echtes Stereo mit Luxus-Kopfhörer?

    ..kannst ja auch mal probieren was sich bei langsamem Rausziehen des Steckers tut.
    Wenn der Stecker zu lang wäre sollte sich was bessern, wenn zu kurz allerdings nicht.

    Halte die Stecker der Kopfhörer die gehen neben die die nicht gehen und schau gaanz genau hin.
    Irgendwelche Unterschiede?

    Haben die teuren evl. irgendwelche Sonderfunktionen/Schalter?
     
  9. AW: kein echtes Stereo mit Luxus-Kopfhörer?

    Also das mit dem Rausziehen bringt keine Besserung.

    Und ich meine jetzt ausschließen zu können, dass es am Stecker liegt, weil, der Panasonic kommt mit so'ner Verlängerung, die genau den gleichen Stecker hat, wie der Kopfhörer an sich. Die hab ich an den billigen und teuereren Kopfhörern angeschlossen, es ändert sich rein gar nix: echtes Stereo bei den billigen, und Mono bei den teuereren.

    Mir ist eigentlich eingefallen, dass die teureren nur einen Eingang an der linken Ohrmuschel haben, die billigen aber einen Eingang pro Ohrmuschel. Was mich dazu bewegt zu denken, dass womöglich die Soundkarte denkt, sie wäre mit nur einem Lautsprecher verbunden und mischt das Stereo-Signal runter. Weil, das ist genau was passiert wenn ich mein Chat-Headset anschließe (der hat nur einen Lautsprecher).

    Jetzt Treiberversion ist die neuste (R2.68 ). Kennt jemand vielleicht einen Trick, wie man eine Stereowiedergabe von der Soundkarte erzwingt selbst wenn nur ein Lautsprecher detektiert wird?
     
  10. AW: kein echtes Stereo mit Luxus-Kopfhörer?

    Der Kopfhörer-Anschluss (Anhang) wird von einem APA2057 versorgt.
    Das ist ein Mini-Verstärker von 2,4 Watt Ausgangsleistung (APA2057A - 2.4W Stereo Audio Power Amplifier), der auch externe Lautsprecher direkt versorgen kann.

    Die Ausgangsleistung ist bei KH natürlich reduziert und hängt vom Widerstand ab.
    Ab 4 Ohm kann man alles anschliessen...
    Vielleicht ist "Dreck" in der Buchse, z. B. abgekratztes Chrom, Messing oder ähnlicher Metallabrieb -> sauber pusten mit Druckluft.

    HP_EN (Headphone enable) bedeutet: es wurde ein Kophörer erkannt, der Chip wird auf KH-Betrieb umgeschaltet.
     

    Anhänge:

  11. AW: kein echtes Stereo mit Luxus-Kopfhörer?

    Hallo,

    3,5mm Stecker und Buchsen sind grundsätzlich "Problemfälle", d.h. sehr empfindlich gegen Verschmutzungen und Korrision!

    Mehrmaliges Ein- und Ausstecken reinigt die Kontakte auch etwas. Beim drehen des Steckers in der Buchse sollten sich auch keine Veränderungen geben (Knistergeräusche usw.), besonders beim Anschluss eines externen Mikrofones bemerkbar. Nicht ohne Grund meiden echte HiFi-Geniesser diese Spielzeugsteckerli und Buchsen!

    Wenn es mit einem Kopfhörer (Preis spielt keine Rolle) richtig Stereo tönt, hat das Problem nichts mit einem Treiber, der Buchse (Ausnahme siehe unten) noch dem Laptop zu tun! Dann liegt das Problem beim Stecker oder der Verdrahtung des betroffenen Kopfhörers (Unpräziser Stecker (Vergoldung spielt keine Rolle ;)), Kabel schlecht an Stecker angelötet, usw. usw.). Bei guten Kopfhörern ist es üblich, dass das Kabel nur an eine Hörmuschel geht und dann die andere Muschel über den Bügel verdrahtet ist.

    Am einfachsten ist es, den betroffenen Kopfhörer an verschiedenen Geräten zu probieren. Wenn es nur am (einen) Laptop nicht geht, ist die Toleranz der Kontakte in der Buchse dieses Gerätes zum Stecker überschritten. Bei der Kleinheit der Kontaktflächen ist das leider schnell einmal der Fall!

    Freundliche Grüsse

    Gian