Aspire One 1-431 Grafiktreiber stürzt regelmäßig ab

Dieses Thema im Forum "Acer One & Aspire One Cloudbook Forum" wurde erstellt von Sinchris, 1. September 2017.

  1. Schönen guten Tag zusammen.

    Ich habe mit dem Laptop das Problem, dass die Grafiktreiber von dem Gerät regelmäßig abstürzen.
    Mittlerweile 20 Mal auf 2 Stunden, was halt einfach nur noch nervt.

    Das äußert sich darin, dass im Betrieb das Bild einfach mal kurz schwarz wird, dann wieder kommt und mir Windows 10 anschließend den angefügten Hinweis bringt, dass der Windows 8 Treiber abgeschmiert ist.

    Dachte mir dann, dass es an dem Windows 8 Treiber liegen müsse, habe deshalb manuell den aktuellsten Grafiktreiber für den Celeron N3050 direkt von Intel runtergeladen und installiert.

    Es brachte auch einen riesen Unterschied: Statt "for Windows 8(r)" steht jetzt "for Windows (r)" in der Fehlermeldung. Der Treiber stürzt aber immernoch genauso häufig ab.

    Hatte vorher Windows 10 Home 1511 (Acer-Image) drauf, grade aktualisiert auf das Creators Update. Brachte auch keine Änderung, bis auf dass die Meldung nun nicht mehr erscheint. Abstürzen tut der Treiber aber dennoch.

    Was mir jetzt noch einfallen würde, ist, einfach ein sauberes, reines Win10 zu installieren, ohne dem Acer-Zeugs. Wobei ich mir da auch keine Besserung von verspreche.

    Die Meldung in der Ereignisanzeige in der Kategorie "Warnung" lautet: Der Anzeigetreiber "igfxLP" reagiert nicht mehr und wurde wiederhergestellt.

    Habt ihr vielleicht noch Ideen?

    Die Hardware setzt sich aus einem Intel Celeron N3050 mit integrierter Grafiklösung, 32 GB SSD, 2 GB Ram und 1366*768 Auflösung zusammen.
     

    Anhänge:

  2. Hallo,
    ja, das kenne ich (auch) von anderen.
    Die Grafiktreiber sind für die "Originale" Windows 10 Version getestet.
    Siehe Auslieferungs-Stand.
    Mitlerweile ist XXXX Version von Win 10 aktuell, die Treiber aber nicht.

    Sorry, irgendwie frustierend. Abhilfe hab ich auch nicht gefunden.
    Die Chipsatztreiber von Intel (da gibt´s ein kleines Tool bei Intel) hast Du ja installiert ?

    Gruß
    Mc Stender
     
    Sinchris gefällt das.
  3. #3 Sinchris, 2. September 2017
    Zuletzt bearbeitet: 2. September 2017
    Danke für deine Antwort :)

    Die Chipsatztreiber sind installiert, ja.
    Was mir jetzt aber noch aufgefallen ist, ist bei den BIOS-Updates eins auf die Version 1.11 mit dem Text "Updates CPU microcode and VGA BIOS/GOP driver."

    Ich hab das Update mal direkt von der 1.09 auf die 1.12 durchgezogen und werde mal testen, ob es sich was bringt.
    Ansonsten werd ich mich wohl oder übel nach einem funktionierenden Linux umgucken müssen :(

    Edit: In 3 Minuten sage und schreibe 10 Abstürze dieses Treibers gehabt... Langsam glaube ich an ein Hardware-Problem. SO vermurksen kann man doch einen Treiber nicht, oder?
     
  4. Hallo,
    hast Du irgendwelche Programme am laufen ?

    Bei mir macht ein "Siedler" stress. Unter Win 7 geht´s prächtig.
    Gleiche Kiste mit Win 10 alle 1-5 Minuten Grafiktreiber oder kompletter Absturz.

    Gruß
    Mc Stender
     
  5. Hi.

    Also, ganz extrem ist es, wenn ich in Chrome ein YT-Video laufen habe. Da stürzt der Treiber dann im Sekundentakt ab. Aber selbst im Leerlauf und nur auf dem Windows Desktop, wenn alles geschlossen ist, schmiert der Treiber des öfteren ab.

    Chrome ist auch das einzige Programm, was momentan von mir installiert wurde. Ansonsten ist der Laptop nackig.
     
  6. Hallo,
    nur um "Sicher" zu gehen.
    Das ist der "Originale" Acer RAM-Chip ?
    Schau mal mit dem CPU-Z nach, was drinsteckt.

    Unter SPD steht, was verbaut und unter "Memory", wie es verwendet wird.

    Gruß
    Mc Stender
     
  7. Hi :)

    Also, die aktuelle Version von CPU-Z gibt mir unter SPD nur leere Felder aus. Als Memory-Slot kann ich nur Slot 1 auswählen, und da sind alle Felder leer.
    Unter Memory gibts nur folgendes:
     

    Anhänge:

    Mc Stender gefällt das.
  8. Hallo,
    SPD läst sich umschalten ?
    Slot #0 bis ....

    Ansonsten ist der RAM wohl verlötet.

    Gruß
    Mc Stender
     
  9. Hi.

    Slot #1 lässt sich leider nicht umschalten. Wenn ich das Dropdown-Menü öffne, steht dort auch nur der Slot #1 drin.
    Denke schon, dass aufgrund der Bauhöhe der RAM verlötet sein wird.
     
  10. Installiert ist tatsächlich ein 64-bit Windows.

    Ich könnte ja mal probehalber ein 32-bit Win 10 installieren, ob da die Probleme auch bestehen. Wenn nein, isses Okay für mich.

    Wenn doch, wechsel ich zu Ubuntu. :)
     
  11. So, also:

    Ubuntu kann ich nicht installieren, da es meine Grafikhardware nicht erkennt. Es lässt mich diese auch nicht konfigurieren und wirft mich gelegentlich einfach in den Login-Screen des Live-Systems zurück.

    Windows 7 kann ich nicht installieren, da ich beim Starten des Setups den Bluescreen 0x000000A5 bekomme, welcher mir sagt, das BIOS sei nicht ACPI-konform sei. o_O
     
  12. Hallo,

    Du kannst nur bei Windows 10 bleiben. Ein anderes Windows System wird nicht darauf laufen.
    Linux wäre nur eine Aktuelle Version möglich, die erst vor kurzen auf dem Markt gekommen ist, wie z.B. openSUSE

    MfG Olaf
     
  13. Mahlzeit :)

    Also, openSuse läuft auch nicht. Ich kann es zwar installieren, schmiert mir dann aber im System ein paar Minuten nach dem booten ab. :(
     
  14. Hallo,
    das erscheint mir nach "Hardware-Error" sorry.
    Entweder keine bzw. nicht richtige Kühlung. Auch ohne Lüfter, gibt es Geräte mit einer Heatpipe zum Wärmetransport.
    Und klappt das nicht bzw. nicht richtig.... Da stept der Kobold.

    Wenn noch Garantie, zurück damit.
    Ansonsten wirst Du um´s aufmachen und nachschauen nicht rum kommen.

    So sehe ich die Sache.

    Gruß
    Mc Stender


    Ps.: Wärmeleitpaste (nicht vom Klemmtner) in Reichweite.
     
  15. Hab eine von Arctic Cooling da, die hat mir bisjetzt immer gute Dienste geleistet :)
    Garantie seitens Acer hab ich da wohl nicht mehr drauf, Gewährleistung seitens Saturn müsste aber noch gegeben sein... sofern ich den Bon noch hätte.

    Bin seit dem Kauf mal umgezogen, da ist der wohl verloren gegangen :(

    Ich guck nochmal meine Schränke durch, ob ich den Bon nicht doch noch finde. Wenn nicht, guck ich da mal rein und mach mich auf die Suche nach dem Fehler.
     
  16. Hm... Irgenwie kann ich meinen vorherigen Post nicht bearbeiten, um dies hier anzufügen:

    Nachdem ich den Bon nicht gefunden habe, hab ich das Gerät geöffnet. Hab den Heatsink demontiert, um die Wärmeleitpaste zu ersetzen.
    Die sah zwar eigentlich noch ganz gut aus, erneuert habe ich sie dennoch. Heatsink wieder vorsichtig montiert und Gerät im offenen Zustand gestartet, um am Heatsink mit einem Infrarot-Thermometer messen zu können.

    Ergebnis: Mehr als 31°C waren nicht drin. Rumspacken tut er aber dennoch.
    Hab nun an Saturn ne Mail geschrieben, ob die mir die Rechnung als PDF zukommen lassen können. Falls ja, schick ich ihn ein.
    Falls nein, landet er in der Tonne, da er so keinen nutzen hat. :(

    [​IMG]
     
    Mc Stender gefällt das.
  17. Hallo,

    dafür ist es leider zu spät. Fremdeingriff, Garantie ist dahin. Hast das Gerät selbst geöffnet.

    MfG Olaf
     
  18. Naja, die Garantie war ja ohnehin schon abgelaufen, ist ja bei Acer nur ein Jahr. Aber über die Gewährleistung könnte ich es noch versuchen.
    Das Recht, mein Gerät während der Gewährleistung zu öffnen und der Panne auf den Grund zu gehen, habe ich.

     
  19. Hallo,
    ein PC <> Notebook.
    Sorry.

    Gruß
    Mc Stender