Aspire 3820TG Grafikfehler

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von lukas s., 11. Juli 2018.

  1. #1 lukas s., 11. Juli 2018
    Zuletzt von einem Moderator bearbeitet: 12. Juli 2018
    Hallihallo liebes Acerforum,

    mein Aspire 3820TG hat sich leider vor Kurzem beim Netflix schauen aufgehangen. Eine Fehlermeldung kam nicht, das Display hat lediglich dieses Bild von sich gegeben.

    [​IMG]

    Habe gerade wieder Zeit gefunden um mich darum zu kümmern. Tatsächlich ging der Laptop gerade auch an und läuft nun wieder so wie er soll. Beim Start tauchten allerdings wieder mehrere Artefakte in diesem Stil auf.

    Ich schätze mal er ist heiß gelaufen oder hat möglicherweise irgendwo einen Wackelkontakt.

    Seht ihr das ähnlich?
    Habt ihr irgendwelche Empfehlungen was man da machen kann?

    Achja, die Lüfter sind bereits gereinigt. Allerdings klettern die Temperaturen bereits bei Office Anwendungen bis 95°.

    Viele Grüße
    Lukas


    _________________
    Acer Aspire 3820TG
    Intel core i5-460M
    Radeon 5650
    4GB DDR3 RAM
     

    Anhänge:

    • Acer.jpg
      Acer.jpg
      Dateigröße:
      426,6 KB
      Aufrufe:
      3
  2. Hallo,
    also entweder selber oder machen lassen.
    Die Wärmeleitmittel tauschen. Zwischen dem Kühler / Heatpipe und Chip´s.
    Aber eine "kleine" Warnung. Beim meinem "Großen" Bruder dauerte das locker 4 Std.
    Und ohne Manual geht nix.

    Gruß
    Mc Stender

    Ps..Lesestoff.
    Tipps zum Austauschen der Wärmeleitmittel (Paste und Pads)
     
  3. Hey Mc Stender,

    danke für den Tip, habe das Wärmeleitmittel getauscht. Das war auch echt mal nötig. Das HItzeproblem ist damit tatsächlich ein wenig zurückgegangen.

    Das Problem mit dem merkwürdigen Bild auf dem Display kommt allerdings leider immernoch ab und zu. Ich konnte noch nicht festellen woher das kommt und warum es mal auftaucht und mal nicht.
    Hat da irgendjemand eine Idee?

    Danke schonmal!
    Viele Grüße
    Lukas
     
  4. Hallo,
    mache einen Screenshoot vom HwMonitor.
    Hier als Anhang. jpg z.b.

    Gruß
    Mc Stender
     
  5. Hey,
    kann man das wohl auch irgendwie von extern auslesen?
    Seit gestern wird mit nämlich leider nur noch das obige Bild angezeigt und ich kann gar nichts mehr machen. Das scheint bei dem Laptop irgendwie tagesabhängig zu sein.

    Viele Grüße
    Lukas
     
  6. Hallo,
    das klingt, als wenn Du die Wärmeleitpad´s einfach alle gegen Paste getauscht hast.
    Damals waren (häufig) Chipsatz und Grafik mit einem PAD gekühlt. Und das aus gutem Grund = Abstand.

    Gruß
    Mc Stender