Aspire 7740G Fährt trotz Anschluss ans Netz nicht hoch

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von blackshaw85, 24. Juli 2011.

  1. #1 blackshaw85, 24. Juli 2011
    Zuletzt bearbeitet: 24. Juli 2011
    Hallo,

    ich bin neu hier und habe direkt unerfreuliches zu berichten.

    Ich habe gestern mein Acer 7740G in den Ruhezustand versetzt ( Laptop ist ja dann aus ) und als ich in später wieder hochfahren wollte ging das nicht.
    Die Kontroll LED ob der Rechner am Netzteil hängt leuchtet nicht. Habe mit einem Multimeter nachgeguckt, Spannung kommt an am Netzteil, ebenso an den Kontakten im NB und auch auf der Platine.
    Kann es sein dass der Rechner aus dem Ruhemodus einfach "nicht aufwacht"?
    Was habe ich nebst einschicken für Möglichkeiten? Ich bin Student und eigentlich im Moment auf das NB angewiesen.

    Edit: Mit Akku fährt er ebenfalls nicht hoch

    Ich hoffe ihr könnt mir helfen,

    lg patrick
     
  2. AW: Fährt trotz Anschluss ans Netz nicht hoch

    Hallo,
    leuchtet die Lampe am Netzteil (Stecker im Lappy !!) oder Blinkt es (am Netzteil) ??

    Blinkt es auch ohne Akku ??? :wink:

    Gruß
    Mc Stender


    Ps.: Kein Leuchten / Blinken 230V Seite mal "Wackeln"..... :wub:
     
  3. AW: Fährt trotz Anschluss ans Netz nicht hoch

    Am Laptop leuchtet / blinkt gar nichts.

    Die grüne Kontrollleuchte am Netzteil leuchtet ( es kommt ja laut Multimeter auch Spannung an ).

    Gewackelt habe ich auch schon und auch den Reset des Embedded Controllers ( > 30 Sek An Taste bei Trennung von jeglichem Strom ).

    lg
     
  4. AW: Fährt trotz Anschluss ans Netz nicht hoch

    Hallo,
    noch Garantie ???? :wub:

    Auch ohne Akku kein Lebenszeichen ???

    Gruß
    Mc Stender
     
  5. AW: Fährt trotz Anschluss ans Netz nicht hoch

    Danke für die schnelle Hilfe,

    weder mit noch ohne Akku irgendein Lebenszeichen.

    Der Rechner ist ca. 1,5 Jahre alt, also müsste noch Garantie drauf sein.

    Kann ich denn falls ich ums einschicken nicht herum komme, die Festplatte ( durch die Serviceklappe erreichbar ) ausbauen und die Daten auf einem anderen Rechner sichern? Meine gehört zu haben dass man reparierte Rechner meist formatiert zurück kriegt.

    lg
     
  6. #6 Mc Stender, 24. Juli 2011
    Zuletzt bearbeitet: 24. Juli 2011
    AW: Fährt trotz Anschluss ans Netz nicht hoch

    Das ist eine ausgesprochen gute Idee. :thumbsup:

    Serviceklappe darf sein zum Teile tauschen / erweitern. :love:

    Gruß
    Mc Stender
     
  7. AW: Fährt trotz Anschluss ans Netz nicht hoch

    Also tut das der Garantie keinen Abbruch?

    Vielen Dank!
     
  8. Hallo, dies Thema gab es 2011 schon einmal. Ich habe ein ähnliches Problem, aber leicht abgewandelt.
    Mein Rechner steht im Ferienhaus, wird selten genutzt, nun habe ich nach fast zwei Jahren mehrere Windowsupdates gemacht, die dann auch über Nacht liefen. Morgens sollte ich einen Neustart machen und bei der Installation hat sich der Rechner in den standby-Modus geschaltet und dann lief gar nichts mehr: Bildschirm schwarz. Netzteil scheint zu funktionieren. Blaue Leuchte an der Vorderseite zeigt Netzstrom an. Netzteil leuchtet auch. Aber der Hauptschalter leuchtet nicht. Starten bzw. Den Rechner aufwecken kann ich nicht.
    Wenn ich den Akku entferne, leuchtet die Lampe an der Vorderseite auch nicht mehr.
    Habe schon den Akku und das Netzteil entfernt, Powertaste mindestens 30 Sekunden lang gedrückt, viele Stunden gewartet, Netzteil wieder angeschlossen Rechner blieb aus (mit und ohne Akku).
    Der Rechner ist alt, hat aber bis vor wenigen Tagen seine Dienste erfüllt, kann ich noch etwas machen?
     
  9. Hallo,
    entnehme einmal die Festplatte und versuch´s mal ohne.
    Die BIOS Batterie hat noch 3,0V?

    Gruß
    Mc Stender
     
  10. Hallo,
    Festplatte habe ich ausgebaut und es erneut versucht. Negativ!
    Biosbatterie ist ein guter Tipp, denn der Rechner steht hier lange ungenutzt, aber wie komme ich an die Batterie?
     
  11. Hast ne PN.