EasyNote LS11HR - Geht nicht an

Dieses Thema im Forum "Packard Bell Notebook Forum" wurde erstellt von - Tom -, 25. Juli 2014.

  1. #1 - Tom -, 25. Juli 2014
    Zuletzt von einem Moderator bearbeitet: 25. Juli 2014
    Habe den Packard Bell LS11HR-189GE
    (Nichts gemodded, also nichts hinzugefügt)
    Auf Windows 8.1 - Build 9600

    -------------------------------------------------------------------------------------------

    Beim arbeiten ging auf einmal der PC aus. Dann habe ich versucht den wieder an zu machen und da leuchtete der Einschalt/Ausschalt-Knopf 5 Mal. Dann hörte er auf. Habe versucht den Akku zu entfernen und nur mit Ladekabel hochzufahren, ging nicht. Der Akku war voll. An was liegt das? Am Akku oder am Kabel? Und wie kann man das reparieren?
     
  2. AW: Laptop geht nicht an

    Hallo,
    die Angebote die ich gefunden hab, hatten alle nur ein Win7.
    War das Gerät "Laut" und / oder Heiß ?
    Mal die Lüftung von innen gereinigt ? :wink:

    Gruß
    Mc Stender
     
  3. AW: LS11HR-189GE geht nicht an

    halllo,
    sollte auch für dich in deinem ersten Post möglich gewesen sein!
    Woher weißt du, daß der Akku geladen war?
    Das sieht eher danach aus,
    daß du ein defektes Netzteil hast,
    oder auf dem Board trotz anliegender Spannung nichts ankommt.
    Was meinst du mit
    "versucht, den Akku zu entfernen" ist er nun raus, oder nicht?

    Reparieren können das vermutlich die magischen Hände
    ala
    @ Volker1\Zeilentrafo01 die abhängig deiner Investitionsbereitschaft
    per PN zu kontaktieren sind.