Aspire VN7-591G Bildschirm bleibt beim Einschalten manchmal dunkel

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Onuseit, 11. September 2018.

  1. Hallo zusammen,

    bei meinem 4 Jahre alten VN7-591G tritt neuerdings das Problem auf, dass beim Einschalten der Bildschirm manchmal dunkel bleibt. Also die Hintergrundbeleuchtung geht nicht an und das Acer-Logo erscheint nicht. Die Tastaturbeleuchtung und die Power-LED sind an. Das Phänomen ist beim Neustart sowie beim Hochfahren aus dem Ruhezustand aufgetreten, unter Akku- und Netzbetrieb, allerdings nicht regelmäßig und somit nicht nachvollziehbar. Erneutes (oder mehrfaches) Einschalten hat bisher geholfen und ich kann das Notebook normal benutzen. Wackeln und Klopfen an Display und Gehäuse zeigen keine Auffälligkeiten. Wenn er an ist, ist er an, sonst nicht. Einen externen Bildschirm habe ich noch nicht ausprobiert.

    Irgendwie kommt mir für diese unregelmäßige Fehlfunktion die CMOS-Batterie in den Sinn, aber hierfür gibt es keine Anhaltspunkte, weder technisch noch aus Erfahrung.

    Den Hauptakku sowie die Tastatur habe ich vor etwa einem halben Jahr ausgetauscht.

    Hat jemand eine Idee, was da los sein könnte?

    Betriebssystem ist Windows 10 Pro 1803 mit allen aktuellen Updates. Aber das Problem tritt ja schon vor dem Starten des OS auf.
     
  2. Ich habe das gleiche Notebook und mir käme auch "nur" @Mc Stender's Tipp in den Sinn.
    Ich gehe mal davon aus, dass das Bios aktuell ist und du nach dem Akku-Tausch auch die SetupDefault Werte im Bios geladen hast!?

    Im übrigen hat Acer für das Aspire VN7-591G auch noch ein Bios-Update (Spectre-Problematik) nachgeschoben - das findest du aber nicht im eigentlichen Download-Bereich sondern nur hier unter "Notebook":
    - Meltdown und Spectre Angriffsszenarien -

    Habe mein Notebook damit geflasht und alles läuft problemlos.
    Es ist aber sicherlich nicht im Zusammenhang mit deinem Problem veröffentlicht worden und jeder muss für sich entscheiden, ob er das Update in Anwendung bringt!
     
  3. #4 Olaf H., 11. September 2018
    Zuletzt bearbeitet: 12. September 2018
    Hallo,

    sollten die Vorschläge kein Erfolg bringen, bleibt nur eins, das Du Dich an diese hier wendest.
    @Zeilentrafo01 oder @volker1 beide können das Problem lösen, wenn die Hardware versagt.

    MfG Olaf
     
  4. Ich würde mal die ME Region mit dem passenden Intel Flash Tool extern im Systembios neu einspielen , keine Sache für Laien. Oftmals fangen die Geräte an zu spinnen wenn sie öfters nicht richtig runtergefahren werden.
     
  5. Leider war der User @Onuseit seit dem 11.09.18 nicht mehr Online.
    Fangen hier ein neuen Thread an und lassen sich nicht mehr blicken.
    So ist dieser Thread für die Nachwelt Nutzlos.

    MfG Olaf