Aspire Z3-600 Bildschirm bleibt beim Booten schwarz

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von amigahexer, 14. Oktober 2015.

  1. #1 amigahexer, 14. Oktober 2015
    Zuletzt von einem Moderator bearbeitet: 14. Oktober 2015
    Hallo,

    ich besitze einen Aspire Z3-600 mit NVidia Geforce 605.

    Ich habe das Problem, dass sich beim Einschalten des Computers nur der Lüfter hochläuft und bei voller Umdrehung weiterläuft. Der Bildschirm bleibt schwarz.
    RAM ist ok, die Grafikkarte auch. Diese hatte ich ausgebaut und in einem anderen PC getestet. Ich komme auch nicht ins Bios.

    Das Problem habe ich aber gelöst, indem ich an Grafikkarte an den externen HDMI-Port der Karte direkt ein HDNI-Kabel angeschlossen habe, welches an den HDMI-IN Port des Aspire führt. Nun bootet der PC ganz normal.
    Sobald ich am Bildschirm von HDMI auf den PC-Mode schalte, ist der Bildschirm wieder schwarz. Nach kurzer Zeit schaltet der PC bzw. Bildschirm wieder auf den HDMI-Mode.

    Hat jemand eine Erklärung ? Ich kann es mir nicht erklären.

    Vielen Dank
     
  2. AW: Bildschirm bleibt beim Booten schwarz

    Hallo,
    ist die "Wärmeableitung" korrekt ?
    D.h. ein neues PAD / Paste verwendet ?
    Ist das die "Original" Grafikkarte oder eine neue "Organisierte" ?

    Gruß
    Mc Stender


    Ps.: Wenn Original, dann wird sich die Karte langsam verabschieden. D.h. sollte Ersetzt werden. Die Anschlüsse der LCD - Technik liegen zumeist in der "Mitte" des Grafikchip´s und "lösen" sich zuerst (unterm Chip). Machmal hilft neu auflöten (Reballing). Gerne kannst Du per PN bei einen der User anfragen.
    @zeilentrafo01 oder @volker1

    Bitte keine Heißluft verwenden. Der Schaden ist dann spätestens irreperabel und meistens nur Tage / Wochen haltbar.
     
  3. AW: Bildschirm bleibt beim Booten schwarz

    Es ist alles Original