Aspire A515-54 AOMEI-Notfall-Stick erkennt interne SSD nicht

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Legrand, 24. Mai 2020.

  1. #1 Legrand, 24. Mai 2020
    Zuletzt von einem Moderator bearbeitet: 25. Mai 2020
    Ich habe ein brandneues Acer Aspire 5 mit Core i7, 16 GB RAM und 1000 GB SSD sowie Windows 10 Home. Zur Erstellung reglemäßiger Backups habe ich das Programm AOMEI- Backupper installiert.
    Um im Notfall, wenn Windows nicht starten sollte, zur Wiederherstellung ein System-Backup rückeinspielen zu können, habe ich mit AOMEI einen Notfall-Stick erstellt. Bei meinen anderen PCs und Laptops habe ich dafür eine Notfall-Disk erstellt, aber der Acer hat ja kein optisches Laufwerk mehr.
    Beim Hochbooten mit eingestecktem Stick und Abänderung der Bootabfolge über F2 bzw. F12 wird über WinPE AOMEI geladen. Ich kann aber kein erstelltes Backup rückeinspielen, weil die interne SSD mit der Systempartition C und der von mir angelegten Daten-Partition D (auf der sich das Backup befindet) nicht angezeigt wird. Sie existiert einfach nicht.
    Der Stick ist selbstverständlich für UEFI angelegt. Auf einem Laptop eines anderen Herstellers funktioniert das – wenn auch über eine erstellte Notfall-CD mit dem internen DVD-Brenner – einwandfrei. Ich erhalte die von mir erstellten Backups angezeigt und kann zur Wiederherstellung eins auswählen.
    Wie gesagt:
    beim Aspire 5 funktioniert das nicht. Ich komme weder an die Partition C noch an D heran, weil sie nicht angezeigt werden.
    Ich vermute, dass das mit fehlenden Treibern in der WinPE-Umgebung zu tun hat. Man kann während der Erstellung des Notfall-Sticks Treiber (nur INF-Dateien!) hinzufügen – ich weiß aber nicht, welche benötigt werden, um die Partitionen auf der SSD anzuzeigen.
    Wie erwähnt, das ist nur eine Vermutung von mir. Falls jemand dieses Problem kennt, wäre ich für entprechende Hinweise sehr dankbar!
     
  2. Hallo,
    deine Soft "AOMEI" kennt GPT Dateiformat ?
    Ist also "Aktuell" ?
    Andere Variante ist, das es eine NVME SSD ist ?
    Die werden manchmal nicht vom BIOS direkt unterstützt.

    Dann ist Problem. Weil eben "Neue" Software vonnöten (oder Update) ist.

    Gruß
    Mc Stender
     
    volker1 gefällt das.
  3. Danke für die Antwort.
    Zu 1.: GPT wird AOMEI kennen, schließlich hat man bei Erstellung des AOMEI-eigenen Notfallmediums die Wahl zwischen UEFI und Legacy. Und UEFI bedient sich des GPT-Formats.
    Zu 2.: Davon gehe ich aus. Ich kann das zwar nirgends in den Unterlagen finden, aber bereits Aspire 5-Laptops mit kleineren SSDS haben solche in der aktuellen NVME-Variante. Also gehe ich stark davon aus, dass mein Aspire eine NVME-SSD (übrigens von Intel) eingebaut hat.

    Und jetzt? Was tun, sprach Zeus!
     
  4. Hallo,
    laut den FAQ GPT unterstützung in Zukunft + Hoffnung auf ein Update.

    Gruß
    Mc Stender
     
    volker1 gefällt das.
  5. Welche FAQ sind gemeint? Die von AOMEI?
     
  6. Jap, beim Querlesen.
    Fand ich schon was seltsam.
    UEFI geht auch mit MBR, genau wie Win10.
    Aber mit neuen Lappy, neue Macken ?

    Gruß
    Mc Stender

    Ps.: OEM Versionen konnten nur mit GPT installiert werden. Hier auch (wieder ? ) .
     
  7. Um mein Problem noch einmal zu verdeutlichen: es tritt nur auf bei dem Versuch, über das auf einem USB-Stick aufgespielte AOMEI-Notfallmedium das System wiederherzustellen oder ein Backup zu erstellen. Also im Falle, dass der PC nicht mehr selber booten kann und das System nur auf diesem Wege wiederhergestellt werden kann.

    Wenn man AOMEI hingegen im laufenden Windows 10-Betrieb startet, sieht alles ganz normal aus. Es wird das interne SSD-Laufwerk mit den beiden Partitionen C und D angezeigt und man kann auf das unter D abgelegt Systembackup zugreifen. Es gibt also keine Problem mit UEFI oder GPT.

    Das Problem tritt nur auf, wenn AOMEI mittels Notfallstick aufgerufen wird. Offenbar müssen für die WinPE-Umgebung noch weitere Treiber geladen werden. Dies wird auch während der Erstellung des Notfallmediums vom Programm angeboten, ich weiss aber nicht, welche INF-Dateien für die Erkennung der internen SSD hinzugefügt werden müssen.

    Also wie gesagt: das Problem der Nichterkennung der SSD mit den Partitionen C und D tritt ausschließlich während des AOMEI-Betriebs über den Notfall-Stick auf.
    Ich habe auch den AOMEI PE Builder 2.0 probiert, ein von AOMEI gesondert angebotenes kostenloses Tool. Das ist ein Notfallmedium (auch auf USB-Stick), das neben anderen Möglichkeiten auch den AOMEI Backupper beinhaltet. Startet man den Rechner mit diesem Stick, tritt aber exakt das gleiche Problem auf.

    Fazit: keine Probleme mit AOMEI im laufenden Windows 10-Betrieb. Probleme mit AOMEI bzgl. der Erkennung der SSD beim Booten über den Notfallstick in der WinPE-Umgebung.

    Und jetzt?
     
    Willin Go gefällt das.
  8. Hallo,
    na ja, was möchtest Du nun hören ?
    Entweder investiert AOMEI in die Lizenz einer geeigneten PE Version oder es wird nicht funktionieren.

    Windows selber hat die Möglichkeit ja vorgesehen. Siehe den Post von @ olaf h.
    Am Ende kannst Du Dir die PE Version selber erstellen. Zum zurückspielen.

    Gruß
    Mc Stender
     
  9. OK. Danke - auch an Olaf H. - für den Hinweis auf das Windows-eigene Backup-Programm. Ehe ich das probiere, will ich aber zunächst noch einen weiteren Anlauf mit AOMEI versuchen. AOMEI kennt das Problem offensichtlich, siehe hier: AOMEI Backupper doesn't recognize the drives or doesn't recognize correctly

    Zu AOMEI Backupper unter WinPE kann man dort folgendes lesen:

    AOMEI Backupper doesn’t recognize the drives or doesn’t recognize correctly
    This article applies to: AOMEI Backupper all editions
    (...)
    Running AOMEI Backupper in WinPE

    The most likely reason is that the WinPE is lack the driver for the drive (such as RAID adaptor drivers). You need to make a new WinPE disk. When you are making it, you can add the corresponding driver to the WinPE manually.


    Hier die Google-Übersetzung:
    AOMEI Backupper erkennt die Laufwerke nicht oder nicht richtig

    Dieser Artikel gilt für: AOMEI Backupper alle Editionen
    (...)
    Ausführen von AOMEI Backupper in WinPE

    Der wahrscheinlichste Grund ist, dass der WinPE der Treiber für das Laufwerk fehlt (z. B. RAID-Adaptertreiber). Sie müssen eine neue WinPE-Festplatte (Disk/Stick) erstellen. Wenn Sie es machen, können Sie den entsprechenden Treiber manuell zur WinPE hinzufügen.

    Hiernach fehlen offenbar lediglich die benötigten Treiber, damit das Programm die Laufwerke erkennen kann. Oder liege ich hier völlig falsch? Wenn ich wüßte, welche INF-Dateien für das interne SSD-Laufwerk zuständig sind, würde ich das gerne vorher noch testen.


    [​IMG]

    If there is still any problem, please feel free to contact our AOMEI Support Team.
     
  10. Hallo,
    na dann "feel free".
    Aber außer heißer Luft, wird nix bei rauskommen.
    Der Hersteller der Software müste eine neue "Version / Lizenz für das PE" kaufen.
    Das Kostet (dem Hersteller) Geld.
    Und ohne, wird´s nicht gehen.
    Denn Treiber sind nicht vorgesehen.

    Gruß
    Mc Stender
     
  11. Nach einmonatiger - leider fruchtloser - Diskussion mit dem AOMEI-Support (obwohl ich anmerken muss, dass man sich dort sehr viel Mühe gegeben hat) habe ich mich letztendlich an den ACER-Support gewandt. Und von dort kam dann die Lösung: im UEFI-BIOS musste unter "Main" der SATA-Mode vom INTEL-eigenen (SSD ist von INTEL) "RST with Optane" auf "AHCI" umgestellt werden. Danach konnte vom AOMEI-USB-Notfall-Stick unter WinPE das Notebook hochgebootet werden und erkannte auch korrekt die interne SSD. Somit kann im Notfall, wenn Windows nicht mehr hochfahren will, ein in der Partition D abgelegtes Backup wieder rückeingespielt werden.
    Danke dennoch für die Bemühungen!

    Gruß
    Rainer
     
    Mc Stender, Willin Go und ralppp gefällt das.
  12. @Legrand
    Jetzt weiß ich auch, wofür an meinem ACER Aspire V3 771G das AOMEI Backup auch nicht funktioniert hat.
    Werde in den nächsten Tagen einen neuen Test versuchen.

    Danke für den guten Tipp
     
    Mc Stender gefällt das.
  13. Ich gebe mal nachfolgend die Vorgehensweise, wie vom Acer-Support empfohlen, wieder. Wichtig: zuerst ein Supervisor-Passwort eingeben! Kann man anschließend wieder rückgängig machen.

    Acer schreibt:

    Bedingt durch den Intel Optane Technologie Modus im BIOS, ist die Festplatte entsprechend konfiguriert.
    Um die Partitionierung der Festplatte vom externen Medium erkennen zu können, muss der AHCI Modus aktiviert werden.

    Das BIOS erfordert hierzu spezifische Freigaben, folgende Einstellungen müssen gesetzt werden:

    Nach dem Einschalten des Gerätes bitte in kurzen Intervallen die "F2" Taste mehrmals drücken.
    Das BIOS Fenster wird geöffnet.
    Um die Erweiterte Einstellungen vornehme zu können, drücken Sie bitte die Tastenkombination "Strg+ S".
    Anschließend navigieren Sie bitte zur der Option "Onboard SATA Mode" und ändern den "RST with Optane" Eintrag auf "AHCI" um.
    Mit der Taste "F10" werden die Einstellungen gespeichert.

    Das Backup-Bootmedium sollte nun die Partitionen erkennen können.

    Rückfrage an Acer von mir:

    Leider ändert sich nach Öffnen des UEFI-BIOS und Drücken der Tasten Strg + S nichts. Unter "Information" wird angezeigt "SATA Mode: RST with Optane". Ich kann jedoch nichts ändern. Muss ich dazu - ähnlich wie bei der Änderung von Secure Boot auf "Disabled" erst ein Supervisor-Passwort vergeben (unter "Security")?


    Reaktion von Acer darauf:

    Die Option SATA Mode könne Sie unter der Registerkarte Main ändern, hierbei muss das Supervisor Passwort gesetzt worden sein. Die Registerkarte Information zeigt ihnen hingegen nur den aktuellen Status, auf dieser ebene könne keine Veränderungen vorgenommen werde.

    Ändern Sie bitte die Option SATA Mode von RST with Optane auf AHCI unter der Registerkarte Main um.


    Diese Hinweise von Acer dürften für manchem Acer Aspir-Besitzer mit dem BIOS (UEFI) „Insyde H20 Setup Utility - Rev.5.0“ von Interesse sein.


    Gruß
    Rainer
     
    Willin Go gefällt das.