Aspire Z5600 all-in-one-pc springt nicht an.

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von kengai, 1. Januar 2017.

  1. hallo leute - nach einbau einer neuen HDD fährt der pc nicht mehr hoch - der einschaltknopf blinkt zwar, aber sonst macht der pc keinen mucks mehr. kennt jemand das phänomen, konnte die ursache bisher nicht erkennen, oder gar beheben (natürlich habe ich auch schon die *original*-500er-HDD wieder zurückgebaut, bringt aber seit einbau der neuen 1000er-HDD gar nichts - der einschaltknopf blinkt, pc lässt sich aber nicht einschalten, fährt somit nicht hoch. Was kann ich wo tun, um das problem zu beheben, ich brauch' den pc... :)
     
  2. hallo,
    verschoben, Präfix/Titel geändert,
    zweiten Thread gelöscht.
     
  3. Hallo,
    sehr häufig sind die RAM Bausteine nicht mehr am Platz.
    Kontrolliere bitte deren Sitz. Nicht rausgeklappert ?
    Spangen auf beiden Seiten eingerastet und auf ganzer Länge im Sockel.

    Gruß
    Mc Stender
     
  4. danke frank :)
     
  5. ahoi mcstender - oja, die ram waren das erste was ich gecheckt habe, habe sogar aus- und wieder eingebaut, um den sicheren sitz zu gewährleisten - aber nö, das Teil will noch nicht.komisch mutet mich an, dass der einschaltknopf blinkt. also irgendwie ist strom drauf..
     
  6. Hallo,
    na ja. Ist ja nicht gerade Gestern gekauft.
    Die Speicher nochmal Kontrollieren. Mit viel Licht auf den Sockel. Da dürfen keine Kontakte sichtbar sein. Auf GANZER Länge.

    Ansonsten die BIOS Batterie >=3,0Volt ?

    Gruß
    Mc Stender


    Ps.: Bitte die Shift-Taste nicht ignorieren. Also die Groß und Kleinschreibung nutzen. Danke.
     
  7. Hi - habe nochmals gecheckt, bei meinen Riegeln ists so, nach dem Einrasten, werden die Riegel durch den Einrast-Hebel während des Einrastens nach unten gedrückt, und so fixiert. Es sind keine Kontakte sichtbar, bei keinem Riegel.
    Wo finde ich die BIOS Batterie ? besser gefragt, gibt es womöglich, so eine Art Bauplan, und falls ja, wie komme ich daran, im Moment stehe ich vor dem Teil und meine - bis jetzt noch - unbegründete Sorge, das Motherboard könnte - nach Ablauf der 2-Jahresgarantie - irgendwie am Dilemma Schuld sein, kann ich Mangels Kenntnissen nicht Ausschliessen.

    PS: Leider fehlen mir auf meiner Tastatur Ihre Sonderzeichen, ich kopiere diese deswegen aber nicht auch noch, das muss so genügen.
     
  8. Hast ne PN.
     
  9. Excellent, muss das mal eben durchkauen, vorab merci viilmols :)
     
  10. Also, die Taiwanesen sind der Ansicht, dass die Batterie - sobald ein Jahr alt - replaced werden müsste, seltsam, mein Rechner ist bis zum Zeitpunkt des Auswechseln der HDD ohne Probleme gelaufen, hatte auch mit dem BIOS oder Zeit/Datum auf der Oberfläche kein Problem eigentlich; dass durch den Einbau einer HDD die Batterie aussteigt, nicht unmöglich, aber eigentlich unwahrscheinlich. Ich muss sehen, wo ich mir eine besorgen kann, um das als Fehlerquelle auszuschliessen.