Aspire V3-571G Akku, Ladekabel oder gar Laptop defekt ?

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Nico_97, 10. September 2018.

  1. Hallo zusammen,

    seit geraumer Zeit Spinnt mein Laptop ein wenig.

    Der Laptop ist eigentlich nur noch im Akkubetrieb nutzbar, steckt man im Betrieb das Ladekabel an, so erkennt er das auch, lädt auch für etwa 10-20 Sekunden, fängt dann allerdings an mit der, Ich nenne es jetzt mal so, Power LED zu blinken und bricht das aufladen des Akku´s ab.

    Im Reinen Netzbetrieb, sprich Akku entfernt, läuft er in 90% der Fälle durch, manchmal geht er dann trotzdem einfach aus.

    Ist der Laptop heruntergefahren funktioniert das Aufladen des Akku´s meistens.

    Ich und der Computer Spezi aus dem Ort hier sind Ratlos, da wir schon von einem Baugleichen Aspire quergetauscht haben, der Fehler blieb aber immer bei meinem Laptop "hängen".
    Aufgefallen ist allerdings das er mit dem Anderen Akku diese Späße erst später gemacht hat.

    Ich hoffe jemand von euch weiß da Rat und Tat, weil so wie jetzt ist er eigentlich nicht mehr nutzbar, obwohl er für meine zwecke eigentlich völlig ausreicht.

    LG
    Nico
     
  2. #2 Mc Stender, 10. September 2018
    Zuletzt bearbeitet: 10. September 2018
    Hallo,
    damit würde ich einmal anfangen.

    [Anleitung] Reset des Embedded Controller

    Dann ein alternative Netzteil testen.
    Und dann, ja, dann wird die Netzbuchse am Gerät einen "weg" haben.
    Von der Buchse sind es 4 !! Drähte an das Motherboard.
    Du beschreibst recht treffend, wenn einer der 4 Drähte keinen Kontakt hat.
    Alternativ eben das Netzteil defekt.

    Gruß
    Mc Stender


    Ps.: Warte nicht zu lange. Sonst können Bauteile auf dem Motherboard schrotten und (spätestens) das, ist dann ein Fall für einen der User.
    @Zeilentrafo01 oder @volker1 per Unterhaltung erreichbar.
     
  3. Hallo, danke für die Flotte Antwort !
    Den embedded Controller hab ich jetzt zurückgesetzt, erstmal ohne Erfolg, ich lass den Laptop erstmal ne Weile Stromlos liegen, hoffentlich hilft das dann.

    Ansonsten muss ich ihn wohl oder übel mal öffnen und mir die 4 Drähte ansehen.
    Bei der Gelegenheit kann man ja auch gleich mal putzen ^^

    Ich melde mich morgen nochmal ob der „langzeit“ reset jetzt Gewirkt hat.
     
  4. Wie angekündigt, die Rückmeldung zu dem Controller reset.
    Es hat nichts gebracht :( nun führt wohl kein Weg mehr drumherum
     
    Mc Stender gefällt das.